Linuxmint+αναγκαστική απομάκρυνση πακέτου viber για ενημέρωση συστήματος...

kostassp | Τρί, 03/05/2019 - 23:44 | 1' | 2

Καλησπέρα σε όλους σας εδώ...

Χρησιμοποιώ το Linuxmint 19.1 σε 64bit Laptop και έχω εγκαταστήσει το viber...
Όμως ο διαχειριστής ενημερώσεων με προτρέπει να καταργήσω το πακέτο viber για να μπορέσει να προχωρήσει στην ενημέρωση του συστήματος...

Τι κάνω σε αυτή την περίπτωση ώστε να μπορέσω να "κρατήσω" το viber στο σύστημα μου και να ενημερώσω το λειτουργικό μου σύστημα..?

Ευχαριστώ...

Φόρουμ
Δώσε αστέρια!
Σχόλια

Για να κάνεις ενημέρωση, δεν έχεις άλλη επιλογή. Πρέπει να καταργήσεις το Viber.

Μετά την ενημέρωση, υποθέτω θα μπορείς να το εγκαταστήσεις ξανά (υπό την προϋπόθεση ότι θα υπάρχει διαθέσιμο πακέτο για την έκδοση της διανομής σου).