Dell Precision M65 με Ubuntu 8.04 σβήνει όταν παίζει video

eliz | Τρί, 07/27/2010 - 13:07 | 1' | 18

Έχω ένα πρόβλημα εδώ και μήνες, που ήλπιζα ότι θα διορ8ωθεί με τα updates, αλλά δεν έχει αλλάξει τίποτα και πλέον σχεδόν δεν χρησιμοποιώ το linux.. Ο υπολογιστής [laptop είναι] σβήνει μόνος του, μόνο στο linux και όχι στα windows, συνήθως όταν παίζει βίντεο αλλά μου χει τύχει να σβήσει και κατευθείαν όταν πάει να φορτώσει το linux, πχ. Ακούγεται ένας δυνατός θόρυβος, σα να γκαζώνει το ανεμιστηράκι και μετά σβήνει. Έχω το ubuntu 8.04 εδώ και 4 χρόνια νομίζω. Και δεν είμαι προγραμματιστής, οπότε αν μπορείτε να με βοηθήσετε, παρακαλώ σε γραφικό περιβάλλον. Ευχαριστώ.

Δώσε αστέρια!
Σχόλια

Ανεβασμένη θερμοκρασία σίγουρα, όπως λέει κ ο vagrale13.

Σβύνει όταν παίζει βίντεο γενικά (πχ αρχεία avi, mpeg, κλπ, δισκάκια DVD) ή μόνο όταν παίζει flash μέσα στο web browser σου (πχ youtube);

-- gnu_labis

Το Linux ΔΕΝ είναι Windows!!!

τα αποτελέσματα είναι τα εξής:

coretemp-isa-0000
Adapter: ISA adapter
Core 0:      +43.0°C  (crit = +100.0°C)                  

coretemp-isa-0001
Adapter: ISA adapter
Core 1:      +43.0°C  (crit = +100.0°C)

το πρόσθεσα και στο panel και έχει βγάλει τα εξής νουμεράκια [με τη σειρά που τα δείχνει]: 70, 45, 45, 44.

Σβήνει όταν παίζει βίντεο γενικά, είτε είναι αρχεία .avi κτλ είτε flash στο web, αλλά και στο άσχετο, χωρίς να παίζει τίποτα.

Αλλά.. γιατί να ανεβάζει θερμοκρασία μόνο το linux και όχι τα windows;..

Πες μας πιο laptop εχεις, το μοντελο δηλαδη,

και δωσε και τα αποτελεσματα των εντολων

lspci -nn

sudo lshw

Έχω Dell Precision M65

lspci -nn:

00:00.0 Host bridge [0600]: Intel Corporation Mobile 945GM/PM/GMS, 943/940GML and 945GT Express Memory Controller Hub [8086:27a0] (rev 03)
00:01.0 PCI bridge [0604]: Intel Corporation Mobile 945GM/PM/GMS, 943/940GML and 945GT Express PCI Express Root Port [8086:27a1] (rev 03)
00:1b.0 Audio device [0403]: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller [8086:27d8] (rev 01)
00:1c.0 PCI bridge [0604]: Intel Corporation 82801G (ICH7 Family) PCI Express Port 1 [8086:27d0] (rev 01)
00:1c.1 PCI bridge [0604]: Intel Corporation 82801G (ICH7 Family) PCI Express Port 2 [8086:27d2] (rev 01)
00:1c.2 PCI bridge [0604]: Intel Corporation 82801G (ICH7 Family) PCI Express Port 3 [8086:27d4] (rev 01)
00:1c.3 PCI bridge [0604]: Intel Corporation 82801G (ICH7 Family) PCI Express Port 4 [8086:27d6] (rev 01)
00:1d.0 USB Controller [0c03]: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #1 [8086:27c8] (rev 01)
00:1d.1 USB Controller [0c03]: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #2 [8086:27c9] (rev 01)
00:1d.2 USB Controller [0c03]: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #3 [8086:27ca] (rev 01)
00:1d.3 USB Controller [0c03]: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #4 [8086:27cb] (rev 01)
00:1d.7 USB Controller [0c03]: Intel Corporation 82801G (ICH7 Family) USB2 EHCI Controller [8086:27cc] (rev 01)
00:1e.0 PCI bridge [0604]: Intel Corporation 82801 Mobile PCI Bridge [8086:2448] (rev e1)
00:1f.0 ISA bridge [0601]: Intel Corporation 82801GBM (ICH7-M) LPC Interface Bridge [8086:27b9] (rev 01)
00:1f.2 IDE interface [0101]: Intel Corporation 82801GBM/GHM (ICH7 Family) SATA IDE Controller [8086:27c4] (rev 01)
00:1f.3 SMBus [0c05]: Intel Corporation 82801G (ICH7 Family) SMBus Controller [8086:27da] (rev 01)
01:00.0 VGA compatible controller [0300]: nVidia Corporation G72GL [Quadro FX 350M] [10de:01dc] (rev a1)
03:01.0 CardBus bridge [0607]: O2 Micro, Inc. Cardbus bridge [1217:7135] (rev 21)
03:01.4 FireWire (IEEE 1394) [0c00]: O2 Micro, Inc. Firewire (IEEE 1394) [1217:00f7] (rev 02)
09:00.0 Ethernet controller [0200]: Broadcom Corporation NetXtreme BCM5752 Gigabit Ethernet PCI Express [14e4:1600] (rev 02)
0c:00.0 Network controller [0280]: Intel Corporation PRO/Wireless 3945ABG Network Connection [8086:4222] (rev 02)

 

Με μια γρηγορη αναζητηση που εκανα, ειδα πως το προβλημα που εχεις, εχει ξανα αναφερθει, αλλα σε παλιοτερη εκδοση του Ubuntu,

οποτε λογικα τωρα δεν θα επρεπε να εχεις προβλημα!

Δωσε και τα αποτελεσματα των εντολων απο

cd /proc/acpi/fan

ls -l

και τα αποτελεσματα των εντολων απο

lsmod | grep fan

dmesg | grep fan

Επισης, πες μας πως εχεις κανει την εγκατασταη, κανονικα ή μεσα απο τα παραθυρα (wubi)?

Δες και το βιντεο εδω http://www.greeklug.gr/uploads/ubuntu/videos/prota_vimata.ogv

και κανε οπως λεει τις ρυθμισεις στις Πηγες λογισμικου, και μετα κανε ενα update,

και δες αν εχεις διορθωθει!

Κανε αυτα, και πες αποτελεσμα!

Πιστευω πως το καλυτερο θα ηταν να περασει στη νεα εκδοση του Ubuntu και αυτη ειναι η 10.04.

Ειναι ηδη 4 εκδοσεις πισω. Λογικο κι' αναμενωμενο.

Για να μη σου λεω μια σειρα απο κλικ, ανοιξε ενα Τερματικο και δωσε:

sudo apt-get upgrade

κι' επελεξε την εκδοση 10.04.

Δε θα εχεις κανενα προβλημα. Καντης και τις πρωτες αναβαθμθισεις και ολα θα σου ειναι καλα.

Μην μενεις παντως τοσο πισω στις εκδοσεις.

 

Yet Another Greek Linux Blog

total 0

fan                     5636  1 

Την εγκατάσταση την είχα κάνει κανονικά.

Ωραία, οπότε λέτε ότι φταίει η παλιά έκδοση. Θα κάνω update και ελπίζω να διορθωθεί!

Υποτίθεται ότι έκανα ό,τι έλεγε αυτός στο βίντεο [http://www.greeklug.gr/uploads/ubuntu/videos/prota_vimata.ogv] αλλά δεν βλέπω καμία αλλαγή και όταν ανοίγει πάλι ο υπολογιστής πάλι 8.04 γράφει.. Βέβαια κατά τη διάρκεια της διαδικασίας έσβησε 3 φορές [μετά την εγκατάσταση], οπότε δεν ξέρω αν έγιναν όλα σωστά.. Υπάρχει κάποιος τρόπος να το ελέγξω;

 

Έκανα επίσης sudo apt-get upgrade και έβγαλε:

Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following packages have been kept back:
  k3b skype
0 upgraded, 0 newly installed, 0 to remove and 2 not upgraded.
 

Επίσης, τις θερμοκρασίες πάλι υψηλές τις βλέπω.. [73, 40, 40, 40]

Συγνωμη, λαθος μου, δεν καταλαβα οτι εχεις το 8.04, νομιζα οτι εχεις κανει ειδη την Αναβαθμιση.....

Για τον τροπο αναβαθμισης δες εδω http://forum.ubuntu-gr.org/viewtopic.php?f=9&t=10514

και λογικα μετα, δεν θα εχεις τα ιδια προβληματα!

eliz]

Έκανα επίσης sudo apt-get upgrade και έβγαλε:

Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following packages have been kept back:
  k3b skype
0 upgraded, 0 newly installed, 0 to remove and 2 not upgraded.

H σωστή εντολή για αναβάθμιση στην επόμενη έκδοση είναι 

sudo apt-get dist-upgrade

αν κάνω λάθος διορθώστε με

************************

www.postokano.gr

Κανένα λάθος δε κάνεις, δυστυχώς ήταν πολύ αργά το βράδυ όταν το έγραφα  και βλέποντας από κάτω την εντολή update το έγραψα λάθος. 

Σωστός...  

Λοιπόν.. πολύ ωραίο το 10.04 αλλά.. πάλι έσβησε..

και οι θερμοκρασίες είναι 93, 55, 55, 45

...

επίσης, δεν ξέρω αν παίζει ρόλο, αλλά όταν μπήκε πρώτη φορά στο 10.04 μου έβγαλε το εξής μήνυμα:

Incompatible sensors configuration found

Unfortunately the previous configuration for GNOME Sensors Applet is not compatible with this version. The existing sensors data will be overwritten with the default values for this new version.

Δοκιμασε με το livecd 10.04.1 LTS κατεβασε το απο εδω http://cdimage.ubuntu.com/lucid/daily-live/20100729/

και κανε την εγγραφη του, στη χαμηλοτερη επιλογη ταχυτητας που θα εχεις,

με αυτο τον τροπο https://help.ubuntu.com/community/el/BurningIsoHowto

και δες αν εχεις και απο εκει το ιδιο προβλημα!

 

@jvarkas

Δεν ειναι απολυτα σωστη η εντολη..... δες λιγο το παραπανω link!

vagrale13]

@jvarkas

Δεν ειναι απολυτα σωστη η εντολη..... δες λιγο το παραπανω link!

Δεν είδα κάτι στο link εκτός από αυτήν την εντολή

 

update-manager --devel-release

 

αλλά με αυτήν την εντολή δεν ανοίγει το gui του update manager? Νόμιζα ότι δουλεύει το dist-upgrade, αν και τώρα που το ξανασκέφτομαι πρέπει να αλλάξεις το αρχείο sources.list με τα αποθετήρια της νέας έκδοσης. Το έσωσα καθόλου ή πάλι παραπληροφορώ?

Μήπως είναι καλύτερα να χρησιμοποιούμε aptitude και full-upgrade?

Με ενδιαφέρει the τερματικό way, γραφικά πάω μέσω update-manager.

************************

www.postokano.gr

jvarkas]Δεν είδα κάτι στο link εκτός από αυτήν την εντολή

 

update-manager --devel-release

 

αλλά με αυτήν την εντολή δεν ανοίγει το gui του update manager? Νόμιζα ότι δουλεύει το dist-upgrade, αν και τώρα που το ξανασκέφτομαι πρέπει να αλλάξεις το αρχείο sources.list με τα αποθετήρια της νέας έκδοσης. Το έσωσα καθόλου ή πάλι παραπληροφορώ?

Μήπως είναι καλύτερα να χρησιμοποιούμε aptitude και full-upgrade?

Με ενδιαφέρει the τερματικό way, γραφικά πάω μέσω update-manager.

Ο καλυτερος τροπος κατα την αποψη μου, ειναι αυτος που προτεινεται και απο τους προγραματιστες του ubuntu

που ειναι αυτο που σου ειπα, στο παραπανω link!

Τον τροπο που γραφεις να επεξεργαστει καποιος το αρχειο sources.list, και μετα να συνεχισει, λογικο μου ακουγετε,

αλλα δεν το δοκιμασα,οποτε δεν μπορω να ξερω αν λειτουργει,

τα υπολοιπα τα δοκιμασα, και δουλευουν χωρις προβλημα!

vagrale13]

Ο καλυτερος τροπος κατα την αποψη μου, ειναι αυτος που προτεινεται και απο τους προγραματιστες του ubuntu

που ειναι αυτο που σου ειπα, στο παραπανω link!

Τον τροπο που γραφεις να επεξεργαστει καποιος το αρχειο sources.list, και μετα να συνεχισει, λογικο μου ακουγετε,

αλλα δεν το δοκιμασα,οποτε δεν μπορω να ξερω αν λειτουργει,

τα υπολοιπα τα δοκιμασα, και δουλευουν χωρις προβλημα!

OK thanks θα το έχω υπόψη μου!

************************

www.postokano.gr