Kubuntu 13.10 vuze crash

HAWK | Δευ, 11/18/2013 - 22:30 | 1' | 4

καλησπέρα.

σε pc με kubuntu 13.10 είτε από muon είτε manual install o vuze crashάρει όταν ξεκινάει και με πετάει στην logging screen.

Το έψαξα αλλά λύση δεεεν......καμιά ιδέα παιδιά?

yes

Φόρουμ
Δώσε αστέρια!
Σχόλια

Καλημέρα,

Αν δεν απατώμαι, το Vuze είναι γραμμένο σε Java.

Αρα μήπως το πρόβλημα έχει να κάνει με την έκδοση της Java που έχεις εγκατεστημένη στο Kubuntu;

Το ρωτάω γιατί στην Java υπάρχουν βασικά 2 υλοποιήσεις:

1) το openjdk-6-jre (ανοικτού κωδικα) και

2) το oracle-java7 της Oracle (το πακέτο oracle-java7-installer το οποίο εγκαθιστάς ξεχωριστά )

Πολλές φορές, κάποιο πρόγραμμα δεν λειτουργεί με το ανοικτού-κώδικα πακέτο ή μπερδεύεται όταν έχεις περισσότερες εκδόσεις Java εγκατεστημένες (δες εδώ εξήγηση).

Οπότε πρέπει να τεστάρεις τι έκδοση Java έχεις. Αυτό γίνεται πηγαίνοντας στη σελίδα:

http://www.java.com/en/download/installed.jsp

όπου θα πρέπει να δεις το μήνυμα:

Congratulations!
You have the recommended Java installed (Version 7 Update 45).

Αν δεν δεις αυτό το μήνυμα, τότε δοκίμασε να ακολουθήσεις τις οδηγίες που περιγράφονται στο wiki του Ubuntu (ισχύει λογικά και για το Kubuntu):

https://help.ubuntu.com/community/Java

Για να μην μπερδευτείς, προτείνω να ακολουθήσεις τις οδηγίες που περιγράφονται στο σύνδεσμο "Using webupd8.org's strikingly simple method" που βασικά είναι τρεις εντολές που πρέπει να δώσεις στην κονσόλα για να ενεργοποιήσεις ένα αποθετήριο και να κατεβάσεις την Oracle Java:

sudo add-apt-repository ppa:webupd8team/java
sudo apt-get update
sudo apt-get install oracle-java7-installer

Μετά τρέξε

java -version

και θα πρέπει να δεις κάτι σαν κι αυτό:

java version "1.7.0_45"
Java(TM) SE Runtime Environment (build 1.7.0_45-b18)
Java HotSpot(TM) 64-Bit Server VM (build 24.45-b08, mixed mode)

 Λογικά, αν το πρόβλημα ήταν η Java, όταν τρέξεις ξανά το Vuze δεν θα έχεις πρόβλημα.

χμμμ.....κανένα από τα pcιά μου δεν περνάει το τεστ της java.

Nα βάλω της oracle και να βγάλω την open ή να αφήσω και της 2?

Το wiki του Vuze λέει να έχεις ένα version και από ότι καταλαβαίνω προτείνει Oracle, οπότε...

mehhh.....thx Dim.....δεν τον συμπάθησα ποτέ ιδιαίτερα σαν t client ας όψεται που κάποιοι trackers  θέλουν vuze ή uttorent.

 

Kαι για να μην ανοίγω άλλο θέμα...με openjdk7 γιατί δεν περνάω το τεστ της java σε κανένα pc??