Hardware & PCLOS: Προβληματα - ερωτησεις

philip | Κυρ, 01/13/2008 - 23:23 | 1' | 55

Το γνωρίζω ότι έχει να κάνει με Multimedia, αλλά το ανοίγω για να προσεχθεί.  Υπάρχει τρόπος να 'δει' το λειτουργικό μας μια video camera και να γράψει τα περιεχόμενα σε DVD?  χρειάζεται κάρτα TV?  Η camera έχει USB output.

Thanks

Φόρουμ
Δώσε αστέρια!

MO: (ψήφοι: 0)

Σχόλια
philip]

Το γνωρίζω ότι έχει να κάνει με Multimedia, αλλά το ανοίγω για να προσεχθεί.

Οκ, no problem.


philip] Υπάρχει τρόπος να "δει" το λειτουργικό μας μια video camera και να γράψει τα περιεχόμενα σε DVD? χρειάζεται κάρτα TV? Η camera έχει USB output.Thanks

Παντως με μια Sony, που εχω & με μια H/P ψηφιακη φωτογραφικη (+video), δεν εχω κανενα προβλημα. Απλα κανω συνδεση των συσκευων στο laptop, αναγνωριζονται κανονικοτατα απο το LINUX & μεταφερω αρχεια, κλπ...

Δεν ξέρω αν το kino υποστηρίζει και usb συσκευές. Πάντως με την Canon camera που έχω δουλεύει άψογα. (συνδέεται με firewire IEEE 1394)
lynx2007-8-6 20:19:21

kalhmera sas eimai kainourgios sto forum alla kai sta linux genika diabazw synexeia oti ta pclos2007 diabazoun amesws to sagem fast 800 kai douleuei teleia kai alla tetoia opote ebala kai egw to pclos2007 alla tipota san na mhn yparxei h syskeyh den thn briskei me tipota omws drivers katebasa ebala alla akoma tipota.mhpws kserete kati pou den kserw to help me somebody?????? sas euxaristw prokatabolika!!!

Μήπως το modem σου δεν είναι το Sagem Fast 800 αλλά κάποια αναβαθμισμένη έκδοση που δεν υποστηρίζεται από το firmware που περιλαμβάνει το PCLOS; Για κοίτα από κάτω από το Modem. Τι γράφει ακριβώς;

Συμπληρώνω ότι θα χρειαστεί να τρέξεις το net_applet από το μενού σύστημα - παρακολούθηση (system - monitoring). Θα εμφανιστεί ένα εικονίδιο κάτω δεξιά. Με δεξί κλικ σε αυτό μπορείς να ρυθμίσεις τη σύνδεσή σου όπως περιέγραψε ο Κωνσταντίνος, να συνδεθείς και να αποσυνδεθείς στο νετ.

Μην ξεχάσεις να επιλέξεις από τα settings την επιλογή always run at startup.


(περιμένω αυτές τις μέρες να ενεργοποιηθεί νέα adsl σύνδεση και θα μεταφέρω εντυπώσεις από το crypto f201 το οποίο έχει στο cd του drivers για linux !!!! αν και κάπως αρχαίους)

  Παιδιά και το δικό μου cd(f200) είχε κάτι οδηγούς για λινουξ αλλά για παλιές διανομές.Τεσπα lynx λες να παίζουν και στο f200?????

lynx]Συμπληρώνω ότι θα χρειαστεί να τρέξεις το net_applet από το μενού σύστημα - παρακολούθηση (system - monitoring). Θα εμφανιστεί ένα εικονίδιο κάτω δεξιά. Με δεξί κλικ σε αυτό μπορείς να ρυθμίσεις τη σύνδεσή σου όπως περιέγραψε ο Κωνσταντίνος, να συνδεθείς και να αποσυνδεθείς στο νετ.

Μην ξεχάσεις να επιλέξεις από τα settings την επιλογή always run at startup.


Σωστος lynx, μα καλυτερα τη πρωτη φορα να δημιουργησει τη συνδεση, οπως εγραψα & ΑΜΕΣΩΣ, αφου το κανει να ακολουθησει τα βηματα, που λες.
Απλα, ηθελα να μπει & λιγο μεσα στο menu, του Control Center

lynx](περιμένω αυτές τις μέρες να ενεργοποιηθεί νέα adsl σύνδεση και θα μεταφέρω εντυπώσεις από το crypto f201 το οποίο έχει στο cd του drivers για linux !!!! αν και κάπως αρχαίους)


-Ενδιαφερον, αναμενουμε...
constantinos2007-8-31 19:29:5

Θάνο
Για το f200 υπάρχουν αρκετά tutorials όπως εδώ.

(Αν κατάλαβα καλά στο pclinuxos αρκεί να αντιγράψεις το cxacru-fw.bin στο /lib/firmware φάκελο,  να κάνεις reboot και να χρησιμοποιήσεις το net_applet)

To f201 δεν μου φαίνεται συμβατό με το f200 (δεν βρήκα CnxEtu.sys στο cd) Ελπίζω σύντομα να το δοκιμάσω!





lynx2007-8-31 20:44:11

καλημερα και παλι παιδια !εχω to sagem fast 800 εχω conn-x 1.0 Mbit αναβουν και τα δυο λαμπακια και αυτο με το με το network connection εχω παει να το κανω αλλα δεν μπορω να το ολοκληρωσω γιατι δεν μου βρισκει το modem! 

Το να ανάβουν τα λαμπάκια σημαίνει πως αναγνωρίστηκε το modem. Για να είσαι βέβαιος γι`αυτο κάνε μια επανεκκίνηση και πρόσεξε αν το led adsl αναβοσβήνει μέχρι να σταθεροποιηθεί κατά την εκκίνηση.

Στην περίπτωση αυτή ακολούθησε τα βήματα που λέει ο Κωνσταντίνος (να επιλέξεις dsl - unknown  adsl usb modem κλπ )

Αν δεν έχει συντονιστεί το modem, τότε μάλλον ισχύει αυτό που έγραψε ο Δημήτρης.

τα λαμπακια ειναι μονιμα ανοιχτα οταν κανει boot ειναι το sagem [email protected] 800 το γραφει απο κατω απο το modem γραφει οτι ειναι sagem πανω στο modem ειναι το αυτο που δινει η conn-x μαζι με την συνδεση το πακετο δεν το εχω αλλαξει!αλλα και παλι τιποτα βρισκει στις συσκευες μια συσκευη usb modem adsl αλλα δεν την αναγνωριζει οποτε σε αποτελεσμα οταν παω να κανω τα βηματα να μου λεει οτι δεν υπαρχει συσκευη για να γινει η συνδεση!

Κακό μου φαίνεται ότι είναι μόνιμα αναμμένα τα λεντάκια. Μάλλον είναι νέο μοντέλο sagem.

¶νοιξε το configure your computer- Hardware - Look and configure the hardware. Κανε κλικ στο adsl-usb modem κάτω από το adsl adapters και πες μας αν στα στοιχεία δινει misc Module: ‎ueagle-atm (αυτός είναι ο driver που θα έπρεπε να χρησιμοποιεί)

Αν βρεις το modem εκεί που σου είπα πες μας και το Vendor ID και Device ID (το δικό μου που λειτουργεί κανονικά  έχει Vendor ID: ‎0x1110 και Device ID: ‎0x9031) Αν δεν βρεις το modem στους adsl adapters, ψάξε κάτω κάτω στο unknown/others

lynx2007-9-1 9:47:10

Unknown/Others
adsl-usb modem

information
identification
Vendor:Unknown
Description:adsl-usb modem
mediaclass:Communications|ATM Networking
connection
Bus:USB
Bus PCI#:1
PCI Device#:3
Vendor ID:0x1110
Device ID:0x9041
Sub vendor ID:0x0000
Sub device ID:0X0000
Misc
Module:Unknown

Αυτα μου γραφει!

Το device ID 0x9041 σημαίνει πως το modem σου είναι το Ε4 μοντέλο ( το καινούργιο που δεν υποστηρίζεται εξαρχής απο το pclinuxos αντίθετα με τα προηγούμενα μοντέλα)

Ψάχνοντας λίγο βρήκα αυτό το tutorial το οποίο είναι σίγουρα εξαιρετικό. Συγχαρητήρια στον συγγραφέα του Δημήτρη Μαρινάκη !!!!

Για προσπάθησε με αυτό Shamm και εδώ είμαστε να βοηθήσουμε αν χρειαστείς κάτι.



lynx2007-9-1 16:37:21

Σας ευχαριστω πολυ παιδια θα το κοιταξω και αμα ειναι σας λεω καλη συνεχεια!

Sham, μπορεις σε παρακαλω να μου πεις ποιο ειναι το modem σου απο αυτα: ote shop
Τα leds, αναβουν μονιμα αν το modem εχει αναγνωριστει.
Μηπως εχει να κανει με pstn & isdn το προβλημα??
Τα βηματα που σου δωθηκανε πιο πανω για να συνδεθεις, τα εκανες??

constantinos2007-9-1 13:26:45

Ε,μα είπα και εγώ....Όλα άψογα?Μπα..... Εγκατέστησα το ΠισιΛος σε ένα lap Compaq tc4400 και μέχρι πριν απο λίγο ήμουν τρισευτυχισμένη...Όλα γινόντουσαν αστραπιαία,όλο το hardware γουργούριζε ευχαριστημένο μέχρι που ......έγινε το κακό!Η touchscreen μου είναι πλέον άχρηστη,αφού δεν βρίσκω ΤΙΠΟΤΑ και ΠΟΥΘΕΝΑ να την κάνω να "γνωριστεί" με το λειτουργικό μου.Οσο για το fingerprint reader,τίποτα!Νέκρα!Υπάρχει κανείς να γνωρίζει κάτι,γιατί σε λίγο θα βάλω τα κλάμματα? 

P.S.:Να σημειώσω (για τα στατιστικά) ότι στο Ubuntu,η touchscreen δούλευε χωρίς προβλημα.Χμ...Δεν δοκίμασα όμως αν το ίδιο συνέβαινε και στο OpenSuse....

Sicily2007-9-10 15:22:24

Sicily, ανοιξε το Synaptik.
Γραψε στην αναζητηση touch screen
Εγκατεστησε οτι αποτελεσματα σου δωσει για το X11. (με οτι τυχον εξαρτησεις σου ζητησει)...

Κωνσταντινε,έγινε αυτό που προτείνεις....Ουσιαστικά τέσσερις οδηγοί ήταν,αλλα δυστυχώς..... 

Sicily]Κωνσταντινε,έγινε αυτό που προτείνεις....Ουσιαστικά τέσσερις οδηγοί ήταν,αλλα δυστυχώς..... 


Xμμ. Για κλεισε, λιγο τα 3d (beryl).
Κανε μια επανεκινηση το γραφικο (Alt+Ctrl+Back).
Θα παω & στο επισημο forum του PCLOS, να το ρωτησω...

Aληθεια, στο Κεντρο Ελεγχου, στις ρυθμισεις της οθονης, πηγες???

Κωνσταντινε δοκιμασα τα πάντα!Και τα τρισδιαστατα εκλεισα και drivers για tabletpc κατεβασα και το νετ εχω σκαλισει απο άκρη σε ακρη  σε όσες γλώσσες μπορω να καταλάβω,και ρυθμισεις οθονης πείραξα και ....ουφ....τι άλλο να σου πω.....Τίποτα δεν γίνεται...ΤΙΠΟΤΑ!
   Και πάνω στο ζόρι μου ανακάλυψα πως τα κουμπάκια αύξησης και μείωσης του ήχου που βρίσκονται πάνω στο μηχάνημά μου δεν ανταποκρίνονται,σε αντίθεση όμως με το πλήκτρο mute που δουλεύει μια χαρα.Επίσης αν τολμήσω να περιστρέψω την οθόνη,το λειτουργικό με γράφει κανονικά και με το νόμο και δεν αλλάζει orientation....
   Και σκέφτομαι εγώ η αμοιρη γυναίκα....Ποιος ο λόγος να έχω ένα μηχάνημα τέτοιου κόστους,αν δεν μπορω να χρησιμοποιήσω όσα μου προσφέρει;Να αλλάξω διανομή;Και αν ναι,σε ποια να πάω;Να ξαναγυρίσω στα...ακατονομαστα και να τα αφήσω να ρουφούν το αίμα του lap μου?Να το αφήσω όπως είναι;Να πάω να δέσω μια πέτρα στο λαιμό μου;
   Και τι φταις εσύ και σε ζαλίζω;Απλα τον πόνο μου σου λέω,μια που ίσως δεν θα βρούμε λύση.....απλά ΘΕΛΩ ΝΑ ΕΧΩ LINUX -κυρίως- λόγω των μικρών πόρων κατανάλωσης που απαιτούν και λόγω του ότι σαν κοριτσάκι (χμ...ας πουμε!) και εγώ τα....ερωτεύτηκα!!
Φιλικά και...απελπισμένα
Sicily

Ok!Εντελώς πληροφοριακά για όσους αντιμετωπίζουν προβλήματα ανάλογα με τα δικά μου,αναφέρω πως μόλις νίκησα έναν...εφιάλτη!Πλέον ο ήχος μπορεί να ρυθμιστεί από τα sound buttons ως εξής:

System>Configuration>Kde>Regional & Accessibility>Keyboard Layout> ...και επιλεγουμε το πληκτρολόγιο που αντιστοιχεί στο μηχανημά μας,ή (για πιο αρχαριους από εμένα! )πειραματιζόμαστε με όλα!

Για να δούμε τα υπόλοιπα θα τα φτιάξουμε???

Sicily
δοκιμασε το configure your computer-hardware -set up the pointer device (mouse, touch pad) ή, αν δεν δουλεψει αυτο, το qsynaptics απο την κονσολα.
lynx2007-9-11 21:38:35

Lynx σε ευχαριστώ για τις συμβουλές σου,αλλα το πρόβλημά μου μάλλον πως είναι άλυτο....Εχθες στην περιπλάνηση μου στο internet ανακάλυψα πως με το μηχάνημα μου είναι απολύτως συμβατά (εμένα μου λες???) μόνο το Knoppix και το OpenSuse 10.1 - 10.2.Βέβαια για το Knoppix δεν το συζητάω αφού παντού προειδοποιουν να μη γίνει installation στο σκληρό,ενώ το OpenSuse 10.2 που είχα εγκαταστήσει παλιότερα μου εμφανιζει άλλου είδους προβλήματα.Μου κάνει πάντως εντύπωση,γιατί ενώ στο PCLoS μου υπάρχουν εγκατεστημένοι και αναβαθμισμένοι drivers για tabletPc (Wacom drivers) δεν ανταποκρίνονται στο touch pen και στην αναδίπλωση της οθόνης....Ισως πραγματικά (όπως είπε και ένας φίλος) να είναι απλά μια μικρή και ασήμαντη ρύθμιση που δεν έχει πέσει ακόμα στην αντίληψή μας....Ο καιρός και το "ψαχούλεμα" θα δείξει!

ήθελα να ρωτήσω σχετικά με το 3d περιβάλλον τις διανομής pclinuxos έχω ένα laptop acer aspire 1400 και θέλω να του βάλω Pclinuxos αλλα να τρέχει και το 3d περιβάλλον. επειδή όμως το "λαπτοπακι" μου είναι παλιό σχετικά πιστεύετε ότι θα έχω πρόβλημα ??

Αν δε το δοκιμασεις οτι & να σου πουμε θα ειναι υποθετικο.
Πιστευω, παντως οτι τα βασικα θα τρεχει (υποθετικα, παντα).

Να σε ρωτήσω κάτι πριν αρχίσουμε να το ψάχνουμε;
Είναι απόλυτα ανάγκη να δοκιμάσεις σε USB stick;
Γιατί δεν το γράφεις το παλιοISO σε ένα κενό δισκάκι, και να κάνεις ένα reboot να δεις τι ωραίο που είναι το PCLOS; Live θα είναι, δεν θα σου κάνει ζημιά στο δίσκο ούτε θα εγκαταστήσει τίποτε (αν και αυτό το ξέρεις φαντάζομαι).

Ακολούθησα τη διαδικασία που γράφει το www.pendrivelinux.com και έβαλα τη μικρή έκδοση.
To pen με βολεύει γιατί θέλω να το χρησιμοποιώ και στο PC της δουλειάς το οποίο είναι "κλειστό" και "παρακολουθούμενο" για οποιαδήποτε παρέμβαση που δεν έχει να κάνει με τη δουλειά.
Νομίζω πώς για αρχή καλό είναι το flash αφού μπορώ να αποθηκεύω μια χαρά εκεί ρυθμίσεις και αρχεία που προσθέτω (8GB είναι το flash).
Τα Live CD δεν τα προτιμώ γιατί είναι αργά και δεν μπορείς να αποθηκεύσεις τίποτα.
Περιττό να σας  πω ότι από χθές δοκίμασα Puppy, Slax,DSL,Knoppix,VideoLinux και Vector (είχα απογευματινή βάρδια).
Όλα στήθηκαν μια χαρά στο flash.Κανένα πρόβλημα.
Μόνο στο PCLOS κόλλησα.
Φταίει το configuration που δεν έχει τροποποιηθεί για εκκίνηση από USB;

Υ.Γ. Δοκίμασα και το Live CD του PCLinux και έπαθα πλάκα.Τι Vista και πράσινα άλογα.Αν μπορούσα να έχω το Adobe Premiere σε Linux θα την είχα κάνει από τώρα!

avpap2007-9-20 18:55:36

avpap]

Υ.Γ. Δοκίμασα και το Live CD του PCLinux και έπαθα πλάκα.Τι Vista και πράσινα άλογα.Αν μπορούσα να έχω το Adobe Premiere σε Linux θα την είχα κάνει από τώρα!


Μπορεις!! Mε Virtual Machine!
-Για την εγκατασταση, τωρα, σε usb.
Απλα απο την εγκατασταση επελεξε να γινει σε εξωτερικο δισκο (usb) στη δινει αλλωστε την επιλογη.
Βημα-βημα σε παει μετα & εχει & το manual, με φωτογραφιες, αν τυχει & κολλησεις καπου,  κατα τη διαρκρια της εγκαταστασης.
-Το δοκιμασες?? Με το κανονικο PCLOS, εννοω, οποτε θα χρειαστεις & πιο μεγαλο usb, ωστε να εχεις & αποθηκευτικο χωρο.
(Με ενα του 1G θα εισαι μια χαρα)
constantinos2007-9-21 12:30:54

< name="CHANGED" content="16010101;0">

< style ="text/css">

Αφού είναι τόσο καλό
αυτό το PCLinuxOS, θα μου πείτε πως δουλέυει
μια Camera και με ποιο πρόγραμμα; Έχω
Logitech ClickSmart 310


Danke

Τελικά "εργάστικε"!!!
Στο PCLinux με Egika τουλάχιστο... στο Mandriva... nope pourqua???

ΑΑΑΑ! Ξέχασα να σας τονίσω πως μόνο σε περιβάλον XFce "εργάστικε" οχι σε KDE... ίσως να φταίει αυτό...
Αν κάποιος έχει κατι καλύτερο να μου πει...
ΕΕΕΕ εσείς που το ξέρεται το Linux καλύτερα πείτε μας και εμάς


Αν εινα web cam, κατεβασε το Avi play, λογικα θα στην αναγνωρισει αμεσως & θα σου βγαλει & εικονιδιο συντομευσης στην Επιφανεια Εργασιας.

Χμμμμ

το Avi play απο που το κατεβαζω; υπρχει καποια παραπομπη; γιατι απο το Madriva τουλαχιστο δεν το βρηκα απο το installer

Ευχαριστω

johnaxe]Χμμμμ

το Avi play απο που το κατεβαζω; υπρχει καποια παραπομπη; γιατι απο το Madriva τουλαχιστο δεν το βρηκα απο το installer

Ευχαριστω


-Με το Synaptik το κατρβαζεις.
-Το Madriva τι σχεση εχει???

Το βλέπω λίγο χλωμό να καταφέρνεις κάτι (είναι θέμα hardware που δεν υποστηρίζεται από τον πυρήνα του PCLOS), αλλά στο CD εγκατάστασης, όταν κάνεις boot, μπορείς να προσθέσεις τις εξής boot options:

irqprobe all-generic-ide

Αν και αφού κάνεις εγκατάσταση, πριν κάνεις reboot, πρέπει να προσθέσεις τα ίδια options στο αρχείο /boot/grub/menu.lst. Στη γραμμή που κάνει boot τον πυρήνα του PCLOS και γράφει:
kernel ....
append ...

στο τέλος των παραμέτρων του append

Γεια σε ολους.


Εχω δοκιμασει αρκετες διανομες linux και για αρκετο καιρο ειχα το ubuntu.Μεχρι που ειδα οτι το pclos ηταν πρωτο στα downloads.Ετσι αποφασισα να το κατεβασω και να το δοκιμασω.Εμεινα εκπληκτος απο το ποσο ωραιο εναι και ευκολο.Το μονο προβλημα ειναι η καρτα γραφικων μου που ειναι μια ati radeon 1300 η 1900 δεν θυμαμαι καλα.


Δεν μπορω να την κανω να δουλεψει καλα και σωστα.Μου τα διχνει μεγαλα τα γραμματα και εχω χαμηλη αναλυση.Πως μπορω αν γινετε να την κανω σωστη ρυθμιση?


Θελω να το κανω για να κρατησω το pclos.


Να πω οτι και με αλλες διανομες ειχα προβλημα με την εν λογω καρτα.


Ευχαριστω

Δε νομιζω οτι ειναι ακριβως προβλημα της καρτας, αυτο που περιγραφεις.
Πηγες στο Κεντρο Ελεγχου  (Control Center), να παιξεις λιγο με τις ρυθμισεις??

Τα γνωστά προβλήματα. Εφόσον έχεις 3d επιτάχυνση και εφόσον έχεις εφέ, τι χρειάζεσαι στο control center; Στη θέση σου θα το άφηνα ήσυχο όπως είναι :)

Γειά σας, καταρχάς να πω πως εργάζομαι με το PCLOS μέχρι τώρα μέσω του live cd, και έχω ένα ΜΕΓΑΛΟ προβλημα. Δεν αναγνωρίζει την κάρτα γραφικών!!! Το Mandriva 2007 δεν είχε πρόβλημα πριν το αγκαταστήσω, αυτή τη στηγμή το έχω απεγκαταστήσει για να βάλω το 2008 ή το PCLOS. Να προβώ στην εγκατάσταση του PCLOS ή θα συνεχίσω να αντιμετοπίζω το ίδιο πρόβλημα;
Έχω ένα TOSIBA a110-195 δεν ξέρω τον τύπο της κάρτας ήχου.
Ευχαριστώ.

εεε, με μπέρδεψες. Για ήχο λες στον τίτλο, αλλά μετά λες ότι δεν αναγνωρίζει την κάρτα γραφικών... Τελικά; 

Το εικονίδιο του μείκτη/μεγαφώνου έχει X ή δείχνει σαν να είναι όλα Οκ;

Όταν πας να παίξεις ένα OGG/MP3 στο Amarok, δείχνει να παίζει (ανεβοκατεβαίνουν τα EQs) ή λέει ότι δεν υπάρχει καν συσκευή ήχου;

Ειναι δυσκολο απο το live cd να βρεις ακρη σε αυτο το προβλημα μια και φαινεται να βασανιζει αρκετους χρηστες toshiba σε διαφορες διανομες.

Μια πιθανη λυση ειναι να εγκαταστησεις απο το synaptic τις τελευταιες εκδοσεις απο alsaconf και libalsa2 (1.0.15), αλλα μαλλον θα χρειαστει reboot για να δουλεψουν και το live cd δεν προσφερεται

Δεν χανεις τιποτε σπουδαιο αν δοκιμασεις να το εγκαταστησεις και κανεις update μονο τους drivers αυτους (εκτος απο λιγο χρονο).

Σε καθε αλλη περιπτωση καλυτερα να εγκαταστησεις μια διανομη που να αναγνωριζει ολο το υλικο που διαθετεις απευθειας.
lynx2007-11-7 20:37:17

Έκανα εγκατάσταση πριν λίγες μέρες το  PCLOS και μπορώ να πω ότι αν και πρώτη φορά ασχολήθηκα με LINUX  ήταν εντυπωσιακά εύχρηστα και φιλικά για έναν νέο χρήστη. Το πρόβλημα μου είναι με την εσωτερική κάρτα tv ( manli SAA 7130 TV CARD) PCI . Ξέρει κανείς πως θα καταφέρω να την κάνω να δουλέψει;  Ευχαριστώ!!

Παιδιά SOS!!! Πήγα να εγκαταστήσω την tv card και την πρώτη φορά δεν κατάφερα τίποτα. Μάλλον δεν την υποστηρίζει. Η δικιά μου είναι saa 7130  όχι saa 7134. Ξαναπροσπάθησα και εκεί που έδινα εντολές στην κονσόλα ξαφνικά μαυρίζει η οθόνη και δεν επανέρχεται. Κάνω επανεκκίνηση και δεν ξεκινάει και τώρα μου ζητάει logalhost login και password, Τι είναι όλα αυτά ;

πιθανον να πειραχτηκε το xorg.conf

εκει που σου λεει login δωσε root και το root password. Στη συνεχεια
δοκιμασε αρχικα με startx και προσεξε τι μηνυμα λαθους βγαζει

αν χρειαστει να επαναφερεις το xorg.conf σε παλιοτερη ρυθμιση δωσε
cp /etc/X11/xorg.conf /root
(αυτο θα κρατησει ενα αντιγραφο στο φακελο /root )

mv /etc/X11/xorg.conf.old /etc/X11/xorg.conf
(προσοχη στο κεφαλαιο Χ στο X11)

reboot

αν δεν δουλεψει αυτο, δωσε οταν ξανακανεις login :
cp /root/xorg.conf /etc/X11
για να επαναφερεις την πρηγουμενη κατασταση


(και μια συμβουλη για τις περιπτωσεις που βλεπεις αυτη την μαυρη οθονη στο linux. DON`T PANIC )



lynx2007-11-9 21:55:53

Καλησπέρα έχω 2 φορητούς usb δίσκους πως μπορώ να τούς αφαιρώ με ασφάλεια ?
Γιατί για να τούς κλείσω από τον διακόπτη on / off δεν το ριψοκινδυνεύω μην μου καταστραφούν