πρόβλημα με την εκκίνηση του sidux moros

nks_7 | Κυρ, 01/10/2010 - 20:31 | 3' | 5

Γεια χαρά σε όλους και καλή σας χρονιά! Έχω το εξής πρόβλημα : Σε ένα σκληρό δίσκο sda έχω το εξής partition table sda1 swap,sda2 boot partition για το ubuntu 9.10,sda3 το ubuntu,sda4 extended. Εγκατέστησα το το sidux moros στο sda5 μα όταν πήγα να κάνω επανεκκίνηση στο sidux κατά τη στιγμή του fsck πήρα το έξης μήνυμα : Log of fsck -C -R -A -a Sun Jan 10 16:10:07 2010 fsck from util-linux-ng 2.16.2 /dev/sda2: Superblock last mount time (Sun Jan 10 18:06:23 2010, now = Sun Jan 10 16:10:07 2010) is in the future. /dev/sda2: UNEXPECTED INCONSISTENCY; RUN fsck MANUALLY. (i.e., without -a or -p options) /dev/sda3: Superblock last mount time (Sun Jan 10 18:06:23 2010, now = Sun Jan 10 16:10:07 2010) is in the future. /dev/sda3: UNEXPECTED INCONSISTENCY; RUN fsck MANUALLY. (i.e., without -a or -p options) fsck died with exit status 4 Sun Jan 10 16:10:07 2010 ---------------- Είμαι σίγουρος ότι έκανα σωστά την εγκατάσταση του moros και ότι χρησιμοποίησα timezone Europe/Athens.Επίσης από ότι είδα το ρολόι του bios δείχνει 2 ώρες νωρίτερα από αυτό που έ- χει το ubuntu. Το πρόβλημα είναι λοιπόν οτι έχω 2 διανομές με 2 διαφορετικές ώρες και πάντα παίρνω το ίδιο μήνυμα λάθους όταν προσπαθώ να μπω στο moros.Αν αλλάξω την ώρα στο sidux αλλάζει και η ώρα στο bios το ίδιο συμβαίνει και με το ubuntu. Υπάρχει λοιπόν τρόπος να αλλάξω την ώρα στο sidux χωρίς να πειράξω το ρολόι της bios και να κάνω τελικά μια αξιοπρεπή εκκίνηση; Σας ευχαριστώ πολύ , Νίκος

Φόρουμ
Δώσε αστέρια!

MO: (ψήφοι: 0)

Σχόλια

χμμμμ!! το είχα καί εγώ αυτό κάποτε καί πάλι με sidux.

είχα συγχρονίσει καί τις δύο διανομές με mirrors (ή όπως αλλοιώς το λένε) καί είχε λυθεί.

 

====

the hamster's is out there

http://alfistigr.blogspot.com/

Δεν έχω ιδέα αν θα φτιάξει, αλλά ο συγχρονισμός της ώρας είναι εφικτός αν τρέξεις το system settings ως root:

  • alt+F2 (για να τρέξει ο launcher)
  • δίνεις την εντολή kdesu systemsettings

Τώρα αν πας στο date & time θα είναι διαθέσιμη η επιλογή "set date and time automatically"

 

***edit***

 Όμοια σε ubuntu:

System -> Administration -> Time & Date

...και: configuration : keep synchronized with internet servers

 

...και λίγα λόγια για την ώρα :)

Υπάρχει η Universal Time (UTC). ή πιο ευρέως γνωστή ως GMT (Greenwitch mean time).

και η τοπική ώρα. Δηλαδή για την χώρα μας είναι GMT+2 (όταν το big ben δείχνει 12:00, εμείς έχουμε 14:00)

 

Στον ΗΥ μας υπάρχει η ώρα του bios (το system clock) το οποίο είναι καλό να το έχουμε πάντα ρυθμισμένο σε utc

...και η ώρα των διανομών ή άλλων λειτουργικών συστημάτων, η οποία πρέπει να είναι ρυθμισμένη στην τοπική ώρα

 

Για να δεις τις 2 ώρες σε τερματικό δίνεις την εντολή date :

 

[[email protected]:~]$ date -R
Mon, 11 Jan 2010 20:14:12 +0200 
[[email protected]:~]$ date -u
Mon Jan 11 18:14:15 UTC 2010
 
 

 

Το τι ώρα χρησιμοποιεί η διανομή σου (UTC ή local) μπορείς να το καθορίσεις από το αρχείο /etc/default/rcS και συγκεκριμένα από τη γραμμή που λέει:

 

UTC=no
ή
UTC=yes

Αυτό το αρχείο, το ανοίγεις σε sidux (kde γενικότερα) με alt+F2:

 

kdesu kwrite /etc/default/rcS

 

και σε ubuntu (ή gnome γενικότερα) με alt+F2:

 

gksu gedit /etc/default/rcS

Έτσι ώστε να λέει και στα 2 UTC=no και να πηγαίνουν 2 ώρες μπροστά από system clock

 

 

nks_7]

Ευχαριστώ alfisti , αλλά πως γίνεται αυτό ;

το περίμενα βρε φίλε μου, αλλά .... τι να σούλεγα?

έχω μείνει χωρίς sidux τελευταία καί δεν ξέρω ... πως έγινε αυτό!!

τι είπες τώρα ρε luckyb? με κούφανες!

όσο ζω μαθαίνω!!

====

the hamster's is out there

http://alfistigr.blogspot.com/