Puppy 4.1.1.. Δεν μπορώ να το σετάρω σωστά... (κλάψ)

marlene | Παρ, 02/13/2009 - 14:31 | 4' | 8

Έχω εγκαταστήσει το puppy στον τέλειο και καλύτερο υπολογιστή για αυτό. Στο hp μου που δεν έχει ψυχή για κανένα άλλο λειτουργικό.
Μια χαρά όλα, τρέχει γρήγορα, δουλεύουν ποντίκια, πληκτρολόγια, οθόνη, ήχος τα πάντα.. Αλλά δεν μπορώ να το σετάρω σωστά..

Έχω τα εξής προβλήματα:
1/ Δεν μου παίρνει μέσα τα ελληνικά. Θα συμβούν κάθε φορά τα εξής: Είτε θα έχει αγγλικό interface ( ελληνικό δεν ήθελα) και θα έχει πάρει για οποιαδήποτε άλλη εργασία μόνο τα ελληνικά μέσα, ( οπότε δεν μπορώ να γράψω τίποτα στον browser στην κονσόλα ή οπουδήποτε στα αγγλικά), είτε θα έχει μόνο αγγλικά μέσα οπότε δεν θα μπορώ να γράψω κανένα κείμενο στα ελληνικά.
Εναλλαγή μεταξύ των δύο γλωσσών δεν κάνει..

2/ Παρόλο που έχω κάνει και κανονική και frugal εγκατάσταση αυτό ξεκινάει σαν root. Γιατί δεν φτιάχνει χρήστη δεν γνωρίζω. Δεν το θεωρώ όμως και ότι πιο ασφαλές.

3/ Κατέβασα το open office ένα πολύ μαζεμένο Οο που έχει το puppy. Δεν δουλεύει σωστά του λείπουν εξαρτήσεις που αδυνατεί να τις βρεις γιατί λέει δεν ξέρει σε ποιο πακέτο είναι.

4/ Το open office δεν μου το δίνει στα μενού. Δεν μπορώ να το ξεκινήσω ούτε από κονσόλα γιατί είπαμε έχει πάρει μέσα μόνο τα ελληνικά και λόγο κωδικοποίησης στην κονσόλα τα βγάζει όλα κινέζικα.
Το έχω λοιπόν και είναι σαν να μην το έχω.

5/ Θέλω να του βάλω blackbox. Από που μπορώ να το σετάρω αυτό;

6/ Εγώ ήθελα να βάλω το σύστημα σε άλλο παρτίσιον από τα αρχεία. Τον πούλο και σε αυτό το θέμα. Παρόλο που του έχω φτιάξει δικό του τελικά δεν μπόρεσα να στείλω το home αλλού και έτσι αναγκάστηκα να κάνω την εγκατάσταση μέσα στο πιο μεγάλο partition και να χάνω έτσι το μικρό αφού δεν το χρησιμοποιεί. ( βέβαια το κάνει mount κατά βούληση αλλά τι να το κάνεις έτσι;)

7/Γιατί μου ζητάει κάθε φορά να του ορίσω το ποιο ποντίκι χρησιμοποιεί; Αν του βάλω πάνω το ασύρματο ζητάει εκ νέου τις ρυθμίσεις. Αν το αφήσω να παίζει με το touchpad ζητάει εκ νέου τις ρυθμίσεις.. Ηλίθιο είναι; Δεν αποθηκεύει το τελευταίο session ( το αποθηκεύει κανονικά γιατί κρατάει και τις υπόλοιπες ρυθμίσεις)..

Τέλος πάντως με τούτα και με κείνα μου τα έχει πρήξει κανονικά.

Τα νεύρααααααααα μου.. Βοηθείστε με άνθρωποι θα πάθω κρίση..

( σκυλάκια σου λένε μετά... λες και δεν ήξερα ότι τα κουτάβια σκέτος μπελάς είναι..! )

Φόρουμ
Δώσε αστέρια!

MO: (ψήφοι: 0)

Σχόλια

of topic: καί εγώ ο κακομοίρης πού διαβάζω πρώτα τα pm? :)

2: μην ξεχνάς πως καί γιατί ξεκίνησε. οι ρυθμίσεις καί τα αρχεία σώζονται σε save αρχείο -άρα σε κάποιο πρόβλημα μπορεί να διαγραφεί ή να μην φορτωθεί στην εκκίνηση η τελευταία συνεδρία- καί το σύστημα μένει ανέπαφο, έτσι ή αλλοιώς.

7: όχι. κρατάει την τελευταία ρύθμιση.

6: η μόνη λύση είναι να σώζεις καί να κατεβάζεις σε φάκελο εκείνου του δίσκου. άχρηστα gb δεν θα είχες αν το είχες σε μόνο λίγα mb.

3-4: το οο πως το έβαλες? από pet? αν ναί πήγαινε /usr/sbin/fixmenus καί κάνε κλικ να ανανεώσει το μενού. επανεκίνηση τού x καί κοίτα αν μπήκε.
το καλύτερο είναι με sfs αρχείο

http://www.linuxinsider.gr/forum/openoffice-3-%CF%83%CF%84%CF%8C-puppe...

κονσόλα:
γιά καλύτερη καί utf κονσόλα βάλε αυτην
http://rapidshare.com/files/167629893/sakura-1.0.5-i486.pet

γιά την γλώσσα, δεν ξέρω.
τα πράγματα είναι απλά.
αφού το θες αγγλικό, έχεις το puppy καί επιλέγεις από το menu απλά "δεύτερο" πληκτρολόγιο
τώρα αν πήγες -τι marlene θα ήσουνα- να το κάνεις με πείραγμα κάποιου αρχείου.....

====

the hamster's is out there

http://alfistiforlinux.blogspot.com/

πολύ απλό!
τα παίρνουμε από το puppel :)

εδώ το /usr/sbin/xorgwizard

http://rapidshare.com/files/112337482/xorgwizard_399

(μετονόμασέτο αν δεν είναι xorgwizard σκέτο.)

αυτή πάντως είναι η γραμμή πού μας αφορά, αν θες να την προσθέσεις στο δικό σου

if [ "$XSECTION" = "InputDevice" -a "$IDENTIFIER" = "Keyboard0" ] ; then
TEMPSECTION="$TEMPSECTION
Option \"XkbRules\" \"xorg\"
Option \"XkbModel\" \"pc102\"
Option \"XkbLayout\" \"$XKEYMAP,gr\" #xkeymap0
Option \"XkbVariant\" \",extended\"
Option \"XkbOptions\" \"grp:alt_shift_toggle\""

βρες την αντίστοιχη εγγραφή (λείπουν τα gr κλπ) καί άλαξέ την.

το etc/.profile άκυρο, είναι μόνο γιά ελληνικό περιβάλλον.

(το xorgwizard είναι το script πού στην εκκίνηση ρυθμίζει το xorg)

====

the hamster's is out there

Τhanks για το πιο πάνω θα το δοκιμάσω. Όμως γιατί δεν το ρυθμίζει μόνο του;

Το Οο το κατέβασα από τα επίσημα repos του puppy 3 αφού το puppy 4 δεν το έχει. Στον package manager τα μισά πακέτα τα έχει στο τρία τα υπόλοιπα το τέσσερα και όπως παρατήρησα δεν έχει τα ίδια πακέτα σε άλλες εκδόσεις στο εκάστοτε repository. Αν θες δηλαδή Οο πας στο puppy3 το 4 δεν έχει..

Πως του ενεργοποιώ το blackbox;; ( βρε Δημήτρη με το τσιγκέλι στα βγάζω.. Πες τα μου όλα να μην σε ρωτάω.. :P )

μα το ρυθμίζει. από το μενού -δεν θυμάμαι τώρα ακριβώς- ιδιότητες πληκτρολογίου, layout κάπως έτσι.

επίσημα έχει παλιά πακέτα. ένας άνθρωπος το φτιάχνει, μην το ξεχνάς.

http://murga-linux.com/puppy/index.php?sid=6a937f93a1d91a2fbc4173072bc0…
ψάχνοντας λίγο εδώ θα βρείς σχεδόν τα πάντα.

δοκίμασε το οο όπως σού είπα. δεν θέλει εγκατάσταση έτσι ή αλλοιώς.

μα απαντάω σε αυτά πού ξέρω. στα υπόλοιπα κάνω την πάπια :)

====

the hamster's is out there

Yπάρχει περίπτωση να μην πραγματοποιούνται οι ρυθμίσεις πληκτρολογίου αν χρησιμοποιούμε XVESA ? Γιατί σε αυτό το συμπέρασμα κατέληξα προσπαθώντας να ρυθμίσω επιλογή ελληνικών και εναλλαγή τους με αγγλικά σε SVESA..

Ubuntu 8.10 (Gnome) 32bit και puppel 4.1.1 σε TURBO-X (Clevo) D4V RAM 512MB │ ATI Radeon 9600 PRO (M10) │ Intel P4 2,8Ghz │ TFT 15.0"

Kαι εγώ κάτι τέτοιο διαπίστωσα. Ότι τελικά είναι γαμώ τα συστήματα το puppy αλλά διακοπτικό. Αν θες να έχεις δύο κανάλια ταυτόχρονα δεν γίνεται. :D