Προγράμματα Πολυμέσων

Panayiotis | Κυρ, 01/13/2008 - 23:23 | 2' | 8

Φίλοι του Linux γεια σας,

Τις τελευταίες 2 εβδομάδες
αποφάσισα να δοκιμάσω το πέρασμα στην
άλλη πλευρά της όχθης. Επέλεξα και
εγκατέστησα το Fedora Core 6 το οποίο μου
φάνηκε αρκετά φιλικό. Έδωσα προτεραιότητα
στο να εξοικειωθώ με τις εφαρμογές
γραφείου που χρησιμοποιώ περισσότερο
ώστε να το καταστήσω από την αρχή
παραγωγικό. Χωρίς ιδιαίτερη ταλαιπωρία
εγκατέστησα κάποιες extra εφαρμογές για
ήχο και εικόνα (AmaroK, Xine και Brasero). Χρειάζομαι
όμως βοήθεια για την παραμετροποίησή
του. Προσπαθώ να βρω πως θα κάνω το Xine
εξ' ορισμού media player του συστήματος μου
αντί του Totem. Μπορεί κάποιος να με
βοηθήσει παρακαλώ ;

Υ.Γ.
Χρησιμοποιώ Gnome

Ευχαριστώ
πολύ για οποιαδήποτε βοήθεια.

linuxformat2007-4-16 15:27:47

Δώσε αστέρια!
Σχόλια

Καλησπέρα,

Για να κάνεις το xine deault player και να διαβάζει ένα dvd πήγαινε

System -> Preferences -> Removable Drives and Media επέλεξε το tab Multimedia και στο textbox κάτω από το Video DvD Discs γράψε:

"xine --auto-play --autoscan dvd"

Ανάλογα γίνεται και για τα μουσικά cd αλλά σε μένα δεν έχει παίξει ακόμα.

Ελπίζω να σε βοήθησα κάπως



Μόλις εγκατέστησα το Fedora 7 που βρήκα σε κάποιο απο τα CD του LinuxFormat και περιέργως ήταν το μόνο που έπαιξε απο την αρχη αφου το Ubuntu δεν ήθελε να μπει με τιποτα (κάτι με το ACPI)... Πάντως μου φαίνεται πολυ ωραίο σε πρωτη επαφή.

Πως θα αλλαξω τη γλωσσα στο XMMS; Παταω δεξι κουμπι και το μενου εμφανίζεται σε κορακιστικα και μάλλον είναι λόγω της προσπαθειας του να τυπωσει ελληνικά (;)

otttx332007-10-5 23:41:2

Γεια παιδια, τι λεει ; (λολ)

Τελικα εγκαστεστησα με επιτυχια τοσο το Mplayer Και το Vlc. Το θεμα ειναι οτι δεν μπορω να δω τους υπότιτλους στο vlc ενώ μπορώ στο Mplayer. Βασικα ούτε και σε αυτό μπορούσα αλλά άλλαξα τα Encodings σε Greek ISO-8859-7 και όλα καλα ολα ωραία (που λεει και το τραγουδι).

Δυστυχως όμως στο VLC που το προτιμώ ως media player δεν μπορώ να δω υπότιτλους καθόλου. Δεν εμφανίζεται τίποτα στην οθόνη. Κανω δεξι κλικ και πηγαίνω εκει που λεει Subtitles και δείχνει δυο επιλογες, η μια νομιζω λέει "Disable" και η άλλη Track1 . Κατι τετοιο. Το track1 το έχει επιλεγμένο. Αρα λογικά αναγνωρίζει ότι στον ιδιο φάκελο υπάρχει και το avi και το srt (αρχειο υποτίτλων).

πχ Matrix.avi Matrix.srt 

Ξέρετε τι να κάνω για να δω υπότιτλους στο VLC ;
thx!

ΥΣ:
BlackSlash13 (εχω αλλαξει username, αν γινεται καποιος admin να μου το αλλαξει και σε αυτο το φορουμ. Αν δεν γινεται λογω κανόνων, τότε rules are made to be broken :P Πλακα κανω :P ).

δοκίμασε αυτό:

cat a.srt | iconv -f cp1253 -t utf-8 > utf8.srt

για να τους κάνει UTF και μετά λογικά θα παίξουν


Ένα πράγμα κατάλαβα τους τελευταίους μήνες. vlc παίζει τα πάντα και για Linoux και για windows.

η εντολή 

cat a.srt | iconv -f cp1253 -t utf-8 > utf8.srt

που δίνεται παραπάνω μετατρέπει ένα μόνο αρχείο.

Μήπως ξέρει κανείς πως θα μπορούσα να το κάνω για πολλά; (και μέσα σε υποκαταλόγους κ.τ.λ.;)

Δεν θέλω να ευλογήσω τα γένια μου (που δεν έχω κιόλας) αλλά για απροβλημάτιστη αναπαραγωγή πολυμέσων ακόμα και HD video , out of the box δοκίμασε ΜΟΝΟΜΑΧΟ φίλε μου ....

Σε πρώτη φάση φυσικά για να παίζουν τα πάντα και να κάνεις δουλειά σου , από κει και πέρα όρεξη να χεις και θα έχεις και τη βοήθεια μας σε οτιδήποτε χρειαστείς !!!

Καλώς ήρθες !!!