ΗΧΟΣ ΣΕ UBUNTU 8.04 ΣΕ LAPTOP ( Αcer 5101 )

ulver | Σάβ, 05/17/2008 - 12:12 | 1' | 13

Kαλημερα,μου συμβαινει το εξησ παραδοξο(το οποιο το ειχα παρατηρησει και στην 7 εκδοση).Εχω 2 ηχεια τησ EDNET για λαπτοπ τα οποια συνδεονται με USB...Τουσ ηχουσ του συστηματοσ τουσ ακουω απο τα ηχεια αλλα οταν βαζω μουσικη δεν ακουω τιποτα...παιζω με amarok και rhythmbox(δοκιμασα και με vlc)το φορητο ειναι acer 5101

Δώσε αστέρια!
Σχόλια

Περίεργα πράγματα συμβαίνουν.

Για να ακούς ήχους συστήματος δεν φαίνεται να υπάρχει πρόβλημα με ρύθμιση καρτών - mixer κλπ (μπορεί και να'ναι βέβαια :-))

Έχεις παίξει καθόλου με τις ρυθμίσεις του εκάστοτε προγράμματος ??
πχ στο Amarok αν κάνεις "Settings -> configure Amarok" και δεις το "Engine" υπάρχουν μερικά πραγματάκια που παίρνουν πείραγμα.
Ίσως να είναι ρυθμισμένα να βγάζουν έξοδο μόνο στην κλασική έξοδο ακουστικών της κάρτας ήχου κι όχι σε usb.

Όλα αυτά είναι μόνο υποθέσεις βέβαια.
Δεν είχα ποτέ μου usb ηχεία :-)

Δεν φένονται τα ηχεία πάντως από το lsusb και δεν ξέρω κατά πόσο η λύση των usb ηχείων μπορεί να δουλέψει σωστά.

1. Καταρχήν δώσε ένα

$cat /proc/asound/cards

για να δούμε λίγο πιο αναλυτικά αυτό που σου είπε ο chek2fire πριν.

2. Μετά άνοιξε το αρχείο "/etc/modprobe.d/alsa-base"
και πόσταρε εδώ όλες τις κάτω κάτω γραμμές που λένε "option μpλα μπλα index=μπλα"

3. Δοκίμασε το εξής (από το Αmarok Wiki Faq):
Στο Αmarok -> Settings -> Configure Amarok -> Engine -> Alsa Device Configuration
Στο πεδίο "stereo", γράψε "plughw:SAA7134" ή "hw:SAA7134,0
Υποθέτω ότι στην ίδια καρτέλα ρυθμίσεων υπάρχουν επιλεγμένα τα "Xine Engine' για "Sound System" και "alsa" για "Output Plugin"

ρε ulver,
καθημερινές, εννιάμισι το βράδυ ...και δουλεύεις !!
Σαββατοκύριακα, πάλι δουλεύεις !!!!

Ελπίζω τουλάχιστον να σε πληρώνουν καλά :-p

Aσε φιλε μου...δουλευω με βαρδιες και καταλαβαινεις...σχολαω 22.00....τουλαχιστον εχω pc στο γραφειο!το κακο ειναι οτι δεν μπορω να το κανω dual boot!

Υ.Γ.Κατεβαζω τωρα το hamster...λες να παιξει με το flashaki?θα την βρω την ακρη!