Mint 19.1 και συμβατότητα με Epson WF-2750 DWF

dimi1965 | Παρ, 09/27/2019 - 10:15 | 1' | 2

Καλημέρα, είμαι νέος χρήστης στο Linux Mint 19.1 και θέλω να αγοράσω τον εκτυπωτή Epson WF-2750 DWF.

Γνωρίζει κανείς αν λειτουργεί απρόσκοπτα με τη διανομή μου. Τον έχει δοκιμάσει κάποιος άλλος;  Οι οδηγίες που κυκλοφορούν ( drivers ) για Ubuntu 19.10 ισχύουν και για Mint 19.1;

ευχαριστώ πολύ.

Δώσε αστέρια!
Σχόλια

Δεν έχω το συγκεκριμένο μοντέλο, αλλά με μια σύντομα έρευνα στο google, είμαι σχεδόν σίγουρος ότι παίζει κανονικά. Το Mint και το Ubuntu βασίζονται στην ίδια διανομή (το Debian) και επομένως ό,τι driver υπάρχει για το Ubuntu μπορεί να παίξει τελικά και στο Mint.

Η Epson δινει linux drivers για τον εκτυπωτή αυτόν εδώ:

https://www.epson.co.uk/support?productID=20195#product_search

WF-2750 linux drivers
Κάνε κλικ στο Linux driver για να πας στη σελίδα επιλογής driver

Μόλις κάνεις κλικ στο Linux Driver, θα σε πάει σε άλλη σελίδα όπου πάλι πρέπει να ψάξεις για WF-2750.

epson-WF-2750-mint-1

Το κάνεις και σε πάει σε αυτή τη σελίδα με 4-5 διαφορετικές εκδοχές του driver (μόνο για εκτυπωτή, ή μονο για scanner η όλα μαζί σε all-in-one πακέτο). Μάλλον θέλεις το All-in-one package, δηλαδή το τελευταίο.

epson-WF-2750-mint-1 all drivers

Πάτα λοιπόν το Download για να κατεβάσεις το all-in-one package και θα σε πάει στην παρακάτω σελίδα:

epson-WF-2750-mint-2

Πατα Accept και μετά πατα Download για να κατεβάσεις το Manual με τις οδηγίες εγκατάστασης. 

Τέλος, πάτα στο Package Download Page για να πας στη σελίδα όπου είναι το πακέτο με τους οδηγούς. Δηλαδή θα σε πάει εδώ:

http://support.epson.net/linux/en/imagescanv3.php

Κοντολογίς, μπορείς να πας απευθείας σε αυτή τη σελίδα για να κατεβάσεις το πακέτο χωρίς να περάσεις από όλα τα προηγούμενα στάδια :)

Σε αυτή τη σελίδα από ότι βλέπω υπάρχουν drivers και για Linux Mint 18/19, λογικά θέλεις το 64bit version

epson-WF-2750-mint-3

 

Μόλις πατήσεις το μπλε κουμπί Download, θα σου κατεβάσει ένα συμπιεσμένο αρχείο (π.χ imagescan-bundle-linuxmint-19-3.59.2.x64.deb.tar.gz) το οποίο πρέπει να αποσυμπιέσεις και μετά να εγκαστήσεις τους οδηγούς τρέχοντας το αρχείο ./install.sh

tar xaf imagescan-bundle-linuxmint-19-3.59.2.x64.deb.tar.gz
cd imagescan-bundle-linuxmint-19-3.59.2.x64.deb
./install.sh