Gimp 2.8

dsyrmalis | Σάβ, 05/05/2012 - 10:26 | 2' | 4

Υπάρχουν μερικές εφαρμογές οι οποίες είναι απο τις κύριες αιτίες που πολλοί χρήστες παραμένουν στα κλειστά λειτουργικά. Μια απο αυτές είναι το Photoshop της Adobe. Στον κόσμο του Linux υπάρχει το αντίστοιχο Gimp που συνεχώς βελτιώνεται. Η έκδοση 2.8 μάλιστα ικανοποιεί και ένα χρόνιο αίτημα πολλών χρηστών που δεν είναι άλλο απο το single user mode. Έτσι το περιβάλλον εργασίας της εφαρμογής δίνει τη δυνατότητα να είναι (και) ενοποιημένο διευκολύνοντας τους χρήστες που δεν έβρισκαν χρηστικό τον παλαιότερο τρόπο εργασίας.
 Για την εγκατάσταση του στα Ubuntu και Mint θα πρέπει να κάνουμε τα εξής:
sudo apt-get remove gimp
sudo add-apt-repository ppa:otto-kesselgulasch/gimp
sudo apt-get update
sudo apt-get install gimp

Έτοιμα πακέτα έχουν εμφανιστεί και για το OpenSuse. Οι ανυπόμονοι μπορούν να εγκαταστήσουν τη νέα έκδοση απο την πηγαίο κώδικα.

Περισσότερες λεπτομέρειες για τη νέα έκδοση και τα χαρακτηριστικά της θα δούμε στην ιστοσελίδα της εφαρμογής.

Tags
Δώσε αστέρια!
Σχόλια

Κσλησπέρα. Επειδή ως αρχάριος στα linux, είμαι λίγο άσχετος με τις εντολές στο τερματικό, θα ήθελα κάποιες διευκρινήσεις.
Αν κατάλαβα καλά, αυτή η σειρά εντολών πρέπει να δωθεί στην περίπτωση που στον υπολογιστή είναι εγκατεστημένη μια παλαιότερη έκδοση του Gimp. Αν, όπως στη δικιά μου περίπτωση, δεν υπάρχει κάποια παλαιότερη έκδοση εγκατεστημένη, ποιες εντολές πρέπει να τρέξουν;
Το λειτουργικό μου είναι Ubuntu 12.04 32bit. 

φίλε Γιάννη μόνο τις 3 τελευταίες εντολές χρειάζεσαι, δηλαδή:

sudo add-apt-repository ppa:otto-kesselgulasch/gimp
sudo apt-get update
sudo apt-get install gimp

ΕΓΚΑΤΑΣΤΑΣΗ GIMP 2.8 ΣΤΟ OPENSUSE 12.1 KDE

BHMA 1o
Aπεγκαθιστούμε την όποια προηγούμενη έκδοση gimp έχουμε εγκατεστημένη

ΒΗΜΑ 2ο
Προσθέτουμε το παρακάτω repository μέσω κονσόλας
# zypper  ar   http://download.opensuse.org/repositories/home:MargueriteSu:/gimp-2.7/o…   Marguerite_gimp

ΒΗΜΑ 3ο
Ανοίγουμε το YAST --> Προσθαφαίρεση Λογισμικού , και εγκαθιστούμε το gimp 2.8 (ψαχνοντας στην επιλογή "Versions", για το παραπάνω repository του βήματος 2)

ΒΗΜΑ 4ο
Ανοίγουμε το YAST --> Προσθαφαίρεση Λογισμικού , αναζητούμε το πακέτο babl και κάνουμε αναβάθμιση του libbabl-0_1-0 (ψαχνοντας στην επιλογή "Versions", για το παραπάνω repository του βήματος 2)

ΒΗΜΑ 5ο
Ίσως μας ζητηθεί να γίνει αναβάθμιση του πακέτου libgimp , οπότε ανοίγουμε το
YAST --> Προσθαφαίρεση Λογισμικού
, αναζητούμε το πακέτο libgimp και κάνουμε αναβάθμιση (ψαχνοντας στην
επιλογή "Versions", για το παραπάνω repository του βήματος 2)

ΒΗΜΑ 6ο
Αφού ολοκληρωθεί η εγκατάσταση, εκκινούμε το gimp , και στο κεντρικό παράθυρο που εμφανίζεται, επιλέγουμε το menu: Windows --> Single Window Mode. Κάθε φορά που ανοίγουμε το gimp, θα "θυμάται" αυτή την προβολή ...

ΠΡΟΣΟΧΗ
Οι παραπάνω πληροφορίες αντλήθηκαν από τα γραφόμενα στο site
http://www.muktware.com/3580/how-install-gimp-28-opensuse
εμπλουτισμένες με κάποιες δικές μου λεπτομέρειες.

Έχω πρόβλημα...
Πάντα βγάζει κάτι τέτοιο:
gimp:
Depends: libgimp2.0 but it is not going to be installed
Depends: libgimp2.0 but it is not going to be installed
Depends: gimp-data (>=2.8.0) but 2.6.11-1~getdeb1 is to be installed
Depends: libc6 (>=2.15) but 2.11.1-0ubuntu7.10 is to be installed
Depends: libgdk-pixbuf2.0-0 (>=2.26.0) but 2.22.0-0ubuntu1 is to be installed
Depends: libgegl-0.2-0 but it is not going to be installed
Depends: libglib2.0-0 (>=2.32.0) but 2.27.91-0ubuntu1 is to be installed
Depends: libgtk2.0-0 (>=2.24.10) but 2.22.0-0ubuntu1 is to be installed
Depends: libjpeg8 (>=8c) but it is not installable
Depends: libpango1.0-0 (>=1.30.0) but 1.28.3-4 is to be installed
Depends: libpoppler-glib8 (>=0.18) but it is not installable
Depends: libwebkitgtk-1.0-0 (>=1.3.10) but it is not installable
Depends: python (>=2.7.1-0ubuntu2) but 2.6.6-3+squeeze6 is to be installed
Χρησιμοποιώ Bodhi Linux...