πρόβλημα με toshiba laptop

groovetech | Πέμ, 10/02/2014 - 23:20 | 2' | 6

καλησπέρα! Το slackware είναι η πρώτη διανομή που ασχολήθηκα. Το είχα dual boot με windows, τώρα πλέον τα έχω διαγράψει οριστικά και έχω στο ένα partition debian wheezy και στο άλλο σκέφτομαι να ξαναβάλω το slackware κυρίως για να συνεχίσω να μαθαίνω περισσότερα με τη γραμμή εντολών. Ωστόσο υπάρχει ένα μικρό πρόβλημα με τη διανομή αυτή. Δεν θυμάμαι αν υπήρχε στις παλαιότερες εκδόσεις που είχα 13.1 13.37 ή εμφανίστηκε στις 14 και 14.1 . Το πρόβλημα είναι ότι μερικές φορές στην εκκίνηση και κατά τη λειτουργία γενικά το ανεμιστηράκι ή δεν δουλεύει καθόλου ή θα κολλάει και θα δουλεύει σε ένα τέμπο συνέχει ή ίσως και να δουλεύει ασταμάτητα. Δοκίμασα το lm-sensors και τον driver που προτίνει αλλά πάλι τα ίδια. Γνωρίζω ότι το laptop είναι φτιαγμένο για να είναι συμβατό μόνο με windows αλλά παρόλα αυτά σε άλλες διανομές όπως το debian τώρα δεν υπάρχει πρόβλημα. Το μοντέλο είναι U400. Έχει κανείς καμιά ιδέα το πρόβλημα?

Δώσε αστέρια!
Σχόλια

To λάπτοπ ζεσταίνεται, έχεις πρόβλημα με θερμοκρασίες ή είναι ηχητικό το θέμα?

Γενικά έχουν ένα θέμα τα Τοshiba με τη συμβατότητα του hardware. ΑΜD έχει πάνω?

Δοκίμασες να βάλεις τον ιδιοταγή οδηγό? Σε κάποια forum αναφέρουν ότι λύθηκε το πρόβλημα όταν κατέφυγαν εκεί.

Επίσης δες εδώ αν έχεις AMD

http://slackbuilds.org/repository/14.1/system/powernowd/

 

όχι intel έχω. Το πρόβλημα δεν είναι ηχητικό. Για παράδειγμα αν στις 10 φορές μπουτάρει κανονικά μπορεί μία φορά να μπουτάρει και το ανεμηστηράκι να μη δουλέψει καθόλου με αποτέλεσμα να ζεσταθεί αρκετά το λάπτοπ και να θέλει επανεκίνηση. Για ιδιοταγή υπάρχει κάτι άλλο για intel?
 

προς το παρόν έχω αλλάξει το cpufreq scaling από ondemand σε conservative και περιμένω να δω την πορεία.

Βλέπω πολλές; αναφορές για πρόβλημα με το fan ακόμα και σε Ubuntu με τα Toshiba,

τσέκαρε και εδώ :

http://www.linuxquestions.org/questions/slackware-14/slack-turn-my-lapt…

πιστεύω ότι το θέμα θα λυθεί άμα φορτώσεις στον kernel σου το toshiba module, όταν βρω περισσότερες λεπτομέρειες θα αναφέρω.

έχω φορτώσει το toshiba acpi support στο rc.modules αλλά δεν πολυβοηθάει, αν βρεις κάτι άλλο ενημέρωσε. ευχαριστώ για τη βοήθεια.

Groovetech αφού είπες ότι στα Debian δουλεύει μια χαρά, ίσως θα μπορούσες να  κάνεις hand-compile ένα kernel όμοιο με του Debian. Aπ' ότι φαίνεται αυτό το ACPI module συμπεριφέρεται διαφορετικά από kernel σε kernel.