δεν αναβαθμιζει !

artstonerockworks | Τρί, 01/10/2012 - 22:33 | 2' | 6

Αν και εχω εγκαταστηση το μονομαχο 6 σε αρκετα παλαιωτερα συστηματα με p4 χωρις κανενα προβλημα ,προσφατα το εβαλα σε ενα νεo συστημα dual core .... οταν προσπαθησα να κανω τις αναβαθμησεις μου λεει   " η αναβαθμηση απετυχε ελεγξτε τη συνδεση σας στο δικτυο  σφαλμα : failed to fetch http://hacktolive.org/repo/archive/pool/main/g/google-chrome-stable/goo… size mismatch"..... ...το δικτυο ειναι ενσυρματο και φυσικα δουλευει κανονικα (μπαινω στο internet ,ψαχνω,κατεβαζω αρχεια κλπ..) καμμια ιδεα ?

το συστημα ειναι : M/B ASUS P5KPL-CM,( VGA,LAN,AUDIO ON BOARD )

CPU CORE2DUO E6300

DDR2 2GB

ΥΓ :ΕΠΕΙΔΗ ΤΟ ΜΟΝΟΜΑΧΟΣ ΕΙΝΑΙ ΚΑΙ ΛΙΓΟ ΜΠΑΛΑΝΤΕΡ ΚΑΙ ΚΑΘΕΤΕ ΣΕ ΟΠΟΙΟΔΗΠΟΤΕ ΣΥΣΤΗΜΑ ΣΚΕΦΤΟΜΑΙ ΝΑ ΒΑΛΩ ΤΟ HDD ΣΕ ΕΝΑ ΑΛΟ ΣΥΣΤΗΜΑ ΠΟΥ ΞΕΡΩ ΟΤΙ ΔΟΥΛΕΥΕΙ ...ΚΑΙ ΝΑ ΔΩ ΑΝ ΚΑΤΕΒΑΣΕΙ ΑΠΟ ΕΚΕΙ...ΘΑ ΕΛΕΓΞΩ ΚΑΙ ΘΑ ΣΑΣ ΠΩ....

Φόρουμ
Δώσε αστέρια!
Σχόλια

Αφαίρεσε το repository hacktolive.org και βρες άλλο τρόπο να έχεις τον chrome

ΤΕΛΙΚΑ ΟΝΤΩΣ ΔΕΝ ΕΙΧΕ ΝΑ ΚΑΝΕΙ ΜΕ ΤΟ ΣΥΣΤΗΜΑ ΓΙΑΤΙ ΣΕ 2-3 ΔΙΑΦΟΡΕΤΙΚΑ PC ΚΑΝΕΙ ΤΟ ΙΔΙΟ ΟΠΟΤΕ ΔΟΚΙΜΑΖΩ ΤΗ ΣΥΜΒΟΥΛΗ ΣΟΥ...Σ' ΕΥΧΑΡΙΣΤΩ ΠΟΛΥ !!!

ΑΛΛΑ...ΕΠΕΙΔΗ ΕΙΜΑΙ ΛΙΓΟΥΛΑΚΙ ΑΡΧΑΡΙΟΣ ΣΤΟ LINUX ΠΟΥ ΤΟ ΒΡΙΣΚΟ ΑΥΤΟ ΚΑΙ ΠΩΣ ΤΟ ΔΙΑΓΡΑΦΩ?

   δεν χρειαζεται να ασχοληθεις καθολου με τον chrome της google. Μόνο Firefox χρειαζεσαι. Ανοιξε το Synaptic & αφαίρεσέ τον να ησυχάσεις μιά και καλή. Μόνο Firefox , τιποτα αλλο. Υπαρχει & το Ubuntu-Razor-Qt-Remix που ειναι παρα πολυ καλο επισης.

   ΕΤΣΙ ΜΠΡΑΒΟ !  !   Ο  CHROME  ΤΗΣ GOOGLΕ  ΔΕΝ ΕΙΝΑΙ  & ΚΑΝΕΝΑΣ BROWSER  ΠΟΥ ΧΡΕΙΑΖΕΤΑΙ  ΟΠΩΣΔΗΠΟΤΕ  ΣΤΟ LINUX.