Πρόβλημα με GRUB (Λύθηκε)

geopip | Πέμ, 11/17/2011 - 23:17 | 1' | 5

Γεια σας.

Έβαλα στο Desktop τα Sabayon 7 .  Όλα ωραία, αλλά κατά τη φόρτωση του Grub ακούγεται ένας θόρυβος μέσα στο πύργο, μέσα στο PC,    για ένα δευτερόλεπτο περίπου ενώ τυτόχρονα γράφει στην οθόνη
Loading grub
Error: fd0 read error

Αμέσως μετά ανοίγει ο Grub κανονικά για επιλογή λειτουργικού σα να μη συμβαίνει τίποτα.
Νομίζω ότι είναι από τη βελόνα του σκληρού.  Γιατί να το κάνει αυτό?  
 

Φόρουμ
Δώσε αστέρια!
Σχόλια

Έχει δισκέττα ο υπολογιστής σου; Αν ναι, δοκίμασε να την απενεργοποιήσεις απο το BIOS και δες αν ακούγεται και πάλι ο θόρυβος. Πρώτα όμως κοίτα αν στο BIOS υπάρχει αυτή η επιλογή: legacy FDD emulation. Κάνε τη diasable και βλέπουμε.

Ναι. Έχω Flopy Drive. Τώρα που μου το είπες παρατηρώ ότι κατά τη διάρκεια που "μουγκρίζει" ανάβει το λαμπάκι του Flopy.

Αφού μπω κανονικά στο λειτουργικό και ανοίξω το Nautilus βλέπω και το Flopy Drive στη λίστα με τα partitions αλλά με διπλό κλικ δε γίνεται τίποτα απολύτως.

Μπήκα στο Bios και είδα το Flopy --> Diasable.

Τι κάνουμε?

Αφού επιλέξεις Disable πατάς F10 για να σωθούν οι αλλαγές, βγαίνεις απο το BIOS και κάνεις επανεκκίνηση. Λογικά πρέπει να σταματήσει το πρόβλημα. Έτσι βέβαια απενεργοποιείται το Floppy.
Υπάρχει περίπτωση να γλιτώσεις την απενεργοποίηση του Floppy αν υπάρχει στο BIOS η επιλογή που σου είπα πριν: legacy FDD emulation.

εναλλακτικά αν δεν το χρησιμοποιεις ( κανείς το χρησιμοποει) αφαιρεσε το απο τις τυχον συνδεσεις με την μητρική και μετά πηγαινε στο bios και κλέισε τα "μυνηματα λαθους " * error floppy not found* για να μην σου το πετάει συνεχεια και γίνει εκνευριστικό.
τα μυνηματα τετοιων λαθών ειναι 3
φλοππυ
ποντικι
πληκτρολογιο

πιο γρηγορος τροπος εινα του προλαλήσαντα. αλλα αν συνεχισει να μουγκριζει δοκιμασε την λυση που σου προτεινω

SOLVED

Τελικά βρήκα τρόπο να απενεργοποιήσω το Flopy από το Bios.  Το πρόβλημα λύθηκε.

Thanks.