Ποιο puppel με παλαιότερο kernel

korakios | Τρί, 04/05/2011 - 13:41 | 1' | 5

Καλησπέρα σας!Εγκατάστησα (επιτέλους!) μια διανομή puppy με πυρήνα k2.6.21.7 γιατί δεν έβλεπε σωστά τα cd/dvd drives ο καινούριος πυρήνας στο αρχαίο PC μου...Ποιά έκδοση puppel έχει αυτόν τον πυρήνα?!
Ευχαριστώ! 

Φόρουμ
Δώσε αστέρια!
Σχόλια

το πρώτο puppel (4.1.1) είχε 2.6.25.
λογικά έχεις πιό παλιό puppy (το 4.0.0 ίσως?)

Το συγκεκριμένο puppy δεν μού τρέχει (kernel panic).
Άρα τα παρακάτω δεν μπόρεσα να τα δοκιμάσω.
(Δεν νομίζω πως θα έχεις πρόβλημα, αφού απλά προσθέτουμε Ελληνικά αρχεία. Πάντως είναι καλύτερα να δοκιμάσεις σε live πρώτα καί μετά στο εγκατεστημένο.)

Δύο πακέτα με τα αρχεία όπως τα είχαμε γιά το Puppel 431.
Ένα pet το οποίο απλά θα το εγκαταστήσεις (επιλέγοντάς το με κλικ καί θα προσθέσει τα αρχεία πού πρέπει) καί ... αν δεν βαριέσαι!!!! ένα συμπιεσμένο το οποίο θα πρέπει να αποσυμπιέσεις καί να αλλάξεις ένα ένα τα αρχεία πού περιέχει με αυτά τού συστήματός σου. (Ή να τα προσθέσεις σε αντίστοιχους φακέλους αν αυτοί δεν υπάρχουν. ΠΡΟΣΟΧΗ γιατί έχει πολλά κρυφά αρχεία πού θα πρέπει να εμφανίσεις).

το pet γιά εγκατάσταση εδώ
http://dl.dropbox.com/u/3425368/grtranslation431.pet

ενώ τα ίδια αρχεία συμπιεσμένα εδώ
http://dl.dropbox.com/u/3425368/grtranslation431.tar.bz2

Ότι από τα δύο καί να επιλέξεις, πρέπει μετά την αλλαγή να πας στο /usr/bin/fixmenu, να ... κλικάρεις καί μετά να κάνεις αποσύνδεση καί επανασύνδεση.

Γιά να έχεις Ελληνικά στο τερματικό, μία καλή λύση είναι το sakura.
Πρέπει ΠΡΩΤΑ να εγκαταστήσεις αυτό το πακέτο από εδώ
http://dl.dropbox.com/u/3425368/vte-0.16.12.pet

καί ΜΕΤΑ το sakura
http://dl.dropbox.com/u/3425368/sakura-2.3.2.pet

Ξέχασα να ανφέρω οτι το εγκατέστησα με την επιλογή "acpi=force"(ότι και να'ναι αυτό ,είμαι σίγουρος οτι θα ξέρεις!)...

Βασικά δεν κατάλαβα αν πρέπει να κάνω εγκατάσταση και το pet ΚΑΙ αποσυμπίεση το tar.bz2 αρχείο...

Ευχαριστώ!

Όχι.
Ή το ένα ή το άλλο.
Το πιό απλό είναι το pet.
Εγκατάσταση, πας καί επιλέγεις το /usr/bin/fixmenu, αποσύνδεση καί -λογικά- έχεις puppel 431.

(το συμπιεσμένο έχει τα αρχεία πού είναι στο pet. Αλλά θα πρέπει να τα αλλάξεις ένα ένα.)