Wicd σε Sabayon

rpil | Πέμ, 03/18/2010 - 12:05 | 1' | 10

Στο ένα laptop μου που τρέχει Sabayon, αντιμετωπίζω το εξής θέμα:

Όταν το ανοίγω και μπαίνω στο γραφικό περιβάλλον, μου ανοίγει ένα παραθυράκι σχετικό με το wicd και μου ζητάει τον κωδικό χρήστη ώστε να ενεργοποιηθεί. Θα ήθελα να γίνεται αυτόματα αυτό, γιατί είναι ιδιαίτερα σπαστικό.

Φόρουμ
Δώσε αστέρια!
Σχόλια

Αυτό μου το βγάζει κι εμένα και είναι μετά την αναβάθμιση σε 4,4.  Μιας και είναι σταθερός και δεν έχω ασύρματη σύνδεση , το έστειλα στο καλό και ησύχασα.

Για δες παρακάτω :

 

http://forum.sabayonlinux.org/viewtopic.php?f=52&t=20056&p=113583&hilit…

 

~~~~~~~~~~~

Χμμμ, αυτό σημαίνει ότι θα το διαγράψω εντελώς όμως, ενώ εγώ θέλω να μπορώ να μπω σε κάποιο ασύρματο δίκτυο, πχ, το Καλοκαίρι στις διακοπές, όπου δεν έχω σύνδεση ethernet. Καμιά ιδέα;

------------------------------------------------------------------------------------------------

"Όταν βλέπεις τον πιγκουίνο, ξέρεις τι πρέπει να κάνεις": ΒΑΖΕΙΣ LINUX!

Bugακι ειναι λογικα αυτο. & δεν εχει εμφανιστει μονο στο Sabayon.

Λιγο υπομονη & σε καποιο απο τα επομενα updates θα ειναι οκ.

Αρα δεν εχεις λογο ανησυχιοας μεχρι το καλοκαιρι

Τι να σου πω ippokrati δεν ξερω ακριβως!!! Αυτες η χαζομαρες του wicd στο Sabayon με εκαναν να το ξηλωσω και να αρχισω να πειραματιζομαι με Slackware!!!

Μιλαμε δεν μπορουνα να συνδεθω πουθενα!!! 

Βεβαια και εκει ειχα στο Slackware προβληματα. Ειδα οτι με την εκδοση 1.7.x παλι δεν μπορουνα να συνδεθω πουθενα. Ετσι εβαλα πιο παλια εκδοση και ειμαι οκ. Ολα τελεια.

Δοκημασε να βαλεις και εσυ πιο παλια εκδοση!!! Τωρα εχω την 1.5.4!!! 

 

//Ασχετο!!! 

Ο network manager που ειχε πριν το Sabayon, του kde δεν ηταν??? 

Σταματησε να το αναπτυσει η ομαδα του kde και πηγε στο wicd το Sabayon η απλα ετσι τους ηρθε???!!! 

Open your source. Open your mind!!!

Wannabe!!!

Αντρίκο, παράτησα το Sabayon στην έκδοση 3.5, πριν το ξαναπιάσω τώρα στην 5.1. Ειλικρινά δεν θυμάμαι, νομίζω όμως ότι γενικά ήταν καλύτερο τότε! Και πιθανόν να είχε τον nm που λες...

------------------------------------------------------------------------------------------------

"Όταν βλέπεις τον πιγκουίνο, ξέρεις τι πρέπει να κάνεις": ΒΑΖΕΙΣ LINUX!

τώρα να ρωτήσω κάτι:

όταν φορτώνει αυτός πυρήνας είναι όλα εντάξει .... 2.6.31-sabayon

 

όταν φορτώνει αυτός  2.6.33-sabayon ξεκινάει και τελικά καταλήγω σε μια μαύρη οθόνη με τον κέσορα πανω αριστερά να αναβοσβήνει .....

από ότι καταλαβαίνω μάλλον έχει να κάνει με την κάρτα γραφικών ....

το έχει αντιμετωπίσει κανένας άλλος ....?

ευχαριστώ πολύ ....

Μία από τα ίδια και να σου πω την αλήθεια δεν το έξαψα κάν.  Έκατσα ωραιότατα με τον 2.6.31 , για την ώρα τουλάχιστον , και όλα καλά.

~~~~~~~~~~~~~~

και εγώ αυτό θα κάνω....

που ξέρεις μπορεί κάπου παρακάτω να αλλάξει κάτι....

Λοιπόν, προχθές που το άνοιξα, αντιλήφθηκα ότι το wicd δεν ήταν default! Και το κατάλαβα όταν πήγα να το βγάλω από την κατάσταση αυτή. Έτσι, έκανα το αντίθετο! Έδωσα:

rc-update add wicd default

και σήμερα δεν εμφάνισε το πρόβλημα, αλλά άνοιξε και αυτό κανονικά. Μάλλον είμαστε ΟΚ!

------------------------------------------------------------------------------------------------

"Όταν βλέπεις τον πιγκουίνο, ξέρεις τι πρέπει να κάνεις": ΒΑΖΕΙΣ LINUX!

επιτέλους ....

δώσε τον κωδικό κάθε φορά που άναβα το λαπτοπ ...βαρέθηκα

μπράβο ρε ιπποκράτη ....