Puppel 4.11

alfisti | Κυρ, 12/07/2008 - 18:17 | 2' | 51

Ο βασικός λόγος πού βγάζουμε το Puppell411, είναι τα λάθη πού δυστυχώς δεν αποφύγαμε στο 410r1.
Οί μεταφράσεις σε κάποια σημεία δημιούργησαν πρόβλημα στις εφαρμογές, δεδομένης της αδυναμίας τού Puppy να χειριστεί σωστά την utf8 κωδικοποίηση (σε κάποιες εφαρμογές).

Παράλληλα, η αφαίρεση τού seamonkey, είχε καταστήσει μη εκκινήσιμες κάποιες εφαρμογές.

Στο ενδιάμεσο, βρέθηκε λύση καί στην εμφάνιση Ελληνικών χαρακτήρων σε vfat διαμερίσματα καί φλασάκια.

Έγιναν Ελληνικά το pfind καί pfilesearch.

Καί τα ενσωματώσαμε στο 411, χωρίς αυτήν την φορά να αφαιρέσουμε τον seamonkey, ή να πειράξουμε άλλα προγράμματα τού Puppy.Είναι ένα Puppy  Ελληνικό καί με την προσθήκη τού Firefox (μιά καί η ... επιβάρυνση είναι μόλις 15mb).

Δεν αντισταθήκαμε στον πειρασμό να προσθέσουμε καί λίγα θεματάκια.

H σύνδεση με το pwireless έγινε παιχνιδάκι, με τα fat δεν υπάρχει πρόβλημα, ο installer δουλεύει σωστά.

Προσθέσαμε το sakura γιά να υπάρχει τερματικό με υποστήριξη Ελληνικών.

Αλλάξαμε τον τρόπο πού εμφανίζονται τα popup παράθυρα -ξέρετε εκείνα τα πορτοκαλί, καί εμφανίζονται με gxmessage πού υποστηρίζει ελληνικά κλπ αφανή αλλά ουσιώδη  πραγματάκια.

http://hamster.tuxhost.gr/jump.php?url=http://hamster.tuxhost.gr/Distro…

http://hamster.tuxhost.gr/

(2 εβδομάδες ζωής τού 410r1 καί 735 κατεβασματάκια...   :)     )

Puppel-4.11 ISO : http://rapidshare.com/files/194766121/puppel-411.iso

Puppel-4.11 md5sum : c52e5cbdce3bcf3c9c41f243a031891f

Φόρουμ
Δώσε αστέρια!
Σχόλια

...τώρα που το'χω σε frugal δεν με νοιάζει τίποτα.

Πολύ καλή κίνηση που βγάλατε νέα έκδοση
:-)

γιά να αντιμετωπίσουμε τα λάθη -έστω αυτά πού πήραμε χαμπάρι- πού προκαλέσαμε.

μιά καί είπες γιά frugal.
αλλάζοντας το sfs αρχείο, 'ισως δεν χρειαστεί τίποτα άλλο.

υπάρχει όμως η περίπτωση να χρειαστεί να αλλάξει η εγγραφή στον grub σε 411 (λογικό), ή ακόμα καί η μετονομασία τού νέου 411 σε 410 (τα έχω... ζήσει όλα αυτά γιά αυτό καί τα αναφέρω).

καί βέβαια σε κάποιες περιπτώσεις υπάρχει περίπτωση το save αρχείο να δημιουργήσει ... ανακατωσούρα.
είναι καλύτερα να κρατάμε τα αρχεία μας καί να δημιουργουμε καινούριο.

(επίσης όταν ανοίξω το laptop θα σας πώ ένα κολπάκι γιά τον grub πού ανακάλυψα τυχαία.)

====

the hamster's is out there

http://hamster.tuxhost.gr/

λοιπόν:

υπάρχει το sfs καί το 2fs.

στον grub υπάρχουν οί εξής εγγραφές:

title Puppel Linux 4.11
rootnoverify (hd0,5)
kernel /puppel_411/vmlinuz root=/dev/ram0 pmedia=idehd
initrd /puppel_411/initrd.gz

title Puppel Linux 4.11
rootnoverify (hd0,5)
kernel /puppel_411/vmlinuz pmedia=idehd psubdir=puppel_411 nosmp
initrd /puppel_411/initrd.gz

επιλέγοντας την πρώτη ξεκινάει το puppel, φορτώνοντας καί το save, ενώ με την δεύτερη δεν το φορτώνει.

====

the hamster's is out there

http://hamster.tuxhost.gr/

επίσης:

γιά όποιον δεν θέλει να ξαναμπλέκει με ρυθμίσεις wifi.....

όλα βρίσκονται στον φάκελο
/etc/networkwizard/wireless

κρατάμε αντίγραφο τού φακέλου.

με copy-paste καί επανεκκίνηση τού x, η ασύρματη σύνδεση θα είναι ok.

====

the hamster's is out there

http://hamster.tuxhost.gr/

Γεια χαρά και πάλι! Και ... επειδή μέσα από τις ερωτήσεις έρχονται οι βελτιώσεις έχω να ρωτήσω τα εξής (ψάχνω και στα διάφορα ξένα forum, δεν είμαι τεμπέλης) :
Γιατί δεν μπορώ να σώσω κάποιο αρχείο στην επιφάνεια εργασίας;
Κανένας ευκολος τροπος να εγκαταστήσω τη java;
Διάβασα τα προβλήματα που υπάρχουν με το recycle bin και το rox. Υπάρχει κάποια εναλλακτική πρόταση;
Αν κουράζω γράψτε το και σταματάω εδώ!

1. απλά... δεν είναι στις δυνατότητες τού rox. Τι αρχείο όμως? τι ακριβώς θες?

(γιά πήγαινε Σπίτι/desktop δημιούργησε το αρχείο καί "τράβα το" στην επιφάνεια εργασίας).

2. από εδώ
http://www.murga-linux.com/puppy/viewtopic.php?t=36316

καί επειδή από ότι είδα το link δεν λειτουργεί -τουλάχιστον τώρα πού το δοκίμασα- καί από εδώ

http://rapidshare.com/files/154951793/java-1.6u7.pet

ή από εδώ σαν pet αλλά καί σαν sfs

http://puppylover.netsons.org/dokupuppy/programs:java?s=java

Γενικότερα, αυτή είναι πολύτιμη σελίδα

http://puppylover.netsons.org/dokupuppy/DokuPuppy%20Index?idx=programs

3. εδώ συγγνώμη, θέλω διευκρίνηση. Δηλαδή?

====

the hamster's is out there

http://hamster.tuxhost.gr/

1.Το δημιουρώ, το φέρνω στην επιφάνεια, το σβήνω από το home και βγάζει τριγωνάκι με ερωτηματικό στην επιφάνεια και φυσικά δεν ανοίγει. Είναι δηλαδή κάτι σαν link.
Επίσης όταν προσπάθώ να σώσω ένα έγγραφο στην επιφάνεια δεν με αφήνει και μου το δημιουργει στο home

3. Εννοώ ότι όταν κάνω delete σε ένα αρχείο αυτό δν μπαίνει μέσα στον κάδο ανακύκλωσης αλλά εξαφανίζεται χωρίς δυνατότητα να το επαναφέρεις.

Φοβερή η σελίδα!!!!!

Τα 3G στικάκια των εταιριών κινητής τηλεφωνίας τα αναγνωρίζει? Θα είναι καλό να παίζουν αυτόματα...

NIKOS]1.Το δημιουρώ, το φέρνω στην επιφάνεια, το σβήνω από το home και βγάζει τριγωνάκι με ερωτηματικό στην επιφάνεια και φυσικά δεν ανοίγει. Είναι δηλαδή κάτι σαν link.
Επίσης όταν προσπάθώ να σώσω ένα έγγραφο στην επιφάνεια δεν με αφήνει και μου το δημιουργει στο home

3. Εννοώ ότι όταν κάνω delete σε ένα αρχείο αυτό δν μπαίνει μέσα στον κάδο ανακύκλωσης αλλά εξαφανίζεται χωρίς δυνατότητα να το επαναφέρεις.

Φοβερή η σελίδα!!!!!

1. ναί, μόνο έτσι λειτουργεί με links. στην επιφάνεια, δεν μπορείς να σώσεις.

2. παρε το αρχείο με το ποντίκι καί "τράβα" το στον κάδο.

====

the hamster's is out there

http://hamster.tuxhost.gr/

nicholasp]Τα 3G στικάκια των εταιριών κινητής τηλεφωνίας τα αναγνωρίζει? Θα είναι καλό να παίζουν αυτόματα...

κάπου το είχα δεί καί αυτό (πάντως μην ξεχνιόμαστε , έτσι? γιά 100 mb μιλάμε.)

κάπου εδώ το είχα βρεί. αν έχεις υπομονή

http://www.murga-linux.com/puppy/index.php

καί βέβαια, δες καί αυτό

http://www.acomelectronics.com/GeorgeVita/e170_puppel.html

====

the hamster's is out there

http://hamster.tuxhost.gr/

NIKOS]1.Το δημιουρώ, το φέρνω στην επιφάνεια, το σβήνω από το home και βγάζει τριγωνάκι με ερωτηματικό στην επιφάνεια και φυσικά δεν ανοίγει. Είναι δηλαδή κάτι σαν link.
Επίσης όταν προσπάθώ να σώσω ένα έγγραφο στην επιφάνεια δεν με αφήνει και μου το δημιουργει στο home

3. Εννοώ ότι όταν κάνω delete σε ένα αρχείο αυτό δν μπαίνει μέσα στον κάδο ανακύκλωσης αλλά εξαφανίζεται χωρίς δυνατότητα να το επαναφέρεις.

Φοβερή η σελίδα!!!!!

Σκετικά με το copy and paste από pdf που δε λειτουργεί (το επισήμανα σε άλλο thread σχετικά με τα αρχεία 2fs αλλά το συνέχισα εδώ κι εγώ κατά λάθος).
Κατέβασα ό,τι αναφερόταν σε pdf από την παραπάνω σελίδα, αλλά δεν κατάφερα να κάνω κανένα να δουλέψει. Ίσως φταίει η έκδοση puppel 4.10r που έχω ακόμη.
Δεν είναι άσχημο στην επόμενη αναβάθμιση να προβλεφτεί κι αυτό.
Άλλη ιδέα : όταν μεταφέρεται κάποιο μεγάλο αρχείο από ένα δίσκο στον άλλο ανοίγει μια οθόνη και μένει ακίνητη (ίσως και για 8-10 λεπτά) χωρίς να ξέρουμε αν γίνεται η μεταφορά ή όχι. Μήπως μια μπάρα που να δείχνει την πρόοδο, αν είναι εφικτό, θα 'πρεπε να προβλεφτεί;

Γειά σου alfisti εγώ που το τρέχω μέσω virtual box σε win το φορτώνει κανονικά αλλά όταν πάω να ρυθμίσω το adsl κάνω κλίκ στην επιλογή και δεν γίνεται τίποτα ενώ το προηγούμενο δούλευε.

NIKO δεν φταίει η έκδοση. έχω την εντύπωση ότι είναι viewer pdf άρα δεν επαξεργάζεται τίποτα. θα πρέπει μάλλον να αναζητήσεις άλλο πρόγραμμα.
γιά τα υπόλοιπα... στον μπαμπά puppy please :)

panos46, όταν λές προηγούμενο ενοείς το r1?
καί ποιό πρόγραμμα? τον βοηθό σύνδεσης?
γιατί εδώ συνέβη το εξής κουφό:

στο r1 το πρόγραμμα δεν δούλευε καί υπέθεσα ότι έφταιγε η μετάφραση.

βγαίνει το 411, καί έχουν επαναφέρει αν δείς καί το old version.

το οποίο δουλεύει, ενώ το πιό νέο όχι.
προσπάθησε λοιπόν με το oldversion.

(στο 411 δεν άλλαξα καθόλου σε ελληνικά τα αντίστοιχα scripts αλλά τελικά δεν έφταιγαν τα ελληνικά.)

====

the hamster's is out there

http://hamster.tuxhost.gr/

Και πάνω που είχα ηρεμήσει με το 4.10 και όλα δουλεύαν ρολόϊ, αποφάσισα να βάλω το 411 και εκεί άρχισε πάλι η Οδύσσειά μου. 4 ώρες παλεύω με τον τρόπο που έχετε υποδείξει, το έβαλα σε ntfs pertition, σε ext3 στο home στο root το έκανα εγκατάσταση από live cd και έγραψα στην εγγραφή ό,τι μου υπέδειξε τελειώνοντας, έκανα και 10 εγγραφές στο grub αλλάζοντας ότι μπορούσα σύμφωνα με αυτά που είχα ξανακάνει στο 4.10 δοκίμασα το κόλπο που περιέγραψες παραπάνω, έκανα του κόσμου τις επανεκκινήσεις (καλά αν είχε φωνή το laptop θα έβριζε με ότι του έχω κάνει τους τελευταίους 8 μήνες με τις δοκιμές μου στο linux) και ... τίποτε.
HEEEEEEELP!!!!!!!!!
Το ένα ntfs partition το αναγνωρίζει σαν sda6 (δηλ hd0,5 στην εγγραφή) και το ext3 sda7 (δηλ. hd0,6 στην εγγραφή).
Γιατί να γίνονται όλα τόσο δύσκολα;
Όσο για το adobe πού να το δοκιμάσω;


title Puppel Linux 4.11
rootnoverify (hd0,5)
kernel /puppel_411/vmlinuz root=/dev/ram0 pmedia=idehd
initrd /puppel_411/initrd.gz

όπου κ να το έχω βάλει, δουλεύει -αλλάζεις το hd καί τον φάκελο μετά τα kernel καί initrd.

μπορούσες να το βάλεις παράλληλα με τo 410 (αφού δούλευε).

μπορούσες να αλλάξεις μόνο το sfs αρχείο καί -γιά να μην αλλάζεις εγγραφές στο boot, να μετονόμαζες το 411 σε 410.

γίνε πιό συγκεκριμένος. πού έχεις τα αρχεία?

====

the hamster's is out there

http://hamster.tuxhost.gr/

επίσης: (γιά την επόμενη φορά, όλα αυτά).

αν είχες 2fs φάκελο save, βάζοντας το 411 cd, αυτόματα θα έκανε αναβάθμιση στο 410 πού θα έβρισκε.

====

the hamster's is out there

http://hamster.tuxhost.gr/

Μερικές φορές κατά την εκκίνηση κολλάει στο loading kernel modules (μια φορά μου κόλλησε και λίγο παρακάτω) και χρειάζεται να κάνω επανεκκίνηση για να ξεκινήσει. Μήπως ξέρει κανείς τι παίζει; Στο 410 δεν το είχα προσέξει (δεν το δούλεψα και πολύ όμως).
Ευχαριστώ!

α, βρε alfisti μας κακομαθαίνεις....!!!

τι όμορφο κουταβάκι είναι αυτό?
αγόρασα το περιοδικό και τώρα το είδα ....

σου γράφω από το <<γαβ γαβ>> σου...

εκείνο που με δυσκόλεψε λίγο , αλλά λέω δεν μπορεί κάπου εδώ θα είναι ήταν η σύνδεση στο ιντερνετ...

puppel-->προσαρμογή-->network wizard (old version)-->κλικ στο eth0-->autodhcp και βουαλά...!!!

και κάτι ακόμα shift+alt εναλλαγή γλώσσας ουαο...!!!

και κάτι άλλο , μόνο live cd είναι

ή γίνεται και εγκατάσταση?

http://hamster.tuxhost.gr/index.php?view=article&catid=37%3Apuppys-tuto…

δεν συνιστάται κανονική εγκατάσταση.
αντιγραφή αρχείων σε φάκελο καί εγγραφή στον grub φτάνει.

(το καλύτερο πάντως είναι ένα διαμερισματάκι κανα δυο gb καί τα αρχεία σε έναν φάκελο εκεί).

====

the hamster's is out there

http://hamster.tuxhost.gr/

Πάνω που είπα ξέμπλεξα.....
Έχω βάλει το puppel σε 3 υπολογιστές ήδη και αποφάσισα μια και άλλαξα φλασάκι, να το βάλω κι εκεί (bootable) και να αντικαταστήσω το UBUNTU που μου ζηταγε κάθε τόσο codecs κ.λ.π
Μετέφερα λοιπόν ότι είχα στο παλιό (μέσα από windows -αναγκαίο κακό λόγω δουλειάς) και όταν μπουτάρησα στο αγαπημένο puppy ό,τι ήταν ελληνικό είχε ερωτηματικά αντί για ελληνικούς χαρατήρες. Έκανα mount και το παλιό φλασάκι και έβλεπα κανονικά τα ελληνικά αρχεία. Σε αυτό που ήταν εγκατεστημένο το puppy τα ίδια αρχεία με ερωτηματικά.
Αλλάζω το ένα από αυτά με τα ερωτηματικά (μέσα από το puppel) και του δίνω ελληνικούς χαρακτήρες χωρίς κανένα πρόβλημα.
Ξαναμπαίνω windows και όλα τα αρχεία μου ελλληνικά κανονικά (εκεί που είναι το puppel) εκτός από αυτό που είχα κάνει ελληνικό μέσα από το puppel το οποίο μου έβγαλε ακαταλαβίστικα. Δηλαδή ή στο ένα ή στο άλλο θα βλέπω ελληνικά. Μεγάλο πρόβλημα αφού το φλασάκι θα μπαίνει παντού.
16 GB γεμάτα αρχεία και να μην μπορώ να τα διβάσω;

Παρακαλώ λίγη βοήθεια, γιατί θέλω να το κρατήσω σαν bootable αφού με καλύπτει ΠΛΗΡΩΣ!!!!!
Καλή Χρονιά!!

Alfisti, δε μιλάω για φλασάκι που κάνεις mount (δηλαδή ένα δεύτερο φλασάκι) όταν είσαι ήδη στο puppel . Μιλάω για αρχεία από το φλασάκι από το οποίο μπουτάρεις. Εκεί υπάρχει πρόβλημα. Δοκίμασέ το. Στο κάτω κάτωεκείθα χρειαστεί να σώσουμε κάτι. Και κάτιάλλο που μόλς δοκίμασα υποψιασμένος από αυτό.
Μπήκα στην frugal εγκατάστασή μου (σε fat) και δε μου επέτρεπε να σώσω τίποτε στο fat με ελληνικούς χαρακτήρες παρα μόνο αν άλλαζα σε λατινικούς.
Μπήκα από windows και έφτιαξα αρχείο με ελληνικούς χαρακτήρες, ξαναμπήκα στο puppel και το αρχείο δεν υπήρχε. Κάτι δεν πάει καλά. Να βρούμε άκρη θέλω γι' αυτό τα γράφω όλα αυτά.

καί καλά κάνεις, γιατί όπως καταλαβαίνεις δεν μπορούμε να εξαν΄λήσουμε μόνοι όλες τις παιθανότητες.
(εγώ ας πούμε δεν έχω win ή fat).

κάτι παίζει με το iso8859 των win καί το utf τού puppy.

πάντως θεωρώ ότι αν την αντιγραφή στο flash την είχες κάνει από linux καί όχι από win δεν θα υπήρχε πρόβλημα (άλλαξαν την κωδικοποίηση μάλλον).

άσε να το δω καί ... θα δούμε :)

καλή χρονιά!

====

the hamster's is out there

http://hamster.tuxhost.gr/

Για να είναι πραγματικά λειτουργική η διανομή πρέπει να είναι "παντός καιρού" και όχι με προϋποθέσεις. Μόνο έτσι θα πειστεί και ο κάθε κακόπιστος που δεν θέλει να αποχωριστεί τα windows ή τουλάχιστον δε θα έχει δικαιολογία.
Αντε και καλή χρονιά!

Ενημερωτικά: το προηγούμενο bootable φλασάκι μου είχε UBUNTU όπου όλα φαίνονταν κανονικά.

1. μιλάς γιά διανομή των 100 mb πού εκ των πραγμάτων δεν μπορεί να χωρέσει τα πάντα.

2. ξέρω καί μπορώ να σού απαρυθμίσω πάμπολλες διανομές με το ίδιο "πρόβλημα". Μόνο πού δεν είναι πρόβλημα των διανομών, αλλά ιδιοτροπία των win πού επιμένουν στο iso8859.

3. το δοκίμασα καί ότι σώζω στο φλασάκι, το βλέπω από τα win τού γιού μου, πού είναι βέβαια σε ntfs. (το φλασάκι ειναι fat16)

====

the hamster's is out there

http://hamster.tuxhost.gr/

Η μαγεία - μαγκιά του puppel είναι τα 100 MB και ότι μπορείς να κάνεις σχεδόν τα πάντα χωρίς περιορισμούς.

Γι' αυτό το έχω σε κάθε pc μου εκτός άλλων και το δίνω σε όποιον δείχνει ενδιαφέρον.

Ίσως δεν ήμουν αρκετά σαφής. Ό,τι αρχεία έχω στο φλασάκι με το puppel, είναι φτιαγμένα στα win.
Αυτά όταν μπαίνω με το puppel έχουν ερωτηματικά στους ελληνικούς χαρακτήρες.
http://img510.imageshack.us/img510/923/ellhnikaapopuppeljw3.jpg
Ότι φτιάχνω μέσα από το puppel δεν έχει κανένα πρόβλημα όσο το βλέπω μέσα από αυτό. Και γράφει ελληνικά και αποθηκεύει. Όταν μπαίνω στα win και πάω στο φλασάκι ότι έγραψα με ελληνικούς χαρακτήρες τους έχει ακαταλαβίστικα. Ότι με λατινικούς μια χαρά.
http://img517.imageshack.us/img517/5125/snap12sh3.jpg

-----------------------------------------------------------
Στο δεύτερο πρόβλημα τώρα της μη αποθήκευσης αρχείων με ελληνικούς χαρακτήρες στο ntfs partition που έχω το puppel.
http://img148.imageshack.us/img148/8098/seskliroti0.png
Όπως βλέπεις ο φάκελος NIKOS είναι αποθηκευμένος μέσα από το puppel στο ntfs (που είναι και τα αρχεία του) κανονικά.
Το πρόβλημα αρχίζει όταν προσπαθώ να τον μετονομάσω και να του προσθέσω και το Σ.

Υπενθυμίζω ότι όταν είμαι στα win και σώσω κάτι στο partition (ntfs) που είναι το puppel με ελληνικούς χαρακτήρες, όταν μπω με το puppel απλά δεν υπάρχει, ενώ αν έχω σώσει κάτι άλλο με λατινικούς το βλέπω κανονικά.

http://img140.imageshack.us/img140/6687/fakelosnikosml5.png
Μέσα σε αυτό το φάκελο (NIKOS) έφτια ξα 2 αρχεία στα win. Ένα με ελληνικούς χαρακτήρες και ένα με λατινικούς. Τα είδα πριν λίγο απ' τα win. Mόλις μπήκα puppel, φαίνεται μόνο αυτό με τους λατινικούς.

Γενικά "τρώω" πολλές ώρες στο ψάξιμο και δεν ανεβάζω κάτι ... αβασάνιστα.
-------------------------------------------------------------
Παρεμπιπτόντως, ο τρόπος εγκατάστασης αρχείων debian ισχύει σ' αυτ'η την έκδοση γιατί δεν κατάφερα και πολλά πράγματα.

Ελπίζω να βγει κάτι καλό απ' αυτό γιατί μου έφαγε 2 ώρες.
Υπενθυμίζω ότι το πρόβλημα υπάρχει στα αρχεία από το φλασάκι από το οποίο μπουτάρουμε όχι από ένα δεύτερο που θα βάλουμε μετά. Εκεί είναι όλα καλά.

Καλύτερα fat32 αντί fat16 γιατί : Οι συσκευές µε FAT16 περιορίζουν τη χωρητικότητα σε 2,0 GB ή λιγότερο.
Το FAT32 μας επιτρέπει να αποθηκεύσουμε τα δεδοµένα πιο αποτελεσµατικά.

συμφωνώ μετά από δοκιμές εν μέρει.

δηλ.:

έκανα boot από usb. έφτιαξα αγγλικούς καί ελληνικούς φακέλους. έβαλα το φλασάκι σε win. οί αγγλικοί εντάξει, οί ελληνικοί με χαρακτήρες.
από τα win έφτιαξα στο φλασάκι καί αγγλικούς καί ελληνικούς φακέλους, χωρίς πρόβλημα.
μπούταρα στο puppel καί οί αγγλικοί εντάξει, οί ελληνικοί εμφανίζονται με ερωτηματικά.

προφανώς λοιπόν συμβαίνει επειδή το puppel γράφει utf8 ενώ τα win iso 8859.

====

the hamster's is out there

http://hamster.tuxhost.gr/

Πιστεύεις οτι διορθώνεται;
-Με τα αρχεία debian τι γίνεται; Δεν μπορώ να το καταφέρω.

-Προσπαθώ να εγκαταστήσω πολλά προγράμματα από τη σελίδα που σύστησες χωρίς αποτέλεσμα. Tι πρέπει να προσέχω;

Με την ευκαιρία σου δοκίμασε και το πρόβλημα με το σκληρό!

θα δείξει (?).

είδες τι κάνουν τα διπλά post?     :)

έχω απαντήσει.

αν δεν είναι για το 4 (τα προγράμματα), μερικές φορές συμβαίνει. τι προγράμματα θες?

βοήθα με λίγο, το χάνω. πρόβλημα με τον σκληρό?

====

the hamster's is out there

http://hamster.tuxhost.gr/

Μη με παρεξηγείς . Πόσα να διαβάσω;
Στο δεύτερο πρόβλημα τώρα της μη αποθήκευσης αρχείων με ελληνικούς χαρακτήρες στο ntfs partition που έχω το puppel.
http://img148.imageshack.us/img148/8098/seskliroti0.png
Όπως βλέπεις ο φάκελος NIKOS είναι αποθηκευμένος μέσα από το puppel στο ntfs (που είναι και τα αρχεία του) κανονικά.
Το πρόβλημα αρχίζει όταν προσπαθώ να τον μετονομάσω και να του προσθέσω και το Σ.

Υπενθυμίζω ότι όταν είμαι στα win και σώσω κάτι στο partition (ntfs) που είναι το puppel με ελληνικούς χαρακτήρες, όταν μπω με το puppel απλά δεν υπάρχει, ενώ αν έχω σώσει κάτι άλλο με λατινικούς το βλέπω κανονικά.

http://img140.imageshack.us/img140/6687/fakelosnikosml5.png
Μέσα σε αυτό το φάκελο (NIKOS) έφτια ξα 2 αρχεία στα win. Ένα με ελληνικούς χαρακτήρες και ένα με λατινικούς. Τα είδα πριν λίγο απ' τα win. Mόλις μπήκα puppel, φαίνεται μόνο αυτό με τους λατινικούς.

Το έχω ήδη δοκιμάσει χωρίς επιτυχία. Αυτό που μου μένει είναι μια "εγκατάσταση" απ' την αρχή μήπως και από το πολύ πείραγμα κάτι χάλασα. Τα ξαναλέμε όταν έχω νέα!

NIKOS]

Ενημερωτικά: το προηγούμενο bootable φλασάκι μου είχε UBUNTU όπου όλα φαίνονταν κανονικά.

Οφείλω να το διορθώσω. Και στα 2 usb μου (τα οποία είναι με διαφορετικό τρόπο φτιαγμένα) με το ubuntu persistant βγάζει ερωτηματικά .
Σα συμπέρασμα νομίζω ότι όσα αρχεία με ελληνικά είναι στο αρχικό directory (/) - δηλαδή εκεί που είναι αποθηκευμένα τα αρχεία του bootable usb - όταν μπουτάρεις απ' αυτό τα βλέπεις με ερωτηματικά (σα νόμος φυσικής μου ακούγεται)
---------------------------------------------------------

Στο θέμα με το σκληρό: έκανα καθαρή εγκατάσταση και το πρόβλημα παραμένει όπως το περιέγραψα.

Κατ' αρχήν συγχαρητήρια. Έχετε φτιάξει την ΤΕΛΕΙΑ διανομή για Έλληνες χρήστες που θέλουν Λίνουξ σε pendrive.
Προσωπικά, έχω ένα και μοναδικό πρόβλημα: τόσο το CD, όσο και το pendrive που έχω φτιάξει δουλεύουν άψογα σε όλα τα PC μου (και αλλονών!), αλλά όχι και στο subnotebook που χρησιμοποιώ τώρα: LG E210.
Αυτή η μικρή Κορεάτικη αηδία ήρθε από τη μάνα του με Vista, τα οποία σουταρίστηκαν εκεί που τους αξίζει (= στον κάλαθο των αχρήστων) και τώρα είναι dual boot XP Pro με Arch Linux (η για την ακρίβεια, τα XP Pro μπουτάρουν χωρίς πρόβλημα και σαν guest OS μέσα από VMWare 6.5, εκτός από native). Συνεπώς, το να βάλεις Λίνουξ στο μηχανάκι δεν είναι επιστήμη, αλλά για κάποιο λόγο, το Puppel, όπως άλλωστε και ΟΛΕΣ οι εκδόσεις του Puppy που δοκίμασα σε αυτό ΔΕΝ μπουτάρουν: όλες κολλάνε ad infinitum στην φάση "loading modules".
Κατά τα φαινόμενα, είναι πρόβλημα του BIOS του συγεκριμένου PC- καμία ιδέα πως επιλύεται; (boot code hack, bios upgrade, οτιδήποτε τελοσπάντων...). Δεν πρέπει να είναι καθαρά λινουξικό πρόβλημα, καθώς και το installation CD του ArchLinux, όπως και το τελευταίο Sidux XFCE Edition μπουτάρισαν χωρίς κάποιο ιδιαίτερο πρόβλημα...

Και, δύο προτάσεις, τεχνικές: 1. απαλλαγείτε από το βαρύ και ασήκωτο glipper, και κοιτάξτε λίγο το parcellite 2. Κάποιος αξιοπροεπής screenshot manager; (ενδεχόμενα ο gscrot, αν και έχει πολλές dependencies από Gnome).

"φοβάμαι" ότι είναι πρόβλημα kernel.

επειδή είπες ότι δοκίμασες κάμποσα puppy, έχεις δοκιμάσει αυτό πού έχει πιό νέο kernel?

http://murga-linux.com/puppy/viewtopic.php?t=36592

(τα υπόλοιπα... θα ψαχτούν. thanks)

πάντως το parcellite μάλλον θα είναι default στο puppy 4.2

http://www.puppylinux.org/wiki/archives/old-wikka-wikki/categoryrelease…

====

the hamster's is out there

http://hamster.tuxhost.gr/

Είχα κι εγώ αναφερθεί σ' αυτο

NIKOS]Μερικές φορές κατά την εκκίνηση κολλάει στο loading kernel modules (μια φορά μου κόλλησε και λίγο παρακάτω) και χρειάζεται να κάνω επανεκκίνηση για να ξεκινήσει. Μήπως ξέρει κανείς τι παίζει; Στο 410 δεν το είχα προσέξει (δεν το δούλεψα και πολύ όμως).
Ευχαριστώ!

java δεν έχω κατορθώσει να δουλέψει αν και δοκίμασα αρκετές εκδόσεις. Έχει καταφέρει κανείς;

Για την ιστορία και μόνο. Τελευταία ο firefox (3.0.5) κλείνει όποτε θέλει μόνος του. Επίσης μερικές φορές κολλάει και μετα από kill δεν επανέρχεται μέχρι να τον τερματίσω από "διαχείριση εργασιών".

Γεια χαρα σε ολους!!!Λιγο βοηθεια για να βαλω το puppel σε ενα usb 2 giga...
To εχω διαμορφωσει σε FAT 32.Eχω κατεβασει το iso http://rapidshare.com/files/168700722/puppel_411firefox.iso
προσπαθησα να κανω εγκατασταση frugal αλλα οταν ανοιξα το iso μου φαινεται οτι λειπει καποιο αρχειοβαση του οδηγουα>εδω, αυτα που εχω ειναι:
VMLINUZ
PUP_411P.SFS
ISOLINUX.CFG
ISOLINUX.BIN
INITRD
BOOT.MSG
BOOT

Γεια χαρα σε ολους!!!Λιγο βοηθεια για να βαλω το puppel σε ενα usb 2 giga...
To εχω διαμορφωσει σε FAT 32.Eχω κατεβασει το iso http://rapidshare.com/files/168700722/puppel_411firefox.iso
προσπαθησα να κανω εγκατασταση frugal αλλα οταν ανοιξα το iso μου φαινεται οτι λειπει καποιο αρχειο βαση του οδηγουεδω, αυτα που εχω ειναι:
VMLINUZ
PUP_411P.SFS
ISOLINUX.CFG
ISOLINUX.BIN
INITRD
BOOT.MSG
BOOT

Λοιπον alfi εκεινη τη συλλογη απο στικακια δεν βλεπω να τη κανω!!!
Το ετρεξα 3 φορες κολαει στο:
Loading vmlinuz
Loading initrd.gz....... ready

Unlzmaing Linux.......... done
Booting the kernel.
Και τελος, δεν κανει απολυτως τιποτα ,ουτε κερσορας ουτε εντολες!!!
(Ασχετο:στο cd pchamsteros υπαχει ο φακελος boot/grub αδειος ,με δυνατοτητα να "συρεις" αρχεια μεσα σε αυτον.
Απλως το αναφερω!!)
Μηπως μπορω να τα κατεβασω απο καπου αλλου??Εχω δυο στικακια αδεια!!!

NIKOS]Για την ιστορία και μόνο. Τελευταία ο firefox (3.0.5) κλείνει όποτε θέλει μόνος του. Επίσης μερικές φορές κολλάει και μετα από kill δεν επανέρχεται μέχρι να τον τερματίσω από "διαχείριση εργασιών".

Και στη καινούργια μου εγκατάσταση (frugal) έχω το ίδιο πρόβλημα. Το έχει κανείς άλλος ή είναι ιδιοτροπία του δικού μου laptop;
--------------------------------------------------------------------------------------

Μάλλον έφταιγε το flashplayer-9.0.124.0.pet που είχα εγκαταστήσει. Έχω αρκετή ώρα χωρίς πρόβλημα μετά την απεγκατάστασή του.

Μόλις "ήρθα" απ' το woof. 5 ανεπιτυχείς προσπάθειες να μπουτάρω απ' το puppel 4.11* και τελικά μπήκα από mandriva.Πάρα πολλές φορές μου το κάνει αυτό. Έχει άλλος ίδιο πρόβλημα; Αν ναι, κάτι πρέπει να γίνει.

* Εκ παραδρομής έγραψα puppy και τώρα το διόρθωσα.

πάντως σ'εμένα μπουτάρει μια χαρά (frugal)

Στον firefox δεν έχω δει πάλι κάποιο πρόβλημα
...αλλά δεν τον έχω ζορίσει και πολύ