Puppel 4.10r1

alfisti | Τρί, 11/25/2008 - 00:02 | 3' | 50

Nέα έκδοση τού Puppel 4.10. Τη ονομάσαμε Puppel_4.10r1.
Καί με σημαντικές αλλαγές.
Κρίναμε καλύτερο, ο firefox 3.04, να αντικαταστήσει τον seamonkey.
Το sylpheed αναλαμβάνει να οργανώσει τα mail μας.
Προτιμήσαμε ένα πιό όμορφο desktop από το default τού Puppy, με liberation fonts, άλλο wallpaper καί εικονίδια.
Επί της ουσίας όμως:

Είναι πλέον Ελληνικά:
o installer, ο Βοηθός Σύνδεσης στο διαδίκτυο, το pmount, burniso2cd,
pmusic, pburn, fotoxx καί αρκετά άλλα εργαλεία καί μικρότερα
προγράμματα τού Puppel.
Είναι Εληνικά (με μεταφράσεις πού υπήρχαν ήδη), το abiword, το sylfeed, osmo, geany, leafpad κλπ. Καί βέβαια ο firefox.

Καί έχει προχωρήσει αρκετά η μετάφραση τού rox.

To Puppel 4.10, στον ένα μήνα της ζωούλας του, βρήκε ανταπόκριση καί έκανε την γνωριμία του με περισσότερους από 400 από εσάς.
Ελπίζουμε
το r1 να βρεί την ίδια ανταπόκριση. Αισθανόμαστε ότι την αξίζει (κι
αυτό το λέμε πιό πολύ γιά το Puppy καί λιγότερο γιά μία απλή -αν καί
χρονοβόρα- μετάφρασή του).

Γιά όσους έχετε ήδη το Puppel,
μπορείτε πολύ εύκολα να κατεβάσετε το iso, καί αφού το αποσυμπιέσετε ή
το κάψετε σε cd, να αντικαταστήσετε το αρχείο .sfs πού έχετε, με το
καινούριο.
Αν γιά κάποιους λόγους δεν θέλετε ούτε αυτό, σε λίγες
μέρες θα είναι έτοιμο ένα αρχείο .pet πού θα περιλαμβάνει τα
μεταφρασμένα πακέτα γιά να κάνετε κανονική εγκατάσταση. (Έτσι θα
αλλαχτούν τα Αγγλικά αρχεία με τα αντίστοιχα Ελληνικά -όχι όμως καί τα
προγράμματα πού προσθέσαμε).

Τα λόγια είναι περιτά :)

Η δοκιμή θα πείσει !!

(κλικ για μεγέθυνση)

αντιγραφή από το site μας όπου θα βρείτε καί το md5

http://hamster.tuxhost.gr/

Φόρουμ
Δώσε αστέρια!
Σχόλια

...κι όμως, δεν έχω κουραστεί να λέω:

Μπράβο hamsterάκια
:-)

downloading 115MB...

Τώρα τι να πούμε?

πάω στοίχημα ότι μέχρι το βράδυ (μόλις κλείσουμε 24ωρο) θα έχουμε ξεπεράσει τα 100 downloads.

ούτε στα καλύτερα όνειρά μας :)

(την άλλη φορά θα κάνουμε ότι είχε κάνει ο firefox!!!!!)

====

the hamster's is out there

http://hamster.tuxhost.gr/

Kαί κάτι άλλο.

Βγάλαμε το Puppel πάνω στο 410.
Αυτό πού σας δώσαμε χτές, το έχουμε καί το τρέχουμε περίπου ένα μήνα.

Επίσημα έχει βγεί το 4.1.1, το οποίο έχει διορθώσεις σε κάτι bugs.

Δεν βγάλαμε 4.1.1 διότι ήταν χειρότερο από το 4.1.0.

Τρέξαμε καί τα δύο καί στο 4.1.1 υπήρξαν αρκετά προβληματάκια.

====

the hamster's is out there

http://hamster.tuxhost.gr/

καί γιά όποιον χρειάζεται το αρχείο βοήθειας (η αφαίρεση τού monkey το κατέστησε ανενεργό καί δεν το πήραμε χαμπάρι),
ας δεί εδώ

(όλα διορθώνονται αν υπάρχει θέληση :) )

====

the hamster's is out there

http://hamster.tuxhost.gr/

Μπράβο σας! Ώρα να εγκατασταθεί και στο δικό μου usb το puppel.

Κατεβαίνει..

:)

Παιδιά μπράβο είναι καταπληκτικό! το τρέχω στο γραφείο με virtualbox(όπου έχω υποχρεωτικά xp λόγω επαγγελματικών προγραμμάτων) και εκτός των άλλων για να μπαίνω με firefox στο ίντερνετ ,έχω και δυό ερωτησούλες ,1)όταν μπαίνω ίντερνετ μέσω virtualbox είναι linux? δεν κολλάω δηλαδή ιούς? και 2)πώς μπορώ να σώσω την τρέχουσα κατάσταση στο puppel-iso που είναι στον σκληρό μου ,γιατί σώζω την κατάσταση του virtualbox αλλά αν ξεχαστώ και κάνω power off machine χάνω τις ρυθμίσεις του puppel,και πάλι μπράβο σας !!

Ευχαριστούμε (καί συνεχίζουμε. ήδη υπάρχουν ελληνικά το pmount καί το pfind).

1. δεν κολάς ελτός βέβαια κι αν κάποιο αρχείο μολυσμένο το μεταφέρεις μόνος σου στα win.

Όμως έχω μία ερώτηση -πού απαντάει καί στο 2-.
Γιατί από vm, καί όχι με frugal εγκατάσταση μέσα στα win. (απλή αντιγραφή αρχείων είναι καί θα σώζονται τα πάντα, ότι καί να γίνει).
Δες εδώ

http://hamster.tuxhost.gr/index.php?view=article&catid=37%3Apuppys-tuto…

ότι απορία έχεις -ή πιθανό πρόβλημα στο boot, εδώ είμαστε.
(αν καί αυτό με το save, μάλλον δεν το κατάλαβα ακριβώς πώς το εννοείς. αν θες να μας το διευκρινήσεις λιγουλάκι :) )

====

the hamster's is out there

http://hamster.tuxhost.gr/

Με αυτήν την frugal εγκατάσταση πώς θα ξεκινάει το puppel? γιατί διαβάζω για ρυθμίσεις του grub ,θα πρέπει να κάνω επανεκίνηση τον υπολογιστή? δεν μπορώ την ώρα πoυ δουλεύω να το κάνω γιαυτό έβαλα το vbox,έχω ήδη multiboot με ubuntu kai sidux αλλά μόνο σε στιγμές χαλάρωσης κάνω επαννεκίνηση και μπαίνω καθαρά σε linux (σπάνια).

ναί. μόλις κατάλαβα ότι δεν θες επανεκκίνηση, καί ήρθα να διορθώσω, αλλά με πρόλαβες.
φοβάμαι ότι αν κλείνεις το vm χωρίς τερματισμό τού puppel δεν θα σώζονται οί ρυθμίσεις.

====

the hamster's is out there

http://hamster.tuxhost.gr/

panos46]Με αυτήν την frugal εγκατάσταση πώς θα ξεκινάει το puppel? γιατί διαβάζω για ρυθμίσεις του grub ,θα πρέπει να κάνω επανεκίνηση τον υπολογιστή? δεν μπορώ την ώρα πoυ δουλεύω να το κάνω γιαυτό έβαλα το vbox,έχω ήδη multiboot με ubuntu kai sidux αλλά μόνο σε στιγμές χαλάρωσης κάνω επαννεκίνηση και μπαίνω καθαρά σε linux (σπάνια).

γιά δοκίμασε κάτι "κουφό".

ξεκίνησε το puppel από cd καί κλείστο. θα σε ρωτήσει αν θες να δημιουργήσεις save αρχείο. δημιούργησε ένα.

δοκίμασε να κάνεις copy αυτό το αρχείο, μέσα στην vm (εκςί πού τρέχεις το puppy -στον ίδιο εικονικό σκληρό εννοώ).

====

the hamster's is out there

http://hamster.tuxhost.gr/

Kακώς που βγάλατε τον Seamonkey και το Netsurf. Tώρα δε δουλεύει ούτε το περιβάλλον ρύθμισης του cups που άνοιγε στον Netsurf... Τέσπα. Πώς μπορώ να το ανοίξω στον firefox;

Eγώ θα έλεγα να εγκαταστήσεις το Netsurf από τα Πακέτα τού puppy, στην επιφάνεια εργασίας.
Είναι γεγονός ότι η αφαίρεση τού monkey δημιούργησε προβληματάκια. Νομίζαμε ότι τα λύσαμε, αλλά να πού κάποια ξέφυγαν.

Μάλλον δεν θα το ξανακάνουμε γιατί είναι πολλά αυτά πού τρέχουν από τον monkey.
(καί τώρα πού στις μέρες μας τα gb είναι πλέον φτηνά, το πολύ πολύ θα προσθέτουμε καί τον firefox).

====

the hamster's is out there

http://hamster.tuxhost.gr/

Καλημερα και καλο μηνα
Συγχαρητηρια για το νεο puppel, ειναι πολλα υποσχομενο και ταχυτατο. Αποφασισα λοιπον να το βαλω στο laptop μου ως every day OS. Εχω ωστοσο προβλημα στην εγκατασταση.

Στον δισκο με το gparted εχω φτιαξει 2 partitions: ενα 29G ext2 και ενα swap 1G. Στο κυριο ext2 εχω βαλει το απαραιτητο boot flag. H ολη διαδικασια πραγματοποιειται με το Live CD του 4.10r1.

Η εγκατασταση προχωραει κανονικα και οταν με ρωταει που ειναι τα αρχεια του αναφερω το CD. Διαβαζει λιγο και σταματαει, δεν κολλαει απλα δεν προχωραει. Αν δεν υποδειξω το CD αλλα καποιο dir τα ιδια. Το ιδιο κανει και σε USB stick install.

Manually αντεγραψα τα αρχεια στο ext2, επαιξα και με το GRUB και κατι καταφερα. Στην πρωτο restart με ρωτησε αν θελω να κανω save το session και του υποδειξα προφανως τον δισκο. Ωστοσο δεν ξερω αν ειναι σωστος αυτος ο τροπος εγκαταστασης.

Καμια βοηθεια..ευχαριστω προκαταβολικα και ξανα μπραβο για την υπεροχη δουλεια!

http://www.32bitos.gr/

o καλύτερος.
έτσι, μπορείς σε κάποιο νέο puppel ή puppy, απλά να αλλάξεις το αρχείο sfs.

(ή να υπάρχουν 2-3 εκδοχές, παράλληλα).

αυτό δεν αναιρεί τα υπόλοιπα πού έγραψες.
είναι γεγονός ότι υπάρχει πρόβλημα στον installer -όχι πάντα.
φοβούμαστε ότι κάτι φταίει στην μετάφραση.

δείξτε ... κατανόηση, υπομονή καί όλα θα διορθωθούν!!

====

the hamster's is out there

http://hamster.tuxhost.gr/

To aplo to puppel 4.10 (oxi to r1) egkatastathike mia xara mesa apo ton wizard. Gia na perasw sto r1 arkei na kopiarw to neo .sfs?
Logika nai

sorry gia ta greeklish alla alt shift den allazei glwssa kai thelei ftiaksimo

http://www.32bitos.gr/

όσο γιά τα παραπάνω με τον installer, να σας πω τι πρόβλημα έχουμε -μπας καί έχει καί κανείς κάποια ιδέα?-.

ανοίξτε από μενού > διαχειριστές αρχείων το pmount.

θα δείτε το πρώτο popup παράθυρο puppy drive mounter κλπ
αν λοιπον αυτο μεταφραστεί δεν εμφανίζονται ελληνικοί χαρακτήρες διότι δεν διαβάζει utf8.

κάποια μεταφρασμένα τέτοια παράθυρα δημιούργησαν το πρόβλημα.

προς το παρόν είμαστε αναγκασμένοι να τα έχουμε αγγλικά.

====

the hamster's is out there

http://hamster.tuxhost.gr/

αφού μένεις στην... παρέα, δεν με στεναχωρεί ιδιαίτερα :)

πάντως σας υποσχόμαστε ότι δεν την ξαναπατάμε έτσι !

====

the hamster's is out there

http://hamster.tuxhost.gr/

alfisti]όσο γιά τα παραπάνω με τον installer, να σας πω τι πρόβλημα έχουμε -μπας καί έχει καί κανείς κάποια ιδέα?-.

ανοίξτε από μενού > διαχειριστές αρχείων το pmount.

θα δείτε το πρώτο popup παράθυρο puppy drive mounter κλπ
αν λοιπον αυτο μεταφραστεί δεν εμφανίζονται ελληνικοί χαρακτήρες διότι δεν διαβάζει utf8.

κάποια μεταφρασμένα τέτοια παράθυρα δημιούργησαν το πρόβλημα.

προς το παρόν είμαστε αναγκασμένοι να τα έχουμε αγγλικά.

====

the hamster's is out there

http://hamster.tuxhost.gr/

σιγά πού θα αντιστεκότανε  :)

λύθηκε το πρόβλημα   :)

====

the hamster's is out there

http://hamster.tuxhost.gr/

...αυτά συμβαίνουν.

Το εκτιμάμε πολύ που αφιερώνεις τον χρόνο σου (όλοι οι hamsters) και δίνεις λύσεις τόσο γρήγορα.

Πολύ ωραίο παιδιά, συγχαρητήρια. Αξίζει να υπάρχει σε κάθε pc.Έκανα αποσυμπίεση στο iso αλλά δεν είδα το zdrv_xxx.sfs. Ούτε όταν το "έκαψα" σε cd.
..........................................................
ΟΚ παιδιά! Είδα ότι έχει ήδη απαντηθεί σε άλλο thread, δηλαδή δεν υπάρχει πλέον.
Όταν λέμε κάνουμε copy - paste τα αρχεία, πού ακριβώς τα τοποθετούμε; Στην επιφάνεια, στο home, στο /;
Ευχαριστώ!

κρατησα το happy στο pc μπακαπιερα
εβαλα τελικα ubuntu 8.10 στο βασικο μηχανημα. Ωστοσο μου λειπει η hyperspeed του puppel..
http://www.32bitos.gr/

NIKOS]Πολύ ωραίο παιδιά, συγχαρητήρια. Αξίζει να υπάρχει σε κάθε pc.Έκανα αποσυμπίεση στο iso αλλά δεν είδα το zdrv_xxx.sfs. Ούτε όταν το "έκαψα" σε cd.
..........................................................
ΟΚ παιδιά! Είδα ότι έχει ήδη απαντηθεί σε άλλο thread, δηλαδή δεν υπάρχει πλέον.
Όταν λέμε κάνουμε copy - paste τα αρχεία, πού ακριβώς τα τοποθετούμε; Στην επιφάνεια, στο home, στο /;
Ευχαριστώ!

Θεωρώ βέβαια ότι έχεις κι άλλη διανομή.

Φτιάξε έναν φάκελο στο root η στο home ονόμασέ τον puppel_410 ή όπως θές καί κάνε την εγγραφή στον grub κάπως έτσι

title Puppel Linux 4.10
rootnoverify (hd0,5)
kernel /root/puppel_410/vmlinuz root=/dev/ram0 pmedia=idehd
initrd /root/puppel_410/initrd.gz

(αλλάζοντας το hd με ότι έχεις).

Το καλύτερο πάντως είναι να φτιάξεις ένα partition 1-2 gb καί να φτιάξεις τον φάκελο εκεί.

====

the hamster's is out there

http://hamster.tuxhost.gr/

luckyb]...αυτά συμβαίνουν.

Το εκτιμάμε πολύ που αφιερώνεις τον χρόνο σου (όλοι οι hamsters) και δίνεις λύσεις τόσο γρήγορα.

ειλικρινά έσπασα το κεφάλι μου μία εβδομάδα γιά αυτό, η βοήθεια ήρθε από εδώ

http://www.murga-linux.com/puppy/viewtopic.php?p=254794#254794

και γενικότερα υπάρχει πρόβλημα σε εμφάνιση ελληνικών σε κάποια σημεία των scripts.

====

the hamster's is out there

http://hamster.tuxhost.gr/

Ευχαριστώ για την απάντηση. Ξεκίνησα πριν πολλούς μήνες τη γνωριμία μου με το linux με το puppel και βλέπω ότι έχει τρομερή βελτίωση. Στον υπολογιστή μου έχω 2 κατατμήσεις ntfs , η τρίτη ext2 και η τέταρτη swap με το mbr του grub εγκατεστημένο στο partition με το linux (mandriva) γιατί “πειράζω” συνέχεια τα «παράθυρα» και χρησιμοποιώ boot manager για να μη μου χαλάει το mbr του linux.
Όταν δίνω την εντολή fdisk –l μου εμφανίζει όλους τους δίσκους σαν sda1, sda2 …. ενώ μέσα από το mandriva οι δίσκοι ntfs εμφανίζονται σαν hda1, hda2 με αποτέλεσμα να μην ξέρω τι να γράψω πού;
Τι πρέπει να προσέξω για frugal; Μήπως αντί για hd0 πρέπει να βάλω το sda6, όπου εγκατέστησα το mbr του grub ή δεν έχει σημασία; Και αν ναι ποιο θα είναι το partition; Ό,τι βλέπω από το fdisk –l ή πρέπει να το βρω κάπως αλλιώς.
Μπέρδεμα έτσι; Θα ‘θελα όμως να το δω να δουλεύει. Παρακολουθώ έτσι κι αλλιώς τη δουλειά σας.

αν ειναι στο ιδιο partition με την mandriva, θα βαλεις το νουμερο που εχει και η mandriva.

(μην σε μπλεκουν τα s - h γιατι στον grub υπαρχουν μονο h).

προσεξε μονο, μην κατα την αντιγραφη των αρχειων αντικαταστησεις τα initrd και vmlinuz της mandriva (αν πας να βαλεις τα αρχεια στον ιδιο φακελο με της mandriva).

Γενικοτερα.
με fdisk -l βλεπεις τα partitions.
έστω sda1 και sda2.

η αντιστοιχη εγγραφη τους στον grub θα ειναι hd0,0 και hd0,1.

(το s γινεται παντα h, το a γινεται νουμερο -1, και το τελευταιο νουμερο παλι -1).

====

the hamster's is out there

http://hamster.tuxhost.gr/

ΠΕΤΥΧΕ! Για άλλη μια φορά σ' ευχαριστώ alfisti για το χρόνο που διέθεσες!

Γεια χαρά και πάλι! Δεν βλέπω ελληνικά στα φλασάκια (fat) που βάζω. Δεν πρόλαβα να διαβάσω όλα τα threads γιατί το εγκατέστησα χθες βράδυ αργά. Πρέπει να κάνω κάτι εγώ;
Επίσης όλοι οι φάκελοι με ελληνικούς χαρακτήρες που έχω στο ntfs ΔΕΝ εμφανίζονται πουθενά. Σαν να μην υπάρχουν.

πρός το παρόν δεν μπορείς να κάνεις καί πολλά.

είναι "πρόβλημα" τού puppy -μέχρι πριν κανα δυο χρόνια καί όλων των διανομών-.

σε σχέση με το ότι τα win δεν γράφουν utf8 αλλά iso8859-7.

έχω την εντύπωση (με τόσα remaster κάπου τα χάνω καί εγώ), ότι στο πρώτο puppel το πρόβλημα ήταν λυμένο -στο happy σίγουρα.

το puppy όμως άλλαξε προγραμματάκι πού προσαρτεί τις συσκευές

http://puppylinux.com/blog/?viewDetailed=00439

καί ξαναήμαστε στο ψάξιμο.

αν προσθέσεις καί το ότι δεν έχω ούτε fat ούτε ntfs.....

πρός το παρόν λοιπόν δεν έχω καί απάντηση.
sorry.

====

the hamster's is out there

http://hamster.tuxhost.gr/

ΛΥΜΕΕΕΕΕΕΕΝΝΟΟΟΟΟ!!!!!! :)

Κι αν δεν λέτε τα προβλήματα πως θα τα λύνουμε?
(πάει άλλο ένα 2ωρο από την ζωή μου!!!!).

Πήγαινε στο
/usr/local/bin/drive_all

με δεξί κλικ άνοιξέτο σαν κείμενο.

βρες την γραμμή

mount -t vfat -o shortname=mixed,quiet /dev/$ONEDRVNAME /mnt/$ONEDRVNAME #v411

καί άλλαξέτην σε

mount -t vfat -o shortname=mixed,quiet,iocharset=utf8 /dev/$ONEDRVNAME /mnt/$ONEDRVNAME #v411

ξαναβάλε την fat συσκευή σου καί ..... :)

(πρόσεξε εδώ

shortname=mixed,quiet,iocharset=utf8

πρέπει να είναι ακριβώς έτσι- χωρίς κενά, αλλοιώς δεν δουλεύει)

====

the hamster's is out there

http://hamster.tuxhost.gr/

ok με τα ελληνικά στο φλασάκι.Παραμένει το πρόβλημα όμως με τα ntfs.

Πάλι μπέρδεμα! Το ένα partition ntfs (windows) δεν έχει κανένα πρόβλημα με τα ελληνικά ενώ το δεύτερο έχει. Δε βλέπει τίποτε και εξαφάνισε και τους φακέλους.
Έτσι έχω τώρα ένα ntfs σωστό (ανάβει πράσινο λαμπάκι κατά το mount) ένα με πρόβλημα (κίτρινο λαμπάκι - εδώ έχω και το αρχείο αποθήκευσης *.*2sf), ένα ext2 με πράσινο λαμπάκι και το φλασάκι μου το οποίο ανανωρίζει πλέον κανονικά τα ελληνικά (πράσινο λαμπάκι κιαυτό). Τι γίνεται τώρα;

αλάζεις λάμπες :)

λοιπόν: τα χρώματα είναι σωστά.
(το κίτρινο είναι επειδή έχεις το save καί δεν μπορεί να γίνει unmount).

το κοίταξα σε ntfs φίλου. γιατί εμένα μού εμφάνισε τα αρχεία?

αν δεν σού τα εμφανίζει στο ntfs πού έχεις το save, αν πάς από το /mnt/home βλέπεις τον δίσκο?

====

the hamster's is out there

http://hamster.tuxhost.gr/

Όπως σου έγραψα το partition με τα windows το εμφανίζει κανονικά και από το άλλο ntfs έχει εξαφανίσει ΜΟΝΟ τα αρχεία με τα ελληνικά σύμβολα καθώς και τους φακέλους. Ότι δεν είναι στα ελληνικά το βλέπω κανονικά.
Μυστήριο! Κάτι χάλασα όμως τώρα και δεν μπουτάρει καθόλου. Τα ξαναλέμε όταν το επιδιορθώσω (ξέρεις τώρα kernel panic κ.λ.π)

Ακόμα δεν έχω χωνέψει πόσο γρήγορος είναι ο JWM!!! :O

Ούτε οτι είναι διανομή των ~100MB μόνο.

σκέψου τι έχει χωρέσει στο δικό μου iso των 300 mb :)

(4 browsers, vlc -42 skins-, xmms, avidemux, openoffice, audasity, gimp, gimageview..... )

μιά και το έφερε η κουβέντα, αν έχετε προβλήματα στην αναπαραγωγή κάποιων video, βάλτε το gimageview -από τον εγκαταστάτη καί λύθηκαν όλα  :)

====

the hamster's is out there

http://hamster.tuxhost.gr/

alfisti]

σκέψου τι έχει χωρέσει στο δικό μου iso των 300 mb :)

(4 browsers, vlc -42 skins-, xmms, avidemux, openoffice, audasity, gimp, gimageview..... )

μιά και το έφερε η κουβέντα, αν έχετε προβλήματα στην αναπαραγωγή κάποιων video, βάλτε το gimageview -από τον εγκαταστάτη καί λύθηκαν όλα  :)

====

the hamster's is out there

http://hamster.tuxhost.gr/

Α το δικό σου δεν είναι puppy αλλά pitbull!! :P

Κάτσε να του βάλω κι εγώ gimageview, firefox, gimp & openoffice.

Λοιπόν, άλλαξα τις λάμπες (μετέφερα το *.*2sf στο ext2) και ... ω του θαύματος! Εμφανίστηκαν τα αρχεία μου κανονικά. Κίτρινη τώρα στο ext2. Έκανα προσπάθεια να το εγκαταστήσω σε virtual για να κάνω κενένα πείραμα, αλλά δεν μπόρεσα με κανένα τρόπο μέσα από τον installer (φυσικά έφτιαξα τα ανάλογα partition ext2, swap).

Centient]Ακόμα δεν έχω χωνέψει πόσο γρήγορος είναι ο JWM!!! :O

Ούτε οτι είναι διανομή των ~100MB μόνο.

ξέχασα: δεν σε ενοχλεί κανείς να βάλεις rox στην διανομή σου καί να απογειωθεί:

http://roscidus.com/desktop/HelpInstalling

====

the hamster's is out there

http://hamster.tuxhost.gr/

Αφού μιλάμε για απογείωση, ορίστε και οι χρόνοι των abiword, firefox, gimp και openoffice writer με το puppel (εγκατεστημένο σε usb stick). Η εκκίνηση των εφαρμογων δεν είναι με cold start, τις είχα ξανατρέξει.

# time abiword

real 0m0.478s
user 0m0.380s
sys 0m0.040s

# time firefox

real 0m0.990s
user 0m0.864s
sys 0m0.044s

# time gimp

real 0m1.654s
user 0m1.492s
sys 0m0.088s

# time swriter
javaldx: Could not find a Java Runtime Environment!

real 0m2.649s
user 0m2.176s
sys 0m0.324s

Εντυπωσιακά νούμερα, για το pc μου πάντως σίγουρα!

γεια σε όλους,
διαβάζοντας στα γρήγορα το thread (άσχετος από puppy) κατάλαβα πως κάνατε πολύ δουλειά και μπράβο σε όλους σας!!
αρχικά να σας πω πως αν είμαι στο λάθος tread να μου το πείτε ευγενικά ;-)
προσπαθώ να στήσω το puppel σε ένα laptop (P III 700MHz, 192MB RAM, HDD 20GB winXP!!!!!!!) όπου το εξωτερικό cdrom καθως και μια θύρα usb δεν πάιζουν.... έμεινα με μία usb και ένα εξωτερικό floppy-usb. (δεν κάνει boot από usb... μόνο floppy...)
έχω αντιγράψει τα αρχεία που υπάρχουν στο iso του puppel και προσπαθώ με το wakepup να κάνω εγκατάσταση. Ο δισκος έχει 2 partitions (c - ntfs και d - fat32). Το αποτέλεσμα είναι :
No devices Found
τι μπορώ να κάνω?

σα συνέχεια του προηγούμενου...
μήπως θα ήταν λογικό να κάνω format στο σκληρό δίσκο του laptop (πχ να τον βγάλω κ βάλω σε άλλο pc εξωτερικά), να τον κάνω fat32 και να αποθηκεύσω τα αρχεία του puppel.
Τότε κάνοντας boot από το wakepup θα γίνει "δουλειά"??
ευχαριστώ και πάλι