viber on linux lite 4,2

musicfun | Παρ, 01/11/2019 - 18:08 | 1'

Για σας έχω σε ένα παλιό υπολογιστή εγκατεστημένο το linux lite 4,2 os ξέρεις κανείς πως μπορώ να εγκαταστείσω το viber σε αυτό ; 

Προσπάθησα να κατεβάσω το deb αρχείο αλλά μου λέει οτι είναι x debian και δεν μπορεί να εγκατασταθεί :(

ξέρεις κανείς τι μπορώ να κάνω για αυτό ;

ευχαριστώ προκαταβολικά 

(έχω linux μόνο εδώ και 2 χρόνια οπότε δεν ξέρω πολλά και κατα βάση είμαι χρήστης windows οπότε θέλω πολύ βοήθια :) )

Δώσε αστέρια!