Προβλήματα στο Opensuse 13.1 kde-Ρύθμιση ώρας-Access ntfs partitions χωρίς κωδικό

tom1972 | Κυρ, 08/31/2014 - 13:50 | 2' | 13

Έχω 2 προβλήματα στο opensuse 13.1 kde, που μόλις εγκατέστησα.

1. Στο opensuse μου δείχνει την ώρα 2 με  3 ώρες μπροστά, δε θυμάμαι, ενώ στο partition των windows μου τη δείχνει κανονικά.

Έχω ρυθμίσει από το plasma-aplet κάτω-δεξιά, να είναι τοπική ώρα, αλλά με δείχνει πιο μπροστά ... Τσεκάρω το "Αυτόματη ρύθνμιση ώρας και ημερομηνίας", ρυθμίζεται κανονικά, και μετά από reboot στα windows, και μετά ξανά reboot στο opensuse ξανά απορυθμίζεται ... Έχω ψάξει κι έχω βρει κάτι παρόμοιο αλλά δε βοηθήθηκα !

2. Θέλω να προσπελαύνω τα ntfs partitions, χωρίς να βάζω κωδικό ...

Στο 11.4 είχα βρει τρόπο και ρυθμίσεις για το polkit, αλλά για την έκδοση αυτή δεν ισχύουν τα ίδια γιατί στο φάκελο polkit δεν έχει τα ίδια αρχεία ....

Γκούγκλαρα αλλά δε βρήκα κάτι σχετικό για την επίλυση του 2ου προβλήματος ...

Όποιος καλοθελητής ξέρει και μπορεί να βοηθήσει θα χαρώ πολύ !

Με εκτίμηση Θωμάς !
 

Φόρουμ
Δώσε αστέρια!
Σχόλια

Sorry gia ta greeklish

Paixe me to hwclock

man hwclock gia perissotera.

Eixa to antitheto provlima to linux kratouse tin topiki ora kai allaze tin ora sto Bios

Den thimamai akrivos tin entoli na sou po pos na to kaneis.

Des tin man page toy hwclock kai pistevo tha vreis ti lisi.

Ευχαριστώ φίλε, θα το δοκιμάσω ...

Όπως σου είπα άλλαξε το όνομα γιατί είσαι τσακαλώτος στο linux... :)

ΥΓ : Αναμένω φυσικά και άλλες προσφορές - γνώμες ...

 

Εχεις κολλήσει με το όνομα ρε φίλε. Λες να το κάνω newbie;

Μπορεί να αναφέρεται στο linux μπορει όμως να αναφέρεται και στην ηλικία

ή τουλάχιστον πόσο θα ήθελα να είμουν  cheeky

@ Precise Products

Δοκίμασα αλλά δε λειτουργεί στο opensuse.

@ neos

Αν είναι ηλικιακό το θέμο πάω πάσο !! :)

Το hwclock το δοκίμασα, χάθηκα στις επιλογές και δεν βρήκα κάτι που να μου λύνει το θέμα !

 

Για το θέμα της ώρας το πρόβλημα είναι ότι τα windows θεωρούν ότι το ρολόι του συστήματος πρέπει να δείχνει την τοπική ώρα ενώ το linux ότι πρέπει να δείχνει την UTC.

Δύο λύσεις - η μία είναι να πείσεις τα windows να βάλουν μυαλό.... οδηγίες εδώ.

Η άλλη μέσω Yast και Date and Time settings να αποεπιλέξεις το System clock uses UTC (δεν έχω Suse οπότε το τελευταίο με κάθε επιφύλαξη)

Νομίζω το πρόβλημα λύθηκε ...

Είναι η 4η ή η 5η φορά που κάνω reisub για να λειτουργήσει το σύστημα μετά από καθολικό πάγωμα επειδή άνοιξα τον firefox .....

Αυτό το πρόβλημα  (άλλο αυτό ....) προέκυψε προχθές, όπου με το που ανοίγει το σύστημα μου ή για 1η φορά ο firefox βγάζει ένα μήνυμα αλλοπρόσαλο που ούτε μπορώ να το διαβάσω ... είναι μισή σελίδα κάτι για "Messagefrom syslogd και κάτι με kernel και διάφορα ...".

Αύριο είμαι για ξύλωμα συθέμελα ... και θα βάλω κάτι άλλο, πριν αναγκαστώ να τραβάω το καλώδιο .... :(
 

Τράβηξε το με μία κάμερα και ανεβάσε το στο internet, όστε να το δω και να σε βοηθήσω αν μπορώ.

Είναι υπέροχη ! Η προηγούμενη είχε εμφανίστει κάποια προβλήματα !

Σε αυτή την έκδοση τα έχουν διορθώσει ....
 

tom1972]

Είναι υπέροχη ! Η προηγούμενη είχε εμφανίστει κάποια προβλήματα !

Σε αυτή την έκδοση τα έχουν διορθώσει ....
 

Λογικό. Επίσης αυτή η έκδοση είναι μακρας υποστήριξης και θα υποστηρίζεται μέχρι το 2019!