Μήνυμα "No irq handler for vector" μετά απο εγκατάσταση ATI Proprietary Drivers

thetrooper7 | Σάβ, 05/05/2012 - 16:35 | 2' | 7

Καλησπέρα παιδιά, αντιμετωπίζω ένα πρόβλημα και θα ήθελα τη βοήθεια σας.
Από τη στιγμή που εγκατέστησα τους ATI Proprietary Drivers με το 1-click install apo to opensuse.org, μου πετάγονται συνέχεια notifications απο τον kernel  που λένε το εξής:
"kernel:[ 2300.173640] do_IRQ: 0.67 No irq handler for vector (irq -1) "

Αυτό το πρόβλημα δεν το έχω μόνο τώρα που έβαλα τους συγκεκριμένους drivers, αλλά το είχα κάθε φορα που προσπαθούσα να τους βάλω ( είτε σε παλιότερες εκδόσεισ opensuse, είτε κατεβάζοντας το .run αρχείο απο το site της amd και κάνοντας τα βήματα που περιγράφονται στο opensuse.org. Μπορεί να βοηθήσει κανένας να λύσω αυτο το προβληματάκι?

Επίσης, στο My Computer στην περιοχή Display Info, μου δείχνει τα εξής:
  Vendor:  ATI Technologies Inc
  Model:
  2D driver:  fglrx
  3D driver:  ATI

Ακολουθούν κάποια στοιχεία του συστήματος/OS που μπορεί να βοηθάνε:
  CPU: Pentium(R) Dual-Core CPU E5200 @ 2.50GHz
  RAM: 2GB
  OS:  Linux 3.1.10-1.9-desktop x86_64
  System: openSUSE 12.1 (x86_64)
  Window manager: 4.8.3 (4.8.3) "release 501
  GPU: Ati HD5850

Ευχαριστώ

Φόρουμ
Δώσε αστέρια!
Σχόλια

Στο site του opensuse αναφερει κατι σχετικο??

δοκιμασε να τρεξει glxgears να δεις αποτελεσματα, και ελεξε το xorg.conf να δεις αν εχει περασει τον driver της ATI

Ο driver έχει περάσει μια χαρά,  το glxgears τρέχει κανονικότατα... Ακόμα και το compiz τρέχει άψογα. Το μόνο ελάττωμα είναι αυτό το σπαστικό notification που κάνει και θόρυβο και μου σπάει τα νεύρα :)

Στο opensuse.org δε βρήκα κάτι για να μπορέσω να βρώ λύση μόνος μου...

Τι εννοεις κανει θορυβο???

Βασικα κατι μου θυμιζει αυτο το error αλλα δεν μπορω να θυμηθω τι...

Εχω την αισθηση οτι δεν ειναι κατι το σοβαρο.

Στο google βρηκες κατι?

Όταν εμφανίζεται το notification στο Notifications and Jobs (κάτω στην μπάρα δεξιά), κάνει έναν ήχο.

Ψάχνωντας και στο google δεν κατάφερα να καταλήξω κάπου :(

Το εχω δει ηδη αυτο... δεν μου λεει καποια επιπλεον πληροφορια... επισης, αυτο γινεται μονο στο KDE. στα αλλα γραφικα περιβαλλοντα δεν το κανει..

Τελικά, βρέθηκε λύση... Έκανα εγκατάσταση ξανά τους drivers αλλά αυτή τη φορά με τον τρόπο που λέει στην σελίδα για τις ATI στο opensuse.org (The Easy Way (CLI) ) κάνωντας χρήση του zypper.. Δεν ξέρω γιατί αλλά απο την στιγμή που εκάνα reboot, δεν έχει εμφανίσει notification για "No irq handler.." ούτε μια φορά...