Παιδες βοήθεια!Πρόβλημα μετά απο εγκατάσταση compiz!

louspawn | Τρί, 11/03/2009 - 11:13 | 2' | 16

Καλημέρα παιδιά! Είμαι καινούργιος στα linux κ στην κοινότητα κ έκανα την αρχή με την πολύ καλοφτιαγμένη

ελληνική διανομή monomaxos v.4.Συγχαρητήρια σε όλους όσους δούλεψαν για να επιτευχθεί αυτό, φοβερή δουλειά!!!!

Στο θέμα μας τώρα,έκανα εγκατάσταση το compiz fusion μέσω του ubuntu tweek κ όλα ήταν οκ μέχρι που ενεργοποίησα

μια επιλογή ,νομίζω θόλωμα έγραφε,η οποία μου μαύρισε την οθόνη!(Πληροφοριακά την εγκατάσταση την έχω κάνει στο

λάπτοπ μου με wubi installer.)Το έκλεισα απ το κουμπί γιατί δεν ήξερα τι άλλο να κάνω κ το άνοιξα ξανά μπήκε κανονικά

στην οθόνη έναρξης(όπως κ ήταν λογικό αφού μετά φορτώνει το πρόγραμμα)κ οταν έκανε σύνδεση πάλι τα ίδια!

Καμία βοήθεια;

Φόρουμ
Δώσε αστέρια!
Σχόλια

Καλό είναι να πεις ποιά κάρτα γραφικών έχεις (έχει ενδιαφέρον), και θα πρότεινα μια επανεγκατάσταση wubi-installation (δεν κάνει παραπάνω από 20 λεπτά).

To compiz fusion είναι εξαρχής εγκατεστημένο στον Μονομάχο και αυτό που μάλλον ψάχνεις είναι ο τρόπος για να κάνεις δικές σου ρυθμίσεις !!!

Δώσε στο τερματικό  

sudo apt-get install simple-ccsm

και έπειτα στο κοντρόλ πάνελ θα βρεις τον manager που χρειάζεται για να κάνεις επιπλέον ρυθμίσεις ...

www.monomaxos.gr

Το laptop έχει πάνω την intel gma950!Υπάρχει τρόπος χωρίς επανεγκατάσταση να απενεργοποιήσω την επιλογή που προκαλεί το μαύρισμα οθόνης όταν κάνω login μέσω εντολών απ το τερματικό στην οθόνη έναρξης;Όταν λες να ανοίξω το τερματικό εννοείς στην οθόνη έναρξης στις επιλογές το τερματικό failsafe;Γιατί μόνο αυτό μπορώ να ανοίξω!

Μάλλον την επιλογή που τσέκαρα δεν την σηκώνει η κάρτα γραφικών κ απλά ήθελα εναν τρόπο να την ακυρώσω!Τεσπα δεν πειράζει θα κάνω επανεγκατάσταση...σ ευχαριστώ για την βοήθεια!Να σαι καλά...

Οταν φτασεις εκει που κανεις login για να μπεις στο συστημα, σου εχει καποιες επιλογες. Επελεξε αυτη που λεει Gnome.

AN καταλαβα καλα τι επαθες, λογικα θα μπεις  στην επιφανεις εργασιας σου χωρις 3D. (αν δε πιασει αυτο μπες απο safe grphik mode)

Eκει μπες στις ρυθμισεις του compize & ξετικαρε το Blur, που ειχες βαλει. Γενικα το blur ειναι προβληματικο.

Aπο εκει & περα σαφως & το wubi ειναι ενας τροπος εγκαταστασης (χμμμμμ....), μα σαφως ΔΕΝ ειναι κανονικη εγκατασταση & αρχης εξ' αρχης ειναι δεδομενο πως θα συμβαινουν διαφορα παραξενα.

Το τερματικο που σου λεει ο empcn βρισκεται στο Μενου>Βοηθηματα>Τερματικο

Π.Σ.Π.Α

 

 

Έχω δοκιμάσει να μπω με gnome κ έγινε το ίδιο πράγμα!Ξέρω που είναι το τερματικό ξέρω κ πως το απενεργοποιείς το blur δεν είμαι κ τόσο άσχετος!Το θέμα είναι οτι αν δεν μπορώ να περιηγηθώ στην επιφάνεια εργασίας απ τη στιγμή που μαυρίζει όπου πάω με το ποντίκι,πώς να αλλάξω την επιλογή;(οσον αφορά τον τρόπο εγκατάστασης το έκανα με wubi γιατί δεν εχω δεύτερο σκληρό έναν έχω κ του χω κάνει partition) 

Δεν έχω εγκατεστημένο compiz (παρεπιπτόντως ούτε και πληκτρολογιο) ωστε να σου πω ακριβώς. Μπαινεις σε σύνδεση κονσόλας (πώς γίνεται αυτό?) και κοιτάς στον φάκελο .compiz που βρίσκεται στο /home σου για το αρχείο ρυθμίσεων. Το ανοίγεις με κάποιον κειμενογραφο πχ τον nano και αλλάζεις την σχετική ρύθμιση. Εναλλακτικα διαγράφεις όλο τον φάκελο .compiz

Μπήκα με το τερματικό failsafe απ την οθόνη έναρξης έψαξα τους φακέλους βρήκα τον .compiz αλλα τα περιεχόμενά του ήταν ένας μόνο φάκελος sessions ο οποίος όταν πάταγα να δω τα περιεχόμενά του μου έβγαινε ένα κατεβατό από αριθμούς!!Ξέρει κανείς κάτι πάνω σ αυτό που θα βοηθήσει?Αν δω οτι δεν δώσει κάποιος καμια λύση θα διαγράψω όλο τον φάκελο.Ελπίζω έτσι να λειτουργήσει.

Οταν εισαι σε μαυρη οθονη ,αν πατησεις ctrl alt f1 μπαινεις σε τερματικο? αν ναι δωσε ps aux δες αν υπαρχει διεργασια compiz ,αν ναι δωσε kill -9  τον αριθμο του compiz και μετα startx η ctrl alt f7......πιθανη αλλη λυση να δημιουργησεις νεο χρηστη επο τερματικο -δεν θυμαμαι πως γινεται αυτο--και να μπεις απο εκει ..λογικα δεν θα σε βαλει σε compiz....αλλη λυση να μπεις απο ασφαλη λειτουργια με vesa....

Πάτησα ctrl alt f1 όπως είπες μπήκα στο τερματικό έδωσα την εντολή ps aux αλλά μου εμφάνισε πολλές διεργασίες που δεν τις έπαιρνε η οθόνη κ δεν μπόρεσα να δω ποιόν αριθμό είχε η διεργασία compiz.Με ποιόν τρόπο στο τερματικό μπορώ να δω τα αποτελέσματα όταν δεν τα χωράει η οθόνη?Οσο για την αλλαγή χρήστη κ την ασφαλή λειτουργία με vesa που αναφέρεις δεν τα δοκίμασα, δεν ξέρω πως να τα κάνω.Αν ξέρει κάποιος ας το ποστάρει.Επίσης έσβησα το φάκελο .compiz που είχε πεί ένας φίλος πιο πάνω κ δεν έγινε τίποτα....μάλλον με βλέπω για επανεγκατάσταση!!

Αφού μπαίνεις σε κονσόλα με ctrl-alt-Fx τότε δοκίμασε εντολές όπως killall compiz. Θα σου σταματήσει το compiz.
Τελικά υπάρχει και άλλος φάκελος στο home σου, ο .config/compiz/ (και μετά μάλλον και ο compizconfig). Δες μήπως κάνεις και εκεί τίποτα.

Μπορείς να δώσεις την εντολή

ps auxww | grep compiz

ώστε να σου εμφανίσει μόνο τις σειρές που περιέχουν τη λέξη compiz.

Γενικά για να βλέπεις τα αποτελέσματα μιας εντολής που πιθανόν να είναι πάνω από μία σελίδες προσθέτεις στο τέλος της εντολής το εξής:

εντολή | more

οπότε και η οθόνη θα παγώνει μόλις γεμίσει η πρώτη σελίδα. Βλέπεις τα αποτελέσματα με την ησυχία σου και μετά πατάς το space και συνεχίζει η απεικόνιση των αποτελεσμάτων με τον ίδιο τρόπο.

************************

www.postokano.gr

Λοιπόν παιδιά το πρόβλημα λύθηκε!Ευχαριστώ όλους όσους ασχολήθηκαν κ με βοήθησαν...Αφού δοκίμασα πολλά πράγματα αυτό που δούλεψε ήταν το εξής(μια μίξη αυτών που μου είπατε): 

Άνοιξα το τερματικό με ctrl+alt+f1  κ έδωσα την εντολή :

ps auxww | grep compiz

κ μου παρουσίασε τρεις διεργασίες compiz όπου η μια,η τελευταία, απ ότι κατάλαβα ήταν η αναζήτηση που είχα κάνει(διορθώστε με αν κάνω λάθος).Μετά έδωσα kill -9 κ τον αριθμό της 1ης compiz βγήκα με ctrl+alt+f7 κ το πρόβλημα εξακολουθούσε να υπάρχει!Ξαναμπήκα έκανα το ίδιο κ για την 2η διεργασία βγήκα κ η μαυρίλα είχε φύγει!!!Μπήκα στις επιλογές του compiz ξετσέκαρα την επιλογή θόλωμα κ έκανα επανεκκίνηση (γιατί δεν ανταποκρινόταν κ πολύ καλά) κ όλα ήταν κομπλέ όπως πριν...Αρα ποτέ ξανά blur!

 

Thanks again!

Παιδιά καλημλερα. Νέος στο Linux και αποφάσισα μετα από πειραματισμούς παλαιότερα με άλλες διανομές να βάλω τον Μονομάχο. Πολύ καλή διανομή, εύκολη εγκατάσταση αλλά έχω ένα προβληματάκι!!! ΔΕΝ μπορώ να κάνω εγκατάσταση τους drivers της nVidia μου βγάζει συνέχεια ενα σφάλμα σχετικό με τον x-server κάτι!!! Παρακαλώ όποιος μπορεί μια βοήθεια. Το μηχάνημα είναι Laptop Acer Aspire 7720G με κάρτα γραφικών nVidia geForce 8400M GS. Ευχαριστώ εκ των προτέρων.

Babis.

Ευχαριστώ πάρα πολύ δούλεψε!!!!!!!! Τώρα μόλις ρυθμίσω σωστά και τα εφέ που θέλω με βλέπω μόνο για εξεζητημένα πράγματα να γυρνάω στα (s)Vista!!!!!!!