Fedora 11 - Leonidas.

alfisti | Τρί, 06/09/2009 - 21:11 | 1' | 63

Fedora 11 με καθυστέρηση καί μάλιστα μπόλικη.

Σήμερα δεν είχα χρόνο να μπλέξω με κανονική εγκατάσταση, άρα ... live usb.

η preview έτρεχε πάνω από μία βδομάδα, άψογα, αλλά δεν είχαν "συντονιστεί" τα repos.

Τώρα όμως ...   :)

Δείτε τις Σημειώσεις κυκλοφορίας.

Κατεβάστε gnome ή kde4.

Kαί χαρείτε όλα τα τελευταία πακέτα linux σε μία σταθερότατη διανομή.

Φόρουμ
Δώσε αστέρια!
Σχόλια

Δυστυχώς (?) ποτέ δεν "χώνεψα" το kpackagekit, άρα πρώτη κίνηση εγκατάσταση τού yumex μέσα από το kpackagekit ή με

su yum install yumex

Στην συνέχεια εγκατάσταση firefox καί ... τι firefox. 3.5 beta 4 ! (μην τον φοβηθείτε. τρέχει άψογα.).

 ΑΝΑΠΑΡΑΓΩΓΗ ΠΟΛΥΜΕΣΩΝ

 
εύκολο εργαλείο εγκατάστασης codecs δεν υπάρχει, άρα μονόδρομος:
ενεργοποίηση extra repos με non free πακέτα:
 

$ su -c 'rpm -Uvh http://download1.rpmfusion.org/free/fedora/rpmfusion-free-release-stabl…'

$ su -c 'rpm -Uvh http://download1.rpmfusion.org/nonfree/fedora/rpmfusion-nonfree-release…'

$ su -c 'rpm -Uvh http://rpm.livna.org/livna-release.rpm'

su -c 'rpm --import /etc/pki/rpm-gpg/RPM-GPG-KEY-rpmfusion-*'

Tεστάρουμε ότι είμαστε ok, δίνοντας

yum info xmms-mp3

καί λογικά θα πάρουμε τις πληροφορίες τού πακέτου (αν πάρουμε error κάτι πήγε στραβά, άρα ... απ την αρχή!)

Προχωράμε σε εγκατάσταση Amarok με
 

su -c 'yum install amarok'

καί codecs γιά mp3, wmv κλπ, με

su -c 'yum install xine-lib-extras-freeworld'

 ====

the hamster's is out there

http://alfistigr.blogspot.com/

εγκατάσταση flash plugin.

 

δημιουργία φακέλου με

su -c 'rpm -ivh http://linuxdownload.adobe.com/adobe-release/adobe-release-i386-1.0-1.n…'

επεξεργασία με

su -c 'gedit /etc/yum.repos.d/adobe-linux-i386.repo'

σε kde αλλάξτε το gedit με kwrite.

προσθέτουμε τις γραμμές

[adobe-linux-i386]
name=Adobe Systems Incorporated
baseurl=http://linuxdownload.adobe.com/linux/i386/
enabled=0
gpgcheck=1
gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-adobe-linux

 

καί κάνουμε εγκατάσταση

γιά 32 bit

su -c 'yum install flash-plugin alsa-plugins-pulseaudio \ libcurl'

 

ενώ γιά 64 bit δίνουμε

su -c 'yum install flash-plugin nspluginwrapper.x86_64 \    nspluginwrapper.i586 alsa-plugins-pulseaudio.i586 \libcurl.i586'

 

 

ΝVIDIA DRIVERS.

 Γιά  GeForce 6, 7, 8, 9 & 200

su -c 'yum install akmod-nvidia xorg-x11-drv-nvidia xorg-x11-drv-nvidia-libs'

Γι'α GeForce FX

su -c 'yum install kmod-nvidia-173xx xorg-x11-drv-nvidia-173xx xorg-x11-drv-nvidia-173xx-libs'

Γιά GeForce 4 and below

su -c 'yum install kmod-nvidia-96xx xorg-x11-drv-nvidia-96xx xorg-x11-drv-nvidia-96xx-libs'

Δεν υποστηρίζονται:

RIVA TNT
RIVA TNT2/TNT2 Pro
RIVA TNT2 Ultra
Vanta/Vanta LT
RIVA TNT2 Model 64/Model 64 Pro
Aladdin TNT2
GeForce 256
GeForce DDR
Quadro
GeForce2 GTS/GeForce2 Pro
GeForce2 Ti
GeForce2 Ultra
Quadro2 Pro

 

ΑΝΑΠΑΡΑΓΩΓΗ DVD

su -c 'yum install libdvdread libdvdnav lsdvd'

 

ΑΝΑΠΑΡΑΓΩΓΗ VIDEO

su -c 'yum install ffmpeg ffmpeg-libs gstreamer-ffmpeg libmatroska xvidcore'

 

ΕΓΚΑΤΑΣΤΑΣΗ KDE

su -c 'yum groupinstall 'KDE (K Desktop Environment)''

su -c 'yum install gtk-qt-engine'

 

 

ΧΡΗΣΙΜΕΣ ΕΦΑΡΜΟΓΕΣ

su -c 'yum install unrar'

su -c 'yum install gparted'  γιά gnome ή :

su -c 'yum install qtparted'  γιά kde.

 

====

the hamster's is out there

http://alfistigr.blogspot.com/

Αχ αυτό το fedora λίγο πιο προσεγμένο να ήταν,να είχε π.χ. κανένα fedora restricted codecs και restricted driver manager θα ήταν πρώτο.Μόνο που βλέπει κάποιος νέος(like me) τόσο τερματικό τρομάζει.

λάθοοοοος!

ενεργοποιείς τα 3 repos από τερματικό (καί στο ubuntu δεν συμβαίνει? απενεργοποιημένα είναι).

καί όλα τα άλλα μπορούν να γίνουν από τον kpackage ή το yumex (πως λέμε ... synaptic)

:)

ΕDIT : είμαι από ... τούς μεγάλους εχθρούς τού τερματικού   :)

====

the hamster's is out there

http://alfistigr.blogspot.com/

  Παιδιά μήπως γνωρίζετε πως ενεργοποιούμε τους κλειστούς drivers για ΑΤΙ ώστε να έχουμε compiz , κύβους κτλ.

Επίσης αν κάτι πάει στραβά πως μπουτάρουμε σε γραμμή εντολών για να διορθώσουμε ή απεγκαταστήσουμε κάτι ;;;;

Δεν βλέπω τέτοια επιλογή κάπου....

Υπάρχει εργαλείο για αναζήτηση και εγκατάσταση codecs στο fedora... Είναι μόνο για gstreamer όμως και δεν προσθέτει αυτόματα repos, άρα χωρίς την εγκατάσταση του rpmfusion free/nonfree δεν μπορεί να κάνει και πολλά.

Όσοι χρησιμοποιούν την έκδοση των 64bit μπορούν να δοκιμάσουν τον flash player για την αρχιτεκτονική τους από εδώ.

Το livna repo χρειάζεται πια μόνο για "κλειδωμένα" dvd, καθώς από την δημιουργία του rpmfusion αποφασίστηκε πως το  libdvdcss είναι επικίνδυνο...

@ixirogian: Όλοι οι "κλειστοί" drivers βρίσκονται στο rpmfusion. Μετά την εγκατάστασή του  χρειάζεσαι το πακέτο akmod-fglrx και επανεκκίνηση.

Edit: Απ' ότι βλέπω δεν έχει ανέβει ακόμα το πακέτο... υπομονή.

κάτι γιά τον flash.

στην preview είχα βάλει τον 64bito, αλλά ενώ είχα εικόνα δεν είχα ήχο.

χτες, έβαλα τον 32bito όπως παραπάνω καί είναι όλα εντάξει.

γιά αυτό έδωσα αυτήν την λύση. όποιος θέλει βέβαια ...

 

====

the hamster's is out there

http://alfistigr.blogspot.com/

επίσης υπάρχει αυτό το script -όχι επίσημο-, το οποίο θέλει να κάνει πιό εύκολη την ζωή μας.

σε live usb -το οποίο έχει το καλό ότι σού επιτρέπει τέτοια πειράματα χωρίς να φοβάσαι γιά το σύστημά σου-, το δοκίμασα καί ... τα κατάφερε  :)

http://dnmouse.org/autoten.html

====

the hamster's is out there

http://alfistigr.blogspot.com/

στην εγκατάσταση υπάρχει μία ιδιομορφία !

αν θέλετε εγκατάσταση σε ext3 πρέπει να κατεβάσετε το dvd ή το alternate cd.

το live υποστηρίζει μόνο ext4. Όμως γιά να γίνει εγκατάσταση σε ext4 πρέπει να φτιάξετε /boot διαμέρισμα (150 mb ας πούμε) το οποίο θα είναι ext3 αλλοιώς θα πάρετε ένα μήνυμα ότι το bootable partition δεν μπορεί να είναι ext4.

(αυτό διότι θεωρητικά, ο grub έχει ακόμη προβληματάκια με το ext4 αν καί στο ubuintu εδώ καί καιρό δεν έχω το παραμικρό πρόβλημα).

====

the hamster's is out there

http://alfistigr.blogspot.com/

Καλά alfie είσαι φοβερός! Πού πας και τα βρίσκεις αυτά τα πράγματα? Φαίνεται πολύ χρήσιμο διότι με κάτι τέτοιο έχεις φουλ σύστημα σε απειροελάχιστο χρόνο και φυσικά μπορείς να κάνεις επίδειξη σε φίλους που ξέρουν μόνο τα παράθυρα και χρειάζονται κανά τετράωρο μέχρι να κάνουν τις αντίστοιχες εργασίες. Γιατί όμως μόνο για fedora? Δεν υπάρχει κάτι ανάλογο για άλλες διανομές?

************************

www.postokano.gr

λοιπόν δεν είναι καί όλα άψογα.
πάντα νευρίαζα όταν οί διανομές κάνουν ότι δεν βλέπουν τις υπόλοιπες στον grub ενώ όλες βλέπουν τα win.
η fedora βέβαια δεν πρόσθεσε το ubuntu

κι αφού έφαγα κανα μισάωρο να προσθέτω διάφορες εγγραφές καί καμία να μην δουλεύει -πρώτη φορά το παθαίνω- μπήκα με live ubuntu, επανέφερα τον grub τού ubunt, πρόσθεσα την fedora καί όλα εντάξει.

πάντως η fedora είναι ΚΑΤΑΠΛΗΚΤΙΚΗ.

στην ερώτηση τώρα: μα... ξέρω πολλά: ubuntu tweak, suse 1klik καί πάει λέγοντας.

====

the hamster's is out there

http://alfistigr.blogspot.com/

Ρε συ alfi τι με κανεις τωρα...........με ψηνεις αγρια να δοκημασω την fedora!

 

Sabayon 4.1!!!!!!!

 

alf εσύ αγόρι πρέπει να βγάζεις επίσημους οδηγούς.Είσαι πρώτος...

Συγγνώμη για την άσχετη και ενοχλητική ερώτηση.. Μπορεί κάποιος να μου εξηγήσει γιατί αυτό το thread έχει βγει και αυτό έξω από τα περιθώρια ;;

Μήπως alfi έκανες κανένα copy paste κατευθείαν από άλλη σελίδα πάνω στον editor και πήρε τις ρυθμίσεις; Ρωτάω γιατί ΘΑ ΣΚΑΣΩ.. δεν μπορώ να καταλάβω γιατί το κάνει αυτό.. την μία φταίνε τα === --- ~~ , την άλλη βαράνε οι υπογραφές.. τώρα τι βαράει εδώ και το κάνει αυτό;

 

( καλά ρε άντρες που είσαστε και moderators εδώ μέσα.. Αν δεν ασχοληθώ εγώ κανείς δεν πρόκειται να κουνηθεί; Λοιπόν.. Τώρα ήρθα και οφείλεται να βρείτε που χάνει λάδια το thread.. That's what men are for στο κάτω κάτω.. !

Ε ναι κάθε πράγμα χρείαζεται και την νοικοκυρά της

Μιά βοηθεία για το 64-bit flash που σε εμένα δούλεψε και ήταν αρκετά απλό γιατι όπως και να το κάνουμε όταν βάζεις 64 τα θές όλα 64!!!!!

Η οδηγίες με την προειπόθεση ότι δεν βάλατε το flash για 32-bit.

Βαράμε λοιπόν στο τερματικό:

cd /usr/lib64/mozilla/plugins/

wget http://download.macromedia.com/pub/labs/flashplayer10/libflashplayer-10…

tar -xvzf libflashplayer-10.0.22.87.linux-x86_64.so.tar.gz

από εδώ τα είδα http://www.alphatek.info/2008/11/25/fedora-10-x86-64-flash-10-and-sound/ μήν νομίζετε ότι έγινα και guru ξαφνικά ...

Μμμ κάνουμε και σχόλια αλλά τα δικά μας ποστ δεν τα κοιτάμε.. ( κοίτα τώρα μήπως τα δικά σου ποστ χάνουν λάδια ... γιατί διαφορετικά θα σε βάλω να πας να τινάξεις τα χαλιά.. )

Ορίστε μας.. έχουμε ξεφύγει εδώ μέσα!

δεν ειμαι παντογνωστης.

εβαλα μια πολυ καλη fedora -αλλά... πολυ καλη μιλαμε-, εψαξα και μεταφερω και εδω καποια πραγματα.

βρε marlene το ειδα αλλα ... για λιγα χιλιοστα? αν ηταν πιο πολυ να εισαι σιγουρη οτι θα το αλλαζα.

καλα, το απογευμα θα το φτιαξω (ποιος αντεχει γυναικεια γκρινια?)

 

====

the hamster's is out there

http://alfistigr.blogspot.com/

alfisti]

δεν ειμαι παντογνωστης.

εβαλα μια πολυ καλη fedora -αλλά... πολυ καλη μιλαμε-, εψαξα και μεταφερω και εδω καποια πραγματα.

βρε marlene το ειδα αλλα ... για λιγα χιλιοστα? αν ηταν πιο πολυ να εισαι σιγουρη οτι θα το αλλαζα.

καλα, το απογευμα θα το φτιαξω (ποιος αντεχει γυναικεια γκρινια?)

 

====

the hamster's is out there

http://alfistigr.blogspot.com/

 

Nαι alfi μου το ξέρω ότι θα το άλλαζες. Μπορείς να μου πεις που οφείλεται; Τις αιτίες ..

(Leonidas όπως τα σοκολατάκια;    ;Aσε .. εγώ έβαλα Debian Testing και ξένοιασα..  )

 

Ναί όντως πετάει αλλά γουστάρω πιό πολυ τον epiphany γιατι ενσωματώνεται ωραία στο gnome και το global menu.

alfisti]

τι χτύπαγε ρε? edit έκανα προσθέτοντας προγράμματα.

γιά την σελίδα έβγαλα από παντού τα πλαίσια.

====

the hamster's is out there

http://alfistigr.blogspot.com/

Καλά ρε.. τότε να βγάλουμε από παντού τα πλαίσια.. γιατί αυτά βγάζουν τα posts εκτός περιθωρίων..

 

να προσθέσω μερικά features του Fedora 11.

a) presto plugin.

Μέχρι τώρα για μια αναβάθμιση πακέτου χρειαζόταν να κατεβάσετε ολόκληρο το νέο πακέτο ακόμα και αν άλλαξαν μόνο λίγες γραμμές κώδικα.

Τώρα με το yum presto κατεβάζεται μόνο τις αλλαγές που έγιναν δηλαδή μερικά kilobytes.

Παράδειγμα

παλιά:

αναβάθμιση kernel+firefox+openoffice= μερικές δεκάδες mb

τώρα:

μερικές 10αδες kb

ενεργοποίηση στο Fedora 11:

yum  install yum-presto

 

Ποιός είναι ο πιο γρηγορος package manager τώρα;

 

β)μινιμαλ εγκατάσταση (για προχωρημένους χρήστες):

αποεπιλογή όλων στην οθόνη επιλογής πακέτων

η εγκατάσταση θα περιέχει λιγότερα από 200 πακέτα για ένα πολύ βασικό σύστημα .

(εμένα μου επέλεξε 179 στο 64bit dvd)

ωραίος  :)

 

πάντως σύντροφοι, αν έχετε διαθέσιμο κανα usbάκι, φτιάξτε έστω ένα liveusb (υπάρχει πρόγραμμα στο μενού της fedora).

αυτήν την φορά η fedora με άφησε με ανοιχτό το στόμα (καί όσοι παρακολουθείτε ξέρετε την -δύσκολη- σχέση μου μαζί της. αλλά ο επιμένων νικά!!)

====

the hamster's is out there

http://alfistigr.blogspot.com/

αυτό τώρα είναι ... τόσο λίγο, πού να το γράψω?  !!!!!

καί μιά καί τώρα έχω καί kde4, είπα να το ψάξω λίγο.

θέλετε λοιπόν τα notifications τού firefox να ενσωματωθούν όμορφα στο θέμα σας?

πολύ εύκολο:

https://addons.mozilla.org/en-US/firefox/addon/12196

 

====

the hamster's is out there

http://alfistigr.blogspot.com/

Έχω κάποια θέματα τον ήχο,κάποιες στιγμές πέφτει ξαφνικά και αναγκαστηκά restart.Συναίβει σε κανέναν άλλον;

Και μενα εφαγε ενα κολλημα χ8ες στο youtube αλλα οταν εκλεισα το amarok που το ειχα ανοικτο και το ξανα ανοιξα εφτιαξε...

Δεν εχω βρει ακομα πως να ενεργοποιησω το surround για να παιζουν και τα πισω ηχεια , εχει κανεις καμια ιδεα;

Τελικα το βρηκα... το surround το ρυθμιζεις οπως παλια μονο που  εχουν βαλει εκεινο το παραθυρο στο Συστημα->Προτιμήσεις->Advanced volume control

γεια και από εμένα...

 

δεν έχω τίποτα να προσθέσω στα υπέροχα που γράφετε....

για μια ακόμη φορά ο alfisti ζωγραφίζει.....

 

εγώ βάζω αυτό εδώ      

 

su -c 'yum install yum-fastestmirror'

κάνει ακριβώς αυτό που λέει.....ψάχνει και βρίσκει τον γρηγορότερο δικτυακό καθρέφτη για να κατεβάζετε τα update ...και τα πακέτα που χρειάζεστε..

Διαβαζοντας αυτο & αλλα για τη νεα Fedora, ειπα να της δωσω αλλη μια ευκαιρια, εστω να τη δω.

Να πω, οπως το εχω ξαναγραψει εδω στο φορουμ, οτι στα χρονια που ασχολουμαι με το Linux, η Fedora ειναι η μοναδικη διανομη που ποτε, μα ποτε δε μου "εκατσε" σε κανενα μηχανημα.

Ακομα,  ασχετα toυ τι εχει προσφερει η εταιρεια Red Hat στη Κοινοτητα, εχει παρει εξισου πολλα, ισως & περισσοτερα απο αυτη (τη Κοινοτητα), οταν το ιδιο το αφεντικο της RH, θεωρει πως το LInux desktop, θ' απογοητευσει το χρηστη επειδη θα βρει πιθανα προβληματα & ισως δε δουλευει πληρως το μηχανημα του & γι' αυτο το λογο η  RH θ' ασχολειται μονο με servers.

Προσωπικα με απογοητευσε πολυ αυτη η δηλωση....

Τεσπα, ειπα λοιπον να τη δω.... Φυσικα στα τοσα χρονια εχω αλλαξει καμποσα μηχανηματα & hardware γενικοτερα.

Γι' αλλη μια φορα η εν λογω διανομη στο ενα δεν εκατσε καθολου, στο αλλο υπολειτουργουσε......

Δε κατακρινω ετσι???  Απλα ειναι μια διανομη που ποτε δε μου κατσε & απο την αλλη πιο παληα θυμαμαι ενα ειδος.... ελλιτισμου στα διαφορα Fedora forums..... (δεν υφισταται βεβαια, πλεον).

& στο τελος-τελος, προτιμω τις .deb & στο φιναλε απο .rpm, νομιζω οτο το Madriva & PCLOS ειναι πολυ πιο μπροστα απο τη Fedora.

Π.Σ.Π.Α

 

 

αν σού πω πως δεν διαφωνω σε τίποτα?

είναι η πρώτη πού μού κάθεται εδώ καί χρόνια, καί από όσο ξέρω καί από όσους ξέρω, ΔΕΝ έχει κάτσει σε κανέναν (συνήθως από το στάδιο της εγκατάστασης)

 

====

the hamster's is out there

http://alfistigr.blogspot.com/

Δε ξερω γιατι συμβαινει αυτο με τη συγκεκριμενη διανομη, η οποια μαλιστα εδω στην Ελλαδα εχει & καλη κοινοτητα.

ΑΝ καταφερει & στηθει η διανομη, ΑΝ καταφερεις & κανεις τ' αυτονοητα να δουλεψουν, ΑΝ καταφερεις & βρεις codecs, AN αφου εχεις καταφερει τα προηγουμενα καταφερεις να λυσεις κατι γριφους μ' εξαρτησεις.

& φυσικα για να τα κανεις ολ' αυτα θα πρεπει να εχεις βρει πρωτα-πρωτα το πιο cd πρεπει να κατεβασεις......

Ενταξει δε λεω, ολα φτιαχνονται, μα πως να μιλησουμε για LInux & Fedora σ' ενα νεο χρηστη???

& ειλικρινα ακομα δε μπορω να καταλαβω το ας πουμε κοινο, που απευθυνεται αυτη η διανομη.

-Στον αρχαριο? Με τιποτα!!

-Στον μεσο? Μπααα, γιατι ν' ασχοληθει με αυτη ενας μεσος χρηστης, οταν ΚΑΙ αυτος θελει τ' αυτονοητα να τα εχει & να του δουλευουν.

-Στον προχωρημενο?? Με τιποτα & αυτο. Γιατι ν´ ασχοληθει  καποιος πιο προχωρημενος χρηστης με τη fedora, οταν εχει πιο στοιβαρες στο ειδος διανομες ν' ασχοληθει (π.χ: Gentoo)

 

Μηπως τελικα εχει μονο fans & περιστασιακους χρηστες??

 Δεν αμαυρωνω τη δουλεια των ανθρωπων που μοχθησαν ετσι???

Απλα αποριες μου ειναι.....

 

 

Π.Σ.Π.Α

 

 

Δεν ξερω παιδια γιατι δεν σας καθεται καλά αυτη η διανομη, παντως  πριν 3 χρονια που αποφασισα να βάλω λινουξ αυτη ηταν η πρωτη διανομη που εγκατεστησα και απο τοτε δεν την αλλαζω. Στο λαπτοπ και τα αλλα pc εχω βάλει διαφορα αλλα ενα fedoraki παντα υπαρχει στο βασικο μου Desktop.

Παιδιά και σε 'μένα η fedora έχει κάτσει πολύ καλά, είναι στο laptop μου από τη fedora 8 χωρίς να έχω κανένα πρόβλημα (δεν θεωρώ ότι είμαι έμπειρος χρήστης).  Ήταν μάλιστα η μόνη που δούλεψε τέλεια το ασύρματο δίκτυο! 

Ρε παιδιά, το πράγμα είναι απλό: γι' αυτό υπάρχουν πολλές διανομές linux, για να υπάρχει ποικιλία και ελευθερία επιλογής. Κάποια θα σου «κάτσει» καλύτερα, κάποια άλλη χειρότερα.

Εγώ πχ, δούλευα RedHat, και μετά Fedora μέχρι και την 8 σε συνθήκες γραφείου και ήμουν πολύ  ευχαριστημένος. Μετά πέταξα το PC, πήγα σε laptop, μπήκε και η 8 εντάξει. Από τη 9 και μετά,  στο laptop δεν ήθελε να μπει, γιατί κάρφωνε ο Anaconda στην εγκατάσταση (εικάζω κάτι τον προβλημάτιζε με τις 8 κατατμήσεις του σκληρού μου), στον «server» μου μπήκε και βγήκε λόγω ασυμβατότητας με μια wireless κάρτα, και ακόμα και στο Virtualbox 3 που δοκίμασα την Fedora11 την περασμένη εβδομάδα αρνούταν να ολοκληρώσει την γκατάσταση.

Η μόνη μου επιλογή ήταν η αναβάθμιση, την έκανα από 8 σε 9, πήγε ΟΚ, αλλά από 9 σε 10 και μετά 11 ψιλοαρνήθηκε λόγω χώρου. :)

 

Αυτο είναι και ένα από θετικά στο linux.  Πάντα υπάρχει μια διανομή κατάλληλη για τον καθένα.  Χαίρομαι όταν βλέπω ανθρώπους που τους έχω μιλήσει για το linux με αφορμή τη fedora μου να μου λένε ότι βάλανε κάτι άλλο...  αυτό σημαίνει ότι τους δίνεις την αφορμή να ψάξουν το θέμα "linux" γενικότερα.

ΝVIDIA DRIVERS.

 Γιά  GeForce 6, 7, 8, 9 & 200

su -c 'yum install akmod-nvidia xorg-x11-drv-nvidia xorg-x11-drv-nvidia-libs'

άν το εκαταστήσω δουλευει στην 9 σειρά έτσι?

το έκανα σε  μια προηγουμενη εγκατάσταση, αλλά  δεν ενεργοποπιούνται τα desktop effects . κοίταξα  στο nvidia x- κατι , που εμφανίζει μετά στο

μενού, αλλα  δεν δειχνει π.χ. thermal monitor    και άλλεσ ρυθμίσεις ( βλ. ubuntu) για να σιγουρευτώ οτι ειναιθ σωστα εγκατεστημενο. είδα τα τις βιβλιοθηκες-

αναβαθμίσιες αλλα εχει πολλά, π.χ nvidia x-org 173XXx kernel module 185xxx kernel module, και λεω ασε μην τα κάνω θάλασσα.

για την ακρίβεια τα εκανα μια φορα...

Αν εγκαταστήσεις το akmod δεν χρειάζονται τα υπόλοιπα πακέτα... Tα akmod-nvidia/kmod-nvidia εγκαθιστoύν τον τελευταίο nvidia driver. Στο akmod δεν υπάρχει έτοιμο/compiled  kernel module γι αυτό και χρειάζεται επανεκκίνηση ή εκτέλεση της εντολής akmods.

Πλήρη οδηγό θα βρεις εδώ

Παιδιά δεν εγκαθιστάται το vlc. Στην αρχή μου λέει ότι χρειάζονται επιπλέον 47 (!!!) πακέτα και μετά μου λέει οτι δεν είναι συμβατά μεταξύ τους. Μήπως ξέρει κανείς τι να κάνω?

 

Η ζωή μπορεί να είναι χάλια παιχνίδι, αλλά έχει και γαμώ τα γραφικά!

Κατ αρχάς ευχαριστώ για την άμεση ανταπίκριση. Δυστυχώς όμως μου βγάζει μια ντουζίνα errors, που τα επικολώ εδώ:

ERROR with rpm_check_debug vs depsolve:
rpmlib(PayloadIsXz) is needed by dirac-libs-1.0.2-3.fc12.i686
rpmlib(PayloadIsXz) is needed by libcaca-0.99-0.9.beta16.fc12.i686
rpmlib(PayloadIsXz) is needed by SDL_image-1.2.7-1.fc12.i686
rpmlib(PayloadIsXz) is needed by libdvdnav-4.1.4-0.1.svn1184.fc12.i686
rpmlib(PayloadIsXz) is needed by zlib-1.2.3-23.fc12.i686
rpmlib(PayloadIsXz) is needed by binutils-2.19.51.0.14-33.fc12.i686
rpmlib(PayloadIsXz) is needed by glibc-2.10.90-25.i686
rpmlib(PayloadIsXz) is needed by libmatroska-0.8.1-5.fc12.i686
rpmlib(PayloadIsXz) is needed by enca-1.10-1.fc12.i686
rpmlib(PayloadIsXz) is needed by openjpeg-libs-1.3-6.fc12.i686
rpmlib(PayloadIsXz) is needed by libcddb-1.3.2-2.fc12.i686
rpmlib(PayloadIsXz) is needed by libebml-0.7.8-3.fc12.i686
rpmlib(PayloadIsXz) is needed by libdvdread-4.1.4-0.1.svn1183.fc12.i686
rpmlib(PayloadIsXz) is needed by lirc-libs-0.8.6-1.fc12.i686
rpmlib(PayloadIsXz) is needed by libkate-0.3.4-2.fc12.i686
rpmlib(PayloadIsXz) is needed by libtar-1.2.11-14.fc12.i686
rpmlib(PayloadIsXz) is needed by fribidi-0.19.2-2.fc12.i686
rpmlib(PayloadIsXz) is needed by imlib2-1.4.2-5.fc12.i686
rpmlib(PayloadIsXz) is needed by prelink-0.4.2-3.fc12.i686
rpmlib(PayloadIsXz) is needed by xcb-util-0.3.6-1.fc12.i686
rpmlib(PayloadIsXz) is needed by xosd-2.2.14-13.fc12.i686
rpmlib(PayloadIsXz) is needed by glibc-common-2.10.90-25.i686
rpmlib(PayloadIsXz) is needed by libass-0.9.7-1.fc12.i686
rpmlib(PayloadIsXz) is needed by minizip-1.2.3-23.fc12.i686
rpmlib(PayloadIsXz) is needed by libmp4v2-1.5.0.1-10.fc12.i686
rpmlib(PayloadIsXz) is needed by xorg-x11-fonts-misc-7.2-9.fc12.noarch
rpmlib(PayloadIsXz) is needed by libsysfs-2.1.0-6.fc12.i686
rpmlib(PayloadIsXz) is needed by zvbi-0.2.33-4.fc12.i686
rpmlib(PayloadIsXz) is needed by libupnp-1.6.6-3.fc12.i686
rpmlib(PayloadIsXz) is needed by libdc1394-2.1.2-3.fc12.i686
Complete!
(1, [u'Please report this error in http://yum.baseurl.org/report'])

Καμιά ιδέα τι σημαίνουν? Γιατί εγώ δεν βγάζω άκρη...

 

Η ζωή μπορεί να είναι χάλια παιχνίδι, αλλά έχει και γαμώ τα γραφικά!

Τα αρχεία που προσπαθείς να εγκαταστήσεις είναι για το f12 και όχι για το f11... Tο rpm που είναι εγκατεστημένο δεν μπορεί να διαχειριστεί την νέα μορφή του συμπιεσμένου rpm payload (ΧΖ, αλγόριθμος lzma2). Κάθε rpm έχει μέσα του ένα αρχείο(payload) το οποίο ουσιαστικά περιέχει τα αρχεία που είναι πακεταρισμένα.Συνήθως είναι ένα αρχείο cpio συμπιεσμένο με gzip ή bzip, από την έκδοση 12 και μετά η διανομή θα χρησιμοποιεί αρχεία xz και lzma2 για την συμπίεση.Χρειάζεσαι τουλάχιστον την έκδοση 4.6.1 του rpm για να εγκαταστήσεις τέτοια αρχεία, αν και είναι καλό να μην χρησιμοποιείς πακέτα από διαφορετικές εκδόσεις.

 

http://fedoraproject.org/wiki/Features/XZRpmPayloads

Γεια σας παιδιά,

Είμαι νέος στο λειτουργικό linux και ακόμα "παίζω" για να μάθω!

Έχω στείσει το Fedora 11 (Leonidas)

Και διαβάζωντας διαφορα articles για το λειτουργικό, μου ήρθε η εξής ιδέα: να μπορώ να καθαρίζω ένα HDD με Windows από ιούς χρησιμοποιώντας

linux antivirus (με το σκεπτικό ότι θα είναι πιο ολοκληρωμένοι και να προσφέρουν καλύτερο καθαρισμό).

Ψάχνοντας, βρήκα το clamav κ.α. αλλά όλα αυτα παραμετροποιούνται ή τρεχουν μέσω terminal.

Ερώτηση 1: Μπορώ να υλοποιήσω την σκέψη μου για καθαρισμό???

Ερώτηση 2: Υπάρχει κάποιο antivirus σε μορφή παραθυρικού προγράμματος και να μην χρειάζεται τόσες εντολές και παραμετροποίηση μέσω terminal??

Ερώτηση 3: Έχω διαβάσει ότι γίνεται μέσω linux να ανοίξεις εξτρά παράθυρο και να φορτώσεις windows. Πώς? Ποιο πρόγραμμα πρέπει να κατεβάσω??

Ευχαριστώ προκαταβολικά για όποια βοήθεια