Archlinux και wireless κάρτα (RaLink RT2561/RT61)

enos | Τρί, 03/10/2009 - 18:01 | 1' | 6

Παιδιά καλησπέρα.Έχω ένα πρόβλημα..Γενικά ασχολούμε λίγο καιρό με το linux, περίπου 1 χρόνο.Τους τελευταίους μήνες ασχολούμε με την διανομή arch.Είμαι σε όλα πολύ ευχαριστημένος εκτός απ'το ασύρματο internet.Η κάρτα δικτύου μου είναι RaLink RT2561/RT61 802.11g PCI.'Εχω δοκιμάσει κάποια πράργματα που αναφέρει στο wiki αλλά τίποτα.Μπορεί κάποιος να με βοηθήσει να την σετάρω???Μπορεί να υπάρξει ένα interface σαν αυτό που έχουν και άλλες διανομές π.χ.ubuntu?Ευχαριστω εκ των πρωτέρων

Φόρουμ
Δώσε αστέρια!
Σχόλια

1.κατεβαζεις το firmware της καρτας σου (ακομη καλυτερα το αντιγραφεις απο καποια αλλη διανομη π.χ. ubuntu)
2.βαζεις το wicd (διαβασε σχετικα στο arch wiki).

Έβαλα το wicd και δουλεύει κανονικα.το προβλημα ειναι οτι δεν μπορω να συνδεθω σε ασυρματο δικτυο με wep η wap...Στα ξεκλειδωμενα συνδεομαι μια χαρα...Ξερει κανεις τιποτα???

Ξεχασα να αναφερω οτι οταν προσπαθω να συνδεθω σε ενα ασυρματο δικτυο με wpa η wep μου λεει "this network requires encryption to be enabled"

Γεια σου! Πρέπει να έχεις εγκατεστημένα τα wireless_tools kai wpa_supplicant τα οποια είναι συνήθως εγκατεστημένα άλλα ελεγξε το. Στο wicd εκεί που έχει το όνομα του ασύρματου δικτύου έχει ένα βελάκι που πατώντας το σου εμφανίζει τις επιλογές για τα encryption όπως τα password κλπ. Επιπλέον απ' ότι θυμάμαι (δεν έχω μπροστά μου τώρα το λαπτοπ) στις ρυθμίσεις του wicd επιλέγεις τον driver που θα χρησιμοποιήσει. Εγώ που έχω atheros chip βάζω το madwifi αλλά το default που έχει το wext πως λέγετε κάπως έτσι δουλεύει στις περισσότερες κάρτες. Επομένως 1) βεβαιώσου πως έχεις τα 2 πρώτα πακέτα ,2) πάτα το βελάκι διπλα από την ονομασία του δικτύου για τους κωδικούς και 3) πειραματίσου με τον κατάλληλο driver!

Ευχαριστω για την απαντηση..Αυτο έκανα..πειραματίστηκα..αλλά τιποτα..Τελικα εγκατέστησα τον network-manager που είναι για gnome.(εγω δουλευω σε kde).παντως δουλευει μια χαρα