Internet access στη Fluxbox έκδοση του 4.0

rpil | Κυρ, 03/16/2008 - 13:04 | 1' | 12

Ιδού το πρώτο ερώτημα. Εγκατέστησα το LM Fluxbox στο παλιό μου PC σε dual boot με WIN XP Mac. To PC συνδέεται στο διαδίκτυο με Wifi αντάπτορα της NETGEAR, που πήρα μαζί με το ρούτερ μου NETGEAR DG834PN (με το οποίο συνδέεται με ethernet το νέο μου PC). To θέμα είναι ότι όταν μπαίνω στο XP partition βλέπει αμέσως το "Wireless Network NETGEAR", ενώ δεν γίνεται δυστυχώς το ίδιο και στο Mint. Τι προτείνετε να κάνω;

Φόρουμ
Δώσε αστέρια!
Σχόλια

Κανείς;

------------------------------------------------------------------------------------------------

"Όταν βλέπεις τον πιγκουίνο, ξέρεις τι πρέπει να κάνεις": ΒΑΖΕΙΣ LINUX!

εμ, αμα δεν γράψεις ποιος adaptor είναι συγκεκριμένα, πως να σε βοηθήσει κανείς; Συνήθως ένα lsusb βοηθάει...

[email protected]-desktop: ~$

Bus 001 Device 003: ID 1385:5f01

Bus 002 Device 002: ID 1058: 0901 Western Digital Technologies, Inc

Bus 001: Device 001: ID 0000:0000

Bus 002 Device 001: ID 000:000

[email protected]-desktop: ~$

------------------------------------------------------------------------------------------------

"Όταν βλέπεις τον πιγκουίνο, ξέρεις τι πρέπει να κάνεις": ΒΑΖΕΙΣ LINUX!

Αυτό το flatline είναι η απάντησή σου; :) Μήπως έχω χάσει επεισόδια και φαίνεται ότι ρωτάω κάτι αυτονόητο; @[email protected]

Όχι μόλις έγινε το ποστ φαίνονταν κανονικά το output της εντολής,το είδα,αλλά μάλλον τι έγινε i dunno. (καμιά επεξεργασία χωρίς λόγο).

-------------------

Βαριέμαι να βάλω υπογραφή,τέλος !!!!

ippokratis]

[email protected]-desktop: ~$

Bus 001 Device 003: ID 1385:5f01

Bus 002 Device 002: ID 1058: 0901 Western Digital Technologies, Inc

Bus 001: Device 001: ID 0000:0000

Bus 002 Device 001: ID 000:000

[email protected]-desktop: ~$

------------------------------------------------------------------------------------------------

"Όταν βλέπεις τον πιγκουίνο, ξέρεις τι πρέπει να κάνεις": ΒΑΖΕΙΣ LINUX!

Καλά ρε Δημητρό, μη βιάζεσαι αγόρι μου! Απλά υπήρξε κάποιο πρόβλημα και άφησα κενό το ποστ επειδή δεν μπορούσα να το σβήσω! Έκανα αντιγραφή από το άλλο PC. Ελπίζω να τα είδα όλα σωστά.

------------------------------------------------------------------------------------------------

"Όταν βλέπεις τον πιγκουίνο, ξέρεις τι πρέπει να κάνεις": ΒΑΖΕΙΣ LINUX!

και πάλι όχι. Εδώ βλέπω μόνο τον εξωτερικό σκληρό σου. Σε τι είναι συνδεδεμένος αυτός ο adaptor; USB δεν είναι;

USB, το οποίο έβλεπε κανονικά το XP partition και έμπαινε απ' ευθείας στο internet. Aλλά το πρόβλημα λύθηκε οριστικά με την αγορά κάρτας ethernet που κούμπωσα στο PC και σύνδεσα με το ρούτερ! Οπότε PROBLEM SOLVED! Thanks!

------------------------------------------------------------------------------------------------

"Όταν βλέπεις τον πιγκουίνο, ξέρεις τι πρέπει να κάνεις": ΒΑΖΕΙΣ LINUX!

Ποια ethernet κάρτα ;;; Να ξέρουμε και τι παίζει. :)

-------------------

Βαριέμαι να βάλω υπογραφή,τέλος !!!!

Level One FNC-0109TX, Θάνο και καθάρισες με 8 Ευρουλάκια!

------------------------------------------------------------------------------------------------

"Όταν βλέπεις τον πιγκουίνο, ξέρεις τι πρέπει να κάνεις": ΒΑΖΕΙΣ LINUX!

Μια χαρούλα. Να πω την αμαρτία μου; Εμένα θα μ' έτρωγε γιατί δεν δούλεψε ο wifi adaptor και θα το έψαχνα λίγο περισσότερο. Σε ρώτησα π.χ. κάτι πριν, αν είναι USB ή αν κατάλαβα λάθος και εννοούσες κάρτα PCI...

Ένα USB είναι Δημήτρη, το οποίο δεν το έβλεπε το Mint. Και σε διάφορα Live CD που έπαιζα, κανένα δεν έβλεπε Internet. Αντίθετα τα XP έμπαιναν απ' ευθείας! Τώρα, με το ethernet, μέχρι και με το δύστροπο Gobolinux αλλά και με το nUbuntu, σέρφαρα στο διαδίκτυο! Φαντάζομαι, το USB θα ήθελε τίποτα drivers πάλι και τα ρέστα!

------------------------------------------------------------------------------------------------

"Όταν βλέπεις τον πιγκουίνο, ξέρεις τι πρέπει να κάνεις": ΒΑΖΕΙΣ LINUX!